Toon posts:

Geen output van moederbord gigabyte h110

Pagina: 1
Acties:

Vraag


  • kvdh98
  • Registratie: Januari 2018
  • Laatst online: 02-02-2022
Hoi,

Ik had een werkende custom gebouwde PC. Deze is ong. een half jaar niet meer gebruikt. Nu ik deze voor een projectje weer wilde opstarten, kreeg ik tot mijn verbazing geen output van mijn gigabyte h110m-s2h. Dus geen signaal naar de monitor. Alle kabels geprobeerd, van HDMI tot DVI en VGA. Ook de keyboard lampjes gaan niet branden. Lampjes bij internetkabel gaan ook niet knipperen. Lijkt dus alsof het moederbord geen output aan externe devices geeft.

De HDD en processor gaan overigens wel gewoon aan. De PC blijft ook gewoon draaien, en gaat niet uit zichzelf rebooten.

Uiteraard gecheckt of de monitor zelf in orde was en de kabels in orde waren. Hier was niets mis mee. Het ligt dus aan iets op het moederbord.

Op het moederbord zit een processor, RAM en HDD. De processor beschikt over integrated graphics. Alles lijkt te draaien dus wanneer ik de PC aan zet.

Wat ik geprobeerd heb:

- CMOS batterij eruit en na aantal min. er in gedaan om te resetten.
- Onderdeel voor onderdeel eruit gehaald, dus RAM verwijderd. Doet exact hetzelfde als met RAM.
- Alles verwijderd, incl. voeding. Daarna alles weer gemonteerd, nog steeds geen output.

Het gekke is dat het een half jaar terug ik gewoon beeld kreeg, en output naar andere devices en Windows gewoon opstartte. Nu een half jaar later in de kast te hebben gestaan ineens geen output meer. Op het oog lijkt het moederbord gewoon in orde (geen oxidatie etc.).

Iemand een ingeving wat het kan zijn / hoe ik het verder kan oplossen of testen?

Alle reacties


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 23:20
Welke cpu en voeding?

CMOS batterij vervangen? Die zou wel eens leeg kunnen zijn namelijk.

Probeer zonder opslag aan te sluiten.

  • kvdh98
  • Registratie: Januari 2018
  • Laatst online: 02-02-2022
@Uszka CPU weet ik even niet uit m'n hoofd, een i3 7e generatie in iedergeval. Moet verder ook niet uitmaken lijkt me gezien ik gewoon deze CPU heb kunnen gebruiken en Windows gedraaid heeft hiervoor.

Voeding: enermax-gold-650w

CMOS batterij inderdaad vervangen voor een andere, geen resultaat. Maar moet deze vol zijn dan om de PC te kunnen gebruiken? Ik dacht dat een lege CMOS gewoon de default settings elke keer deed herstellen, en je PC tijd en datum elke keer opnieuw ingesteld moesten worden etc. niet zozeer dat deze de output verhinderd.

Zowel zonder opslag als zonder RAM lijkt de PC te blijven draaien, geen beepjes (maar deed het MB volgens mij sowieso al niet). Althans, de fan van de CPU draait en de HDD draait (indien aangesloten). Kan ook zijn dat de cpu zelf misschien defect is, maar dat weet ik niet.

Heb zowel dezelfde componenten op een ander MB geprobeerd (die ook compatibel is met deze CPU), daarbij start ie elke keer opnieuw op en komt deze in een loop terecht. Mogelijk omdat het type ram (2133) enkel alleen met een 6e generatie cpu overweg zou kunnen volgens de specs van dat moederbord. Geen goede testcase dus.

  • kvdh98
  • Registratie: Januari 2018
  • Laatst online: 02-02-2022
Ik heb zojuist de temperatuur van de cpu opgemeten met een infrarood thermometer (zowel met koeler als zonder koeler). In beide gevallen blijft de temperatuur op 25C hangen. Andere delen van het moederbord zelf zitten rond de 31C.

Ik verwacht dat een CPU veel warmer word, al helemaal zonder koeler. Toch lijkt deze op 25C te blijven zitten. CPU wellicht defect?


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee