Toon posts:

IO shield past niet en groen licht op moederbord

Pagina: 1
Acties:

  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022
Ik heb onlangs een pc gebouwd alleen is het probleem dat mijn IO shield van mijn moederbord niet in mijn case past.
Ik heb alles geprobeerd alleen ben het nu wel een beetje zat haha.
Is het erg als mijn IO shield niet goed op zijn plek zit?
Want ik kan ook niet de bovenste 3 schroeven van mijn moederbord vastzetten daardoor.

moederbord: ROG B450F Gaming ii
Case: Sharkoon TG4 pro RGB.

heeft iemand het zelfde probleem?

[Voor 4% gewijzigd door joopie66 op 01-02-2022 13:55]


  • br00ky
  • Registratie: Januari 2014
  • Laatst online: 23:50

br00ky

Moderator Harde Waren
Foto?

  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022
kan op dit moment geen foto maken ben een weekje weg.

  • vanaalten
  • Registratie: September 2002
  • Laatst online: 16:21
Lijkt mij dat dit toch al heel lang gestandaardiseerd is qua afmeting. Dus als je zegt dat het niet past is mijn eerste aanname: user error.

Waarom past het niet? Hoeveel scheelt het? En inderdaad, foto's...

  • superduper
  • Registratie: Juli 2001
  • Laatst online: 17:58

superduper

Z3_3.0 Woeiiii

afstandhouders vergeten onder het mobo?

  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022
afstandhouders zitten er al in

  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022
vanaalten de IO shield gaat steeds een stukje te ver erin aan een stuk en klikt als het ware er niet in.

  • br00ky
  • Registratie: Januari 2014
  • Laatst online: 23:50

br00ky

Moderator Harde Waren
joopie66 schreef op dinsdag 1 februari 2022 @ 13:48:
kan op dit moment geen foto maken ben een weekje weg.
Dus kunnen we van alles en nog wat adviseren maar kan je er alsnog niks mee. Handig :+.

  • TERW_DAN
  • Registratie: Juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Zit je moederbord dan wel op de goede standofs. Want 3 schroeven niet vast kunnen zetten duidt er toch bijna op dat er iets niet helemaal lekker zit. Zeker gezien alles gestandaardiseerd is.

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Je moet het moederbord er ook "schuin insteken" nadat het IO Shield is geplaatst

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Dieks77
  • Registratie: November 2009
  • Laatst online: 22:36
Het betreffende mobo heeft een gigantisch stuk ROG plastic om de IO hangen
Ik heb zo'n vermoeden dat het wellicht met de back-fan in de weg zit.
Maar, de ATX maten zijn er om juist de hele boel te standaardiseren, dus kan ook zijn dat je het net even onder een ander hoekje erin moet zien te frommelen...

https://rog.asus.com/moth...f-gaming-ii-model/gallery
https://nl.sharkoon.com/product/26685#gallery

  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022
Dieks77 ik ga het proberen man.

  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022
Ik heb laatst een nieuwe pc gemaakt en nu is het probleem dat ik steeds maar een groen lichtje zie branden op mijn moederbord.
Ik heb een bios update gedaan mijn cpu kan gewoon samen met mijn moederbord.
Ik zie ook niet meer mijn scherm.

Moederbord: ROG b450-f gaming ii
Processor: Ryzen 5 5600g
SSD: WD_BLACK SN750 SE 500GB
Ram sticks: Corsair Vengeance RGB PRO 16GB DDR4 3200MHz 2x8
Voeding: Corsair Rm Serie, Rm650 80 Plus Gold

Kan iemand me helpen?

  • FaZe
  • Registratie: Maart 2000
  • Laatst online: 12-01 18:53
Probeer eens wat foto's te maken. En vooral van alle power aansluitingen op het moederbord (die helemaal linksboven en rechts midden) en uiteraard het groene lampje.

  • hcQd
  • Registratie: September 2009
  • Laatst online: 01:01
Welke versie van de BIOS staat erop, je CPU heeft minstens 4402 nodig.

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 03-02 15:30

MAX3400

XBL: OctagonQontrol

Laatst.... Nu een probleem... Zie scherm niet meer...
Dan kan je vast vertellen (exact) wanneer het scherm is uitgevallen en wat er seconden / minuten daarvoor mogelijk gebeurd / gedaan is?
Ik heb een bios update gedaan
Als eens gekeken naar de features van je moederbord zoals "CrashFree BIOS 3"?
...en stappen die je zelf hebt genomen kunnen we er helaas niks mee.
Google geeft al verschillende oplossingen. Eentje lijkt te zijn dat je de power moet ontkoppelen.

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • Dieks77
  • Registratie: November 2009
  • Laatst online: 22:36
Een van de Q-LEDs, groene LED rechtsboven naast je RAM?
Dat is indicatie dat je PC niet kan booten, re-seat even je SSD, eventuele SATA aansluitingen etc.

https://rog.asus.com/support/FAQ/1042678##5

  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022



  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022
Dieks77 al gedaan

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 23:28
Moederbord zit lekker strak tegen de behuizing aan. Welke behuizing heb je en zijn er spacers tussen moederbord en behuizing gebruikt?

  • ijscobar
  • Registratie: Januari 2007
  • Laatst online: 25-01 16:59

ijscobar

eclecticus

Lijkt er op dat je geen spacers hebt gebruikt zoals superduper hier en Uszka aangaven in je andere topic, 1+1=2 zullen we maar zeggen :p Kennelijk is het je wel gelukt om het moederbord te plaatsen, nieuwsgierig hoe! Moederbord er dus uit schroeven en spacers plaatsen voor de ATX lay-out.

[Voor 11% gewijzigd door ijscobar op 03-02-2022 23:02]


  • ijscobar
  • Registratie: Januari 2007
  • Laatst online: 25-01 16:59

ijscobar

eclecticus

Uszka schreef op donderdag 3 februari 2022 @ 20:19:
Moederbord zit lekker strak tegen de behuizing aan. Welke behuizing heb je en zijn er spacers tussen moederbord en behuizing gebruikt?
Ben bang dat je gelijk hebt, geen spacers gebruikt als ik dit zo lees.

  • PilatuS
  • Registratie: September 2002
  • Niet online
Zit de shield er wel goed in ? Soms moet je flink veel druk gebruiken om het ding goed op zijn plek te krijgen. Ik heb genoeg shields met de achterkant van een schroevendraaier er in geslagen tijdens het bouwen van PC's.

  • 418O2
  • Registratie: November 2001
  • Laatst online: 13-09-2022
joopie66 schreef op dinsdag 1 februari 2022 @ 13:48:
kan op dit moment geen foto maken ben een weekje weg.
Dus je kan ook niks proberen...

  • br00ky
  • Registratie: Januari 2014
  • Laatst online: 23:50

br00ky

Moderator Harde Waren
Topics samengevoegd want dit heeft waarschijnlijk gewoon met elkaar te maken.

  • Dieks77
  • Registratie: November 2009
  • Laatst online: 22:36
ijscobar schreef op donderdag 3 februari 2022 @ 22:51:
Lijkt er op dat je geen spacers hebt gebruikt zoals superduper hier en Uszka aangaven in je andere topic, 1+1=2 zullen we maar zeggen :p Kennelijk is het je wel gelukt om het moederbord te plaatsen, nieuwsgierig hoe! Moederbord er dus uit schroeven en spacers plaatsen voor de ATX lay-out.
Zo te zien op de case product foto valt het mobo in een soort tray en zijn de spacers pre-installed.
https://nl.sharkoon.com/I...di_ATX/TG4/TG4_RGB_05.jpg

Maar het ziet er allemaal wel wat wat rommelig uit dus kan zeker geen kwaad de boel eens helemaal na te lopen, of misschien beter alles eruit en opnieuw rustig terug inbouwen.

  • Dracoz
  • Registratie: Maart 2006
  • Laatst online: 23:25
Waarom niet eerst alles eruit, inclusief die fan aan de achterkant en dan inderdaad rustig alles opnieuw inbouwen? Lijkt mij de enige oplossing.

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super


  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022
Ik heb alles eruit gehaald en ga het moederbord terugsturen. Waarschijnlijk is er een fout in mijn moederbord na gesproken te hebben met meerdere service afdelingen van enkele bedrijven. Zoals Azerty, Asus zelf en megekko etc.
Er is een bios update gedaan maar het heeft niets geholpen. Ram sticks gewisseld. Andere voeding. Ssd eruit gehaald om te kijken of ik in de bios komt maar dat gebeurde niet. Bedankt dat jullie me wilden helpen.

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 03-02 15:30

MAX3400

XBL: OctagonQontrol

joopie66 schreef op vrijdag 4 februari 2022 @ 16:14:
Ik heb alles eruit gehaald en ga het moederbord terugsturen.
Knap want je was toch niet thuis deze week?

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • joopie66
  • Registratie: Februari 2022
  • Laatst online: 04-02-2022
Max3400 wat wil je hiermee zeggen? Ik ben gisteravond thuis aangekomen.

  • superduper
  • Registratie: Juli 2001
  • Laatst online: 17:58

superduper

Z3_3.0 Woeiiii

Ik blijf er nog steeds bij dat e geen, of niet voldoende afstandbusjes zijn geplaatst. Als je naar de foto kijkt ligt het moederbord bijna plat op de metalen achterplaat, en gezien dat de kop flink is doorgedraaid heb je met wat geweld de boel op zijn plek gekregen.

Je kan zo allerlei kortsluitingen krijgen waardoor je setup 'raar' doet, of echt kapot gaat.

Als je een nieuw moederbord krijgt probeer dan echt elke moederbord schroef in zo'n busje te draaien, niet direct op de achterplaat.

  • BrainCrash
  • Registratie: Maart 2002
  • Laatst online: 00:10
We hebben ook nog geen fotos gezien van in welke mate het IO shield nu eigenlijk niet paste.
Als het inderdaad ontbrekende afstandsbusjes zijn (waar het op basis van de fotos inderdaad wel erg op lijkt), dan is dat heel duidelijk te zien bij het niet passende shield… die zit dan immers ruim een halve cm verschoven tov het moederbord.

Ook is dan inderdaad zoals hierboven gezegd de kans in dat geval heel groot dat je het moederbord door kortsluiting gewoon gesloopt hebt.
Doe dus met je nieuwe moederbord niet precies hetzelfde, want dan heb je dadelijk twee kapotte MoBos.

heb je al eens geprobeerd of het moederbord wel werkt als je het los op tafel legt en zo alles los aansluit? Dus niet in de behuizing gebouwd?

-They say the User lives outside the Net, and inputs games for pleasure.... No one knows for sure... but I intend to find out!! .... REBOOT!!!!

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee