Vraag


  • SjakieM
  • Registratie: Januari 2018
  • Laatst online: 24-01 17:19
hey all,

ik heb sinds een tijdje verbindingsproblemen via Teams en Discord. Een packet loss van soms wel 60%. Terwijl dit voorheen altijd goed ging. Ik vermoed zelf dat het iets te maken heeft met de drivers van mijn wifi adapter. Het gaat om een TP-Link T4U.

Mijn Wifi netwerk bestaat uit een ziggo connectbox met daaraan een ASUS RT-AC87U als AP en een aantal Smart Wifi pods. Ik zit ongeveer 4 meter van mijn asus router, die naast de connectbox staat. Beide zenden het Wifi signaal uit, waarbij de connectbox 2.4 en 5ghz onder dezelfde naam uitzenden (standaard configuratie, nodig voor de Smart Wifi Pods van Ziggo). De Asus router zendt het 5ghz netwerk onder een ander SSID uit, zodat ik zeker weet dat ik met 5ghz verbinding maak. Deze configuratie komt oa voort uit het probleem dat ik hierboven beschrijf. Voorheen had ik de Connectbox in Bridge en deed de RT-AC87U al het werk, maar vrij plotseling merkte ik die packet loss bij gebruik van Teams op.

Dit alles speelt op mijn desktop. Ik heb er een laptop naast staan waarmee ik dit probleem niet heb.

Ik heb voor de Wifi adapter met verschillende driver versies geexperimenteerd (ook 3rd party alternatieven), en het lijkt er op dat als ik de juiste drivers vers heb geinstalleerd, het probleem een tijdje verholpen is. Ik heb ook gerelateerde problemen met deze specifieke adapter gevonden. Voornamelijk worden dan driver versies of alternatieve drivers aangeraden als oplossing, maar dat lijkt dus maar tijdelijk te werken.

Nu heb ik een ping test uitgevoerd naar google.nl en daar zie ik het volgende:


Ik merk het probleem alleen op bij gebruik van Teams of Discord. Downloaden lijkt verder gewoon snel te gaan, en browsen gaat ook prima. Op speedtest zie ik wel dat de verbinding af en toe een dip heeft:


Ik vroeg me af of die ping test resultaten voor iemand symptomen van een bekend probleem zijn.

Alle reacties


  • SjakieM
  • Registratie: Januari 2018
  • Laatst online: 24-01 17:19
Ik bedacht me dat ik het onderwerp iets specifieker kon maken, maar zie geen mogelijkheid om dit te wijzigen. Excuses hiervoor.

  • Kuhlie
  • Registratie: December 2002
  • Niet online
Is dit niet het probleem met Intel Puma chipsets in kabelmodems? Zie https://approvedmodemlist...dem-list-chipset-defects/ en https://www.reddit.com/r/...cy_issue_all_modems_with/

  • SjakieM
  • Registratie: Januari 2018
  • Laatst online: 24-01 17:19
klinkt in eerste instantie vergelijkbaar, maar aangezien ik met andere devices geen problemen ondervind, en de problemen "plotseling" zijn ontstaan, zie ik geen link. Bedankt voor de suggestie wel.

  • Ruben279
  • Registratie: Augustus 2018
  • Laatst online: 01:47
Zijn de problemen begonnen na het installeren van een nieuwe/andere driver?

Als je verbonden bent met een van die pods zonder een bedrade backbone kan het signaal bij constante traffic wel eens onstabiel worden.
Probeer daarom eens of je dezelfde resultaten krijgt als je bekabeld aangesloten zit.

📡 ADS-B / ADS-C / ACARS feeder 📻 Diamond X7000N / Uniden 125XLT / Uniden BCT15X 📸 Canon EOS R / Sigma 150-600


  • Brahiewahiewa
  • Registratie: Oktober 2001
  • Laatst online: 30-09-2022

Brahiewahiewa

boelkloedig

SjakieM schreef op maandag 24 januari 2022 @ 13:03:
...
Dit alles speelt op mijn desktop. Ik heb er een laptop naast staan waarmee ik dit probleem niet heb...
Test FF met een kabeltje in je desktop. Als het dan wel goed gaat is het inderdaad een wifi (adapter) probleem. Als het dan ook niet goed gaat heb je je windows verkloot

QnJhaGlld2FoaWV3YQ==


  • SjakieM
  • Registratie: Januari 2018
  • Laatst online: 24-01 17:19
ik kan helaas niet makkelijk testen met een kabel. Ik heb wel de Wifi adapter in mijn laptop gestopt, zeker gesteld dat ik daarmee verbinding maakte en daar een ping test uitgevoerd -> Geen problemen. Het lijkt dus geen hardware probleem van mn wifi adapter.

Ik heb ook verschillende gelijke onderwerpen gezocht en gevonden, bijv:
https://hitech-us.com/art...i-every-10-seconds-Solved

Nu ben ik aan het zoeken naar het proces dat dit veroorzaakt. Ik heb in elk geval opgemerkt dat ik tijdens het opstarten een korte periode heb waarin het probleem zich niet voor doet.

Delivery optimization of OneDrive zoals gesuggereerd in dat artikel zijn het in elk geval niet, maar het is nogal een klus om alle processen 1 voor 1 na te lopen. Het moet haast wel zoiets zijn lijkt me.

Acties:
  • 0Henk 'm!
  • Pinned

  • SjakieM
  • Registratie: Januari 2018
  • Laatst online: 24-01 17:19
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee