Vraag


  • Nitrohoss
  • Registratie: Mei 2006
  • Laatst online: 29-09-2022
Ik heb een systeem samengesteld uit de volgende componenten:

Gigabyte Aorus Pro V2 rev 1.0
AMD Ryzen 7 5800X
Kingston FURY Renegade 32 GB (2 x 16 GB) 3600 MHz DDR4
Corsair RMx Series (2021) RM850x
Samsung 980 PRO M.2 NVME 1TB SSD
Asus GeForce RTX 3060 Ti, 8GB, ROG Strix OC
Cooler Master MasterAir MA612 Stealth ARGB
Meshify 2 Compact

Alles netjes in elkaar gezet, draadjes netjes afgewerkt.

Vervolgens aangesloten: USB keyboar, USB muis en HDMI kabel naar monitor.
Het systeem start op, de input op de monitor verander van "check signaalkabel" naar "geen signaal"
De fans gaan draaien, de koeler slaat aan, de verlichting gaat aan.
De videokaart zet verlichting en fans aan maar er komt geen beeld op de monitor.

Geen bios, niks.
Nu zag ik iets van een Qflash, maar ook daar lijk je beeld voor nodig te hebben.
Is er iemand die al eerder met dit bijltje gehakt heeft?

Alle reacties


  • Nitrohoss
  • Registratie: Mei 2006
  • Laatst online: 29-09-2022
OK, Qflash kan gelukkig zonder beeld. Gedownload van de gigabyte webste, laatste release gepakt. Via USB aan de achterzijde geflashed.

  • Psyveira
  • Registratie: Maart 2002
  • Laatst online: 28-01 22:15
Waar heb je die HDMI kabel ingedrukt? In het moederbord of in de videokaart?

Get Schwifty


  • Nitrohoss
  • Registratie: Mei 2006
  • Laatst online: 29-09-2022
Psyveira schreef op zondag 23 januari 2022 @ 00:16:
Waar heb je die HDMI kabel ingedrukt? In het moederbord of in de videokaart?
In de videokaart, naar het schijnt geeft de MOBO uitgang geen signaal als er een videokaart is geinstalleerd.
Ik heb dat echter niet ge-backtest.

  • PhilipsFan
  • Registratie: Oktober 2003
  • Laatst online: 05:23
In dit soort gevallen heb je de SPK-header op je moederbord nodig. Dat is een 4-pins header (lijkt op een aansluiting voor een fan) waarvan alleen de buitenste 2 pinnen gebruikt worden. Daar moet je een speakertje op aansluiten. Bij de meeste kasten wordt een speakertje meegeleverd met een passende connector.

Sluit dit aan en start de computer op. Na verloop van een aantal seconden zou je een serie piepjes moeten horen die aangeven wat er aan de hand is. Kan zijn dat het moederbord zelf een fout bevat, dat de cpu of ram het niet doet of dat geen videokaart kan worden gevonden. Zoek in de handleiding van het moederbord op wat de betekenis is van de serie piepjes.

Als je zeker weet dat je de SPK correct hebt aangesloten maar je hoort geen piepjes, dan doet je computer het goed. Ik zou dan m'n beeldscherm of kabel nog eens goed controleren of proberen met een andere monitor. Heb je al een andere aansluiting op je videokaart geprobeerd?

  • Psyveira
  • Registratie: Maart 2002
  • Laatst online: 28-01 22:15
Nitrohoss schreef op maandag 24 januari 2022 @ 02:08:
[...]


In de videokaart, naar het schijnt geeft de MOBO uitgang geen signaal als er een videokaart is geinstalleerd.
Ik heb dat echter niet ge-backtest.
Ik vroeg het omdat je de kabel misschien in het moederbord had gedaan, en de CPU die je hebt die geeft geen Integrated GPU.

Andere vraag: heb je de voeding ook aangesloten op je videokaart? Als je die er wel in hebt dan is het misschien een idee om de videokaart even te verwijderen en opnieuw te installeren. Het komt soms voor dat hij niet goed in het slot zit of ergens slecht contact maakt.

Anders misschien even een paar foto's van de binnenkant voor het overzicht. Wellicht dat iemand iets opvalt.

Get Schwifty


  • Nitrohoss
  • Registratie: Mei 2006
  • Laatst online: 29-09-2022
Beiden zeer bedankt voor de uitgebreide feedback. Inmiddels draait het spulletje. Het was de qflash die via USB uitgevoerd kon worden. Daarna werd boot zichtbaar en kon de installatie uitgevoerd worden.

  • thkee1997
  • Registratie: Januari 2017
  • Laatst online: 22-02-2022
ik stelde een hele domme vraag. sorry

[Voor 89% gewijzigd door thkee1997 op 22-02-2022 20:11]

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee