Toon posts:

m2_2 slot MSI MPG B550 Gamin Carbon Wifi

Pagina: 1
Acties:

Vraag


  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
Hoi Allemaal,

ik zit met een probleem ik heb net een nieuwe pc gebouwd met een AMD ryzen 9 9500x met MSI MPG B550 Gamin Carbon Wifi.

ik heb een 650 watt voeding erin zitten en een NXZT Z53 cooling,
2x SSD M2

1x 250gb (staat windiws op)
1x 1 terrabyte.

de 2 SSD worden wel herkend in de M2_1 slot maar als ik ze in het 2e slot plaatst, dan gaat de pc wel aan maar krijg ik geen beeld en komt de pc ook niet in de BIOS.

als ik de 250gb in slot 1 plaatst dan boot de pc ook niet op naar Windows 10,

wat gaat hier fout?

gr marco

Alle reacties


  • IceTeaGX
  • Registratie: Maart 2010
  • Laatst online: 27-01 14:50
PCIe SSD's, of SATA?
Zit er nog iets in (full size) PCI_E3?
Staat windows vanuit een vorige PC op de SSD's, of is het een clean install?

Many questions...

  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
ik heb alleen deze 2 ssd erin zitten en de ssd is van mijn vorige pc ja.

het gaat om deze 2 SSD.

WD BLACK SN750
TYPE M.2 NVME

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 21-12-2022

MAX3400

XBL: OctagonQontrol

When installing devices in M.2_2, PCI_E2 & PCI_E3 slots at the same time, PCI_E3 slot will be unavailable, and M2_2 slot only supports PCIe x2.
Hier toevallig last van (alhoewel dat alleen invloed zou hebben op de snelheid en niet detectie).

Maar, begin eerst maar eens bij het begin: 1 SSD in het primaire slot en eerst maar eens kijken of je Windows werkend krijgt. Geen idee wat jouw vorige PC was maar in veel gevallen is het handiger om een clean install te doen.

Overigens, en allicht ook voor jezelf handig:
Mijn vraag
...

Relevante software en hardware die ik gebruik
...

Wat ik al gevonden of geprobeerd heb
...
Is weggevallen? Vergeten?

[Voor 17% gewijzigd door MAX3400 op 20-01-2022 09:26]

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
sorry dat was ik vergeten in te vullen.

ik heb ze een voor een in het 1e slot gedaan zonder resultaat, pc komt dan gelijk in de bios.
boot 1 staat ook op harddisk en kan dit niet veranderen naar DE M1 SLOT

maar vind het raar dat ze wel herkend worden in slot 1 en als ik ze in slot 2 plaats de pc niet eens in de bios opstart en het VGA lampje gaat branden op het moederbord.

  • Hell-Slave
  • Registratie: Juni 2011
  • Laatst online: 28-01 14:56
Bios up to date?

  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
heb de een na laatsete geinstaleerd en die was van 06-2021

  • SteefdeKa
  • Registratie: Mei 2017
  • Laatst online: 24-01 16:03
Even voor de duidelijkheid, je hebt momenteel dus 2x een m.2 aangesloten en 1x een sata ssd?

Welke m.2 ssd's zijn dit? heb je hiervan de typenummers zoja wat zijn deze typenummers.

heb je al geprobeerd om een CMOS reset uit te voeren?

Graag bij het vermelden van de typenummers even erbij zetten op welke de windows versie staat.
Krijg je enkel zwart scherm en verder niets of gaan er errorlampjes knipperen?

*wijzing*
Excuus ik zie net dat je de typenummers al gedeeld hebt. begrijp ik het goed dat je met beide gewoon in de bios komt als je deze in je eerste slot stopt maar niet als je ze in je tweede slot stopt?

[Voor 20% gewijzigd door SteefdeKa op 20-01-2022 11:33]


  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
Hoi,

heb alleen 2x SSD aangesloten op de M2 sloten en het gaat om deze 2 SSD. op de 250gb staat windowns 10 64bit.

en in de eerste slot worden ze herkend maar als ik ze in het tweede slot zet dan start mijn pc niet meer op en brand het VGA lampje en krijg ik zwart beeld met no signal

ook als ik ze alle twee erin stop in de slots kom ik niet eens in de bios en krijg ik zwart beeld,

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 21-12-2022

MAX3400

XBL: OctagonQontrol

trassie schreef op donderdag 20 januari 2022 @ 09:38:
sorry dat was ik vergeten in te vullen.
Doet dat toch eens? ;)
trassie schreef op donderdag 20 januari 2022 @ 11:38:
...
ook als ik ze alle twee erin stop in de slots kom ik niet eens in de bios en krijg ik zwart beeld,
Dat is de 3e keer dat je dat zegt inderdaad. Maar, als je met 1 SSD wel in de BIOS komt, moet je daar dan niet, bijvoorbeeld, iets instellen? Dat je ervan mag booten ofzo? Ik zal wel domme vragen stellen maar je komt met een nieuw moederbord en CPU, frot er een bestaande SSD in en (zo komt het over) gaat er dan vanuit dat de BIOS vlekkelooooos weet wat ie ermee moet.

Dus nee, ik vraag me af wat je nu wel / niet allemaal al getest, gedaan & ingesteld hebt.

[Voor 5% gewijzigd door MAX3400 op 20-01-2022 11:41]

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
Hoi Max,

Domme vragen bestaan niet.

de grote vraag is waarom mijn 2 ssd wel herkent worden in de M2_1 slot en als ik ze in de M2_2 plaats niets gebeurt en een storing krijgt.

als ze in slot 1 wel herkent worden dan zou dit toch ook in slot 2 moeten gebeuren.

  • SteefdeKa
  • Registratie: Mei 2017
  • Laatst online: 24-01 16:03
trassie schreef op donderdag 20 januari 2022 @ 11:50:
Hoi Max,

Domme vragen bestaan niet.

de grote vraag is waarom mijn 2 ssd wel herkent worden in de M2_1 slot en als ik ze in de M2_2 plaats niets gebeurt en een storing krijgt.

als ze in slot 1 wel herkent worden dan zou dit toch ook in slot 2 moeten gebeuren.
dit is inderdaad erg vreemd, vooral omdat het systeem ze wel herkend op het moment dat je ze in het eerste slot installeert. als ik dit zo hoor klinkt dit als een foutmelding tijdens het laden van de bios. ik heb zelf dit zelfde probleem ook gehad alleen bij mij had het te maken met een probleem met de instellingen van de ram sticks.
Tijdens het laden van je bios loopt het systeem ergens tegen een probleem aan wellicht een instelling die de boel in verwarring brengt (eigenlijk zou dit niet moeten kunnen maar goed zeg nooit nooit).

Nogmaals mijn vraag heb je al een CMOS reset uitgevoerd? zo ja hoe heb je deze precies uitgevoerd? Sommige moederborden houden zelfs tijdens het flashen van de bios namelijk hun instellingen vast.

  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
cmos reset heb ik nog niet gedaan en zal dit als ik thiuis ben gelijk doen.
wat is de beste manier bij een MSI moederbord?

  • SteefdeKa
  • Registratie: Mei 2017
  • Laatst online: 24-01 16:03
trassie schreef op donderdag 20 januari 2022 @ 13:09:
cmos reset heb ik nog niet gedaan en zal dit als ik thiuis ben gelijk doen.
wat is de beste manier bij een MSI moederbord?
alle kabels uit je computer trekken en de kleine ronde batterij op het moederbord er uit halen voor ongeveer 10 seconden (langer kan nooit kwaat). als je niet precies snapt hoe dit werkt kun je hier een video van zoeken op het internet.

geef na de reset de computer even rustig de tijd om er in te laten komen. het kan zijn dat hij een aantal keer automatisch restart zonder dat je iets ver beeld krijgt. dit is normaal.

laat de sticks er tijdens de reset maar allemaal in zitten.


BELANGRIJK: stop de sterker er pas weer in op het moment dat de batterij er weer in zit!

  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
Hoi Steef,

bedankt en ik ga dit straks proberen.

ik laat het jullie even weten of het is gelukt.

  • IceTeaGX
  • Registratie: Maart 2010
  • Laatst online: 27-01 14:50
test eens met moederbord uit de case, bv. op de doos van het moederbord. Met minimale zaken: voeding, geheugen, 1 * M.2 en graphics.

Als dat werkt, kijk eens of er niet ergens een stand-off teveel in de case zit, die dit moederbord niet nodig heeft. Kan rare kortsluitingseffecten geven.

Als het verder, bij het gebruik van het 2de M.2 slot, zelfs geen beeld blijft geven, vermoed ik toch ergens een defectje. (optioneel kan je een bios update eens proberen, maar dat lijkt me minder waarschijnlijk)


En voor bios reset, dat staat heel duidelijk in de quick start guide, of handleiding. bijgevoegd of online te vinden.

[Voor 10% gewijzigd door IceTeaGX op 20-01-2022 13:42]


  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
Probleem gevonden mijn GPU moest op de GEN 4 PCIe aangesloten worden en nu herkend hij de 2e m2 slot wel

  • SteefdeKa
  • Registratie: Mei 2017
  • Laatst online: 24-01 16:03
trassie schreef op donderdag 20 januari 2022 @ 18:16:
Probleem gevonden mijn GPU moest op de GEN 4 PCIe aangesloten worden en nu herkend hij de 2e m2 slot wel
Fijn dat het is opgelost!

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 21-12-2022

MAX3400

XBL: OctagonQontrol

trassie schreef op donderdag 20 januari 2022 @ 18:16:
Probleem gevonden mijn GPU moest op de GEN 4 PCIe aangesloten worden en nu herkend hij de 2e m2 slot wel
+
When installing devices in M.2_2, PCI_E2 & PCI_E3 slots at the same time, PCI_E3 slot will be unavailable, and M2_2 slot only supports PCIe x2.
Dit dus?

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • trassie
  • Registratie: Maart 2012
  • Laatst online: 23-01 05:48
Ja dat denk ik wel. Weet alleen nog niet hoe ik dit weer kan open zetten
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee