Vraag


  • Tiberium
  • Registratie: Oktober 2001
  • Laatst online: 26-11-2022

Tiberium

/w Flux-Capacitor

Topicstarter
Hi mede tweakers. Na ongeveer 5 volle dagen zelf vanalles proberen wend ik mij tot jullie want ik sta op het punt dat mijn brein smelt.

TL;DR: Ik heb een pc gebouwd, specifiek om X-plane 11 in VR te draaien. Ik krijg het niet goed. De FPS is ok, de frame timings zijn ruk, het probleem lijkt in de cpu frame timing te zitten. Ik heb een bijna identiek systeem, dat werkt wel goed. Alle instellingen lijken mij gelijk te zijn, toch heb ik verschillende performance.

Het grote probleem waar ik tegenaan loop is een soort "ghosting" in het VR beeld. Alles om me heen is bij snelle bewegingen van het vliegtuig wazig, alsof ik het 2 of zelfs 3x naast elkaar zie, net een paar pixels er tussen. Mega misselijk makend en onspeelbaar.
Ik gebruik een valve index.

Op sys 2 (zie onder) loopt het als een zonnetje.

Het systeem waar het om gaat (sys1) bestaat uit
5900x cpu
2x 16 gb ram 3000
3070FE videokaart
1tb nvme drive samsung 970 evo
Asus x570 TUF gaming plus mobo

Het systeem waar ik mee vergelijk (sys2) , wat wel prima werkt
5900x cpu
4x 8 gb ram 3600
3080 videokaart
2x 1 tb nvme drive 970 evo
GB Aorus Master x570 mobo

Nu dacht ik eerst het ligt aan de videokaart, dus de 3070 in sys2 gezet met de verwachting dat het dan crap zou lopen, maar geen probleem. Eigenlijk nauwelijks verschil met de 3080 te zien, alleen iets lagere fps.

Ook heb ik het geheugen omgewisseld: maakt ook geen verschil.
Ik heb een miljoen guides doorlopen zowel op fora als youtube, met allerlei tips om te optimaliseren: lost het niet op.
Ik heb alle visuele instellingen in xplane zitten verschuiven naar minimaal: lost het niet op.
In de index heb ik zelfs de resolutie helemaal omlaag gezet, zelfs dan is dat "ghosting" er op sys1
Heb windows 10 opnieuw geinstalleerd geen verschil
heb geprobeerd met chipset drivers van zowel mobo fabrikant als amd zelf: geen verschil
heb in sys1 ook even een 6900xt gehangen: maakt geen verschil (maar dat had ik al verwacht, aangezien de 3070 in sys2 ook geen problemen ondervind)
heb uiteindelijk het mobo in sys1 vervangen, daar zat eerst een GB Aorus Elite X570 in, maakt geen verschil
meest recente bios geinstalleerd geen verschil
beide systemen draaien dezelfde nvidia driver
heb een krachtigere voeding in sys1 gezet, geen verschil
windows instelling hardware accelegrated gpu scheduling gecontroleerd: staat bij beide uit
met hw monitor gekeken: er is geen sprake van thermal throttling. Er zit een AIO wc op en temps komen niet boven 65 celcius.
cinebench single core gedraaid: sys1 scoort een procent of 10 lager dan sys2, ik vermoed door het geheugen?
gekeken of er programma's zijn die veel cpu vreten, geen verschil. Zelfs na een cleane windows install van sys1 loopt ie poep, terwijl sys2 een buttload aan programma's heeft draaien naast de simulator.
windows power setting naar high power geen verschil
nvidia settings zijn identiek tussen beide systemen
verschillende usb poorten geprobeerd om de index op aan te sluiten


tevergeefs geexperimenteerd met de volgende bios settings:
gear down mode
pbo
SMT


Het enige wat invloed heeft en waarmee ik het probleem van sys1 kan "nabootsen" op sys2 is XMP (of DOHC) uitzetten: maakt groot verschil, dit zorgt ervoor dat op sys2 hetzelfde probleem zich voordoet: dit is mijn meest duidelijke aanwijzing dat het iets is op het vlak geheugentiming/snelheid en cpu ofzo. Maar dan snap ik nog steeds niet hoe het kan dat als ik het geheugen van sys2 in sys1 stop, en xmp aan zet: het probleem er nog steeds is.

Mijn conclusie: er is ergens een instelling anders tussen sys1 en sys2. Mogelijk in de bios/uefi, mogelijk in windows, mogelijk in het spel, mogelijk in de driver. MAAR: volgens mij heb ik alles nagelopen en ik kan het verschil niet vinden. 8)7

Mogelijk klopt mijn conclusie niet en zie ik iets anders over het hoofd?
Alle hulp en suggesties is zeer welkom! _/-\o_

"Watch this.... when this baby hits 88 Mph.... we're gonna see some serious shit"

Beste antwoord (via Tiberium op 21-01-2022 20:58)


  • rapture
  • Registratie: Februari 2004
  • Laatst online: 20:27

rapture

Zelfs daar netwerken?

Andere moederbord kan het geheugen anders detecteren.

Kan je het manueel instellen, desnoods de settings van het XMP-profiel van het andere moederbord overnemen?

Ryzen is gevoelig voor RAM snelheid, timings en single/dual rank. Je kan 8% minimum FPS verliezen tov de 3600 CL16 sweet spot. 1% low FPS is wat de haperingen, stroperigheid,... kan veroorzaken.


https://www.techspot.com/...-5000-memory-performance/

Alle reacties


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 22:24
Er zit een behoorlijk verschil in RAM snelheid. Ryzen is daar gevoelig voor.

Moederbord BIOS is up to date?

[Voor 18% gewijzigd door Uszka op 19-01-2022 23:08]


  • Tiberium
  • Registratie: Oktober 2001
  • Laatst online: 26-11-2022

Tiberium

/w Flux-Capacitor

Topicstarter
Ja nieuwste bios. En zoals gezegd uitwisselen ram maakte geen verschil :(

"Watch this.... when this baby hits 88 Mph.... we're gonna see some serious shit"


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • rapture
  • Registratie: Februari 2004
  • Laatst online: 20:27

rapture

Zelfs daar netwerken?

Andere moederbord kan het geheugen anders detecteren.

Kan je het manueel instellen, desnoods de settings van het XMP-profiel van het andere moederbord overnemen?

Ryzen is gevoelig voor RAM snelheid, timings en single/dual rank. Je kan 8% minimum FPS verliezen tov de 3600 CL16 sweet spot. 1% low FPS is wat de haperingen, stroperigheid,... kan veroorzaken.


https://www.techspot.com/...-5000-memory-performance/

  • PP_Sound
  • Registratie: Januari 2021
  • Niet online
Heb je de processors al eens gewisseld?

  • MrMonkE
  • Registratie: December 2009
  • Laatst online: 29-01 13:39

MrMonkE

★ no cloud = no worries ★

"Ook heb ik het geheugen omgewisseld: maakt ook geen verschil."

Heb je ander geheugen geprobeerd of het geheugen uit de andere machine geprobeerd?

"Identicon"? More like "Obfuscaton".


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 22:24
Tiberium schreef op woensdag 19 januari 2022 @ 23:27:
Ja nieuwste bios. En zoals gezegd uitwisselen ram maakte geen verschil :(
Heb je daarbij het BIOS gereset en weer opnieuw ingesteld? XMP etc.

  • Tiberium
  • Registratie: Oktober 2001
  • Laatst online: 26-11-2022

Tiberium

/w Flux-Capacitor

Topicstarter
Thanks voor die tip @rapture ik ga me verder verdiepen in timing en denk dat het misschien aan infinity fabric speed kan liggen dan...?
@PP_Sound nee, want ze zijn exact hetzelfde model... maar is idd het laatste wat ik qua hardware nog kan doen, thx ik zet hem op mijn lijstje.
@MrMonkE ik heb het geheugen uit de andere machine geprobeerd, want die draait wel lekker daar, zou in deze dan toch ook moeten werken als dat het probleem was?
@Uszka jazeker

"Watch this.... when this baby hits 88 Mph.... we're gonna see some serious shit"


  • Damic
  • Registratie: September 2003
  • Laatst online: 19:00
Speelt geen rol, de slechtere kan juist op een limiet lopen die je met de andere niet hebt. bvb de ene boost veel harder dan die in het probleem systeem.

Maar ik gok dat je 3600 geheugen in het probleem systeem niet op de dezelfde timings zit al in het goede systeem.

Al wat ik aanraak werk niet meer zoals het hoort. Damic houd niet van zijn verjaardag


  • Tiberium
  • Registratie: Oktober 2001
  • Laatst online: 26-11-2022

Tiberium

/w Flux-Capacitor

Topicstarter
Wat speelt geen rol?
Thx voor je reactie. Ja de timing is zo te zien wel hetzelfde hoor, in beide gevallen gebruik ik gewoon het xmp profiel wat er in zit

"Watch this.... when this baby hits 88 Mph.... we're gonna see some serious shit"


  • Tiberium
  • Registratie: Oktober 2001
  • Laatst online: 26-11-2022

Tiberium

/w Flux-Capacitor

Topicstarter
Oke, ik heb het opgelost OH YEAH BABY.
Voor toekomstige referentie de oplossing is te vreemd voor woorden: in steam vr bestaat de mogelijkheid om "motion smoothing" aan te zetten. Op sys1 stond dit uit, dus ik ben er van uit gegaan dat dit niet de oplossing was om op sys2 vloeiend beeld te krijgen.

Na lang zoeken bleek dat je motion smoothing in het "per application" menu ook nog aan kunt zetten en als je dat doet, staat ie nog steeds op OFF in het gewone steamVR menu. Hij lijkt dus uit te staan, maar staat feitelijk aan 8)7

Dit was ook op sys1 het geval, bleek bij nader onderzoek. Een bug wil ik dat niet noemen, maar het is wel een vreemde keuze van de softwaremaker, want het is mega misleidend. Logischer was geweest om daar dan te zetten "controlled by application", aangezien dit een context gevoelig menu is. Enfin. Opgelost. Iedereen onwijs bedankt!

[Voor 7% gewijzigd door Tiberium op 21-01-2022 20:59]

"Watch this.... when this baby hits 88 Mph.... we're gonna see some serious shit"

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee