Toon posts:

Nieuwe PC bevriest na enige tijd niet te zijn gebruikt

Pagina: 1
Acties:

  • leecher
  • Registratie: December 2004
  • Laatst online: 25-01 20:30
In december heb ik een nieuwe pc gebouwd met de volgende specs:

CPU AMD Ryzen 5600x
GPU Asus Noctua RTX3070
Geheugen 32GB G.Skill DDR4 Ripjaws 2x16GB 3600Mhz
SSD Samsung 980 Pro 2 TB m.2
Mobo Gigabyte Aorus Pro v2 (rev 1.0)
Case Fractal Meshify 2
Monitor: 2x Eve spectrum 4k
Netwerk: USB Wifi TP-Link archer t2u
Voeding: Bequiet dark power 12 850W
OS: Windows 11 Pro

De bios van het moederbord was slecht out of the box: Problemen met PCI-e 4.0, usb aansluitingen en wat al niet meer. Gelukkig is hij alweer een tijdje op de markt en waren er al verschillende updates beschikbaar die dat op leek te lossen.

Het probleem van nu: Als de pc een tijdje niet gebruikt wordt loopt hij vast. Het beeld bevriest en de enige manier om er weer beweging in de krijgen is door op de restknop te drukken. Soms werkt de USB wifi adapter van TP-link niet na deze reset en is er een normale reboot nodig om hem online te krijgen.

Wat opvalt is dat wanneer ik instel dat de schermbeveiling na 10 minuten aan moet gaan (en de monitor uit moet schakelen) en bij terugkeer het login scherm moet weergeven het bevriezen veel eerder gebeurt. Na 20m oid is het al raak. Vaak lukt het nog wel om het login scherm te laten zien voordat de pc bevriest, maar soms red hij dat niet eens en krijg ik simpelweg een zwart scherm te zien (monitoren springen wel aan). Laat ik de pc gewoon aanstaan (geen schermbeveiliging, monitoren uitschakelen of uitloggen) dan bevriest hij meestal niet. Ik heb het 1x gezien en dat was pas na dik een uur.

Alle drivers zijn up to date. Terugschakelen naar PCI-e 3.0 (wat voor de bios update een aantal problemen verhielp) heeft geen effect. Global c-state en AMD cool&quiet zijn uitgeschakeld.

Overige opvallendheden: De hele setup zit op een brennenstuhl bremounta verlengsnoer. Met deze schakelaar haal ik de stroom van de pc en monitoren af als ik ze uit heb geschakeld. Soms knalt de stop van groep van het stopcontact waar hij in zit geprikt eruit als ik hem voor het eerst inschakel. Dit gebeurd niet als ik een tweede 1-voudige stopcontact schakelaar in het verlengsnoer stop en de PC voeding een paar seconden later van stroom voorzie van de voedingen van de 2 monitoren.

Iemand een protip? Het zijn vage problemen waardoor google weinig aanknopingspunten geeft.

  • martyw
  • Registratie: Januari 2018
  • Laatst online: 00:30
Dan zou ik als eerste de zaak eens aansluiten op een ander verlengsnoer/stekkerdoos.

  • leecher
  • Registratie: December 2004
  • Laatst online: 25-01 20:30
@martyw

Ik zie niet hoe dat de bovenstaande problemen kan veroorzaken, maar ik had nog een gloednieuwe stekkerdoos liggen en heb deze zojuist geïnstalleerd. Baat het niet dan schaadt het niet.

-edit
zojuist weer een freeze gehad nadat de pc een tijdje idle is geweest en de monitoren uit waren. De stekkerdoos is niet het probleem.

-edit

Een laatste update voor mensen die dezelfde problemen hebben:

1. Mobo Gigabyte Aorus Pro v2 (rev 1.0) is een slecht moederbord waar nog steeds problemen in de firmware zitten.

2. Gsync aanzetten op twee 4k 144hz monitoren tegelijk vind je videokaart niet altijd leuk. Dit kan zorgen voor het soms niet booten van je pc en ook voor vastlopers. Ik weet niet of dit door de firmware op mijn RTX3070 komt of door de NVIDIA drivers, het gaat in ieder geval niet goed.

Het was erg lastig om te achterhalen wat het probleem was omdat er dus twee tegelijk speelden. Hier de oplossingen:

1. Breng je Gigabyte 500 series moederborden naar de schroothoop of stuur ze retour. De firmware en mogelijk ook de PCB zijn krakkemikkig. Ik ben inmiddels overgestapt op een Asus/Intel Z690 bord met een 12400 cpu en de problemen zijn weg.

2. Zet Gsync uit in een van de monitoren en doe dat in de monitor zelf. Dus in het OSD op zoek naar Gsync / adaptive sync / hoe het ook heet, en zet het daar uit.

Ik had eerst dagelijks crashes, inmiddels al een week 24/7 uptime en geen enkel probleem meer gezien.

[Voor 87% gewijzigd door leecher op 04-02-2022 11:05]



Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee