Toon posts:

Desktop gaat niet meer aan, moederbord probleem?

Pagina: 1
Acties:

  • ChiMan
  • Registratie: Augustus 2001
  • Laatst online: 13:04
Mijn desktop start niet meer op sinds ik mijn moederbord (Asrock B75 Pro3-M) heb gereset naar standaard instellingen.

Wanneer ik mijn computer aanzet dan gaan de fans aan maar zie geen beeld (zowel van mijn videokaart en integrated).

Wanneer ik mijn bios reset (via jumpers) dan gaat mijn computer wel aan en kan ik in mijn bios.
Na het aanpassen van mijn instellingen en save & exit gebeurt er niets.
Hoor dan weer mijn fans aan en geen beeld.

Bios batterijen zijn al vervangen.

Mijn specs:
  • Intel Core i5-3470 Boxed
  • ASRock B75 Pro3-M
  • Sapphire Radeon HD 7770 GHz Edition 1GB GDDR5
  • 2x 8GB Corsair XMS3
  • Samsung 840 series SSD 256GB
  • Windows 10
Iemand een idee hoe ik het probleem kan oplossen?

[Voor 17% gewijzigd door ChiMan op 05-01-2022 13:22]


  • lamaa1
  • Registratie: Mei 2016
  • Laatst online: 10:33
Wat voor een aanpassingen maak je in je BIOS?
Wat gebeurt er als je de BIOS reset en geen aanpassingen maakt aan de instellingen? Kijk eens of hij dan wel opnieuw opstart met beeld.

Een lijstje met alle specs kan af en toe trouwens handig zijn.

  • ChiMan
  • Registratie: Augustus 2001
  • Laatst online: 13:04
lamaa1 schreef op woensdag 5 januari 2022 @ 13:12:
Wat voor een aanpassingen maak je in je BIOS?
Wat gebeurt er als je de BIOS reset en geen aanpassingen maakt aan de instellingen? Kijk eens of hij dan wel opnieuw opstart met beeld.

Een lijstje met alle specs kan af en toe trouwens handig zijn.
Thanks! Heb mijn specs in mijn beginpost geplaatst.

Heb mijn BIOS naar fabrieksinstelling veranderd.
Daarna is het me niet meer gelukt om mijn computer op te starten.

Na een BIOS reset krijgt mijn monitor signaal via mijn videokaart.
Nadat ik de BIOS heb aangepast, krijgt mijn monitor geen signaal meer en weet ik niet of mijn computer opstart naar Windows 10.

  • Sjaak_Afhaak
  • Registratie: Oktober 2000
  • Laatst online: 14:26
zoals hierboven al gevraagd, welke aanpassingen in de bios maak je precies?

Hier staat tekst


  • Yaksa
  • Registratie: December 2008
  • Nu online
Probeer eens op te starten zonder videokaart.
En dan de kabel van de monitor in de aansluiting op het moederbord.
Jouw processor heeft ingebouwde graphics.
Bij problemen is het altijd handig om met zo min mogelijk aangesloten devices op te starten en daarna een voor een weer aan te sluiten.

Only two things are infinite, the universe and human stupidity, and I'm not sure about the former


  • ChiMan
  • Registratie: Augustus 2001
  • Laatst online: 13:04
Sjaak_Afhaak schreef op woensdag 5 januari 2022 @ 13:29:
zoals hierboven al gevraagd, welke aanpassingen in de bios maak je precies?
In eerste instantie naar fabrieksinstelling.
Daarna alleen van fans (van full speed naar automatic) en S.M.A.R.T. enable-en.

  • lamaa1
  • Registratie: Mei 2016
  • Laatst online: 10:33
Geen idee wat S.M.A.R.T doet behalve met de SSD/HDD. Maar als je dat niet wijzigd, wat gebeurt er dan?

Is het niet gewoon een probleem met Compatibility Support Module (CSM) die enabled moet worden?
Toen je je integrated graphics probeerde te testen, heb je toen wel je dedicated videokaart uit de kast gehaald?

  • ChiMan
  • Registratie: Augustus 2001
  • Laatst online: 13:04
lamaa1 schreef op woensdag 5 januari 2022 @ 14:43:
Geen idee wat S.M.A.R.T doet behalve met de SSD/HDD. Maar als je dat niet wijzigd, wat gebeurt er dan?

Is het niet gewoon een probleem met Compatibility Support Module (CSM) die enabled moet worden?
Toen je je integrated graphics probeerde te testen, heb je toen wel je dedicated videokaart uit de kast gehaald?
Zojuist een reset en alles eruit gehaald met alleen 1 x 8GB erin.
In de bios heb ik alleen aangeven dat de onboard videokaart de primaire videokaart is.

Maar wederom geen beeld :(

Is mijn bios chip misschien corrupt/kapot?

  • ChiMan
  • Registratie: Augustus 2001
  • Laatst online: 13:04
Een update:

Had mijn moederbord 24 uur van de stroom afgehaald en de CMOS gereset en batterij verwijderd.

Nu startte mijn desktop weer op nadat ik de aan knop voor +10 seconde indrukte.
Via de bios alleen de standaard instelling gekozen waarna mijn computer weer Windows 10 opstartte.

Een aantal keer mijn computer gerestart zonder problemen.
Maar wanneer ik mijn computer uit zet en weer aan dan heb ik het probleem weer.
Computer gaat aan maar geen video signaal (weet niet op Windows 10 wordt opgestart).

Is mijn moederbord kapot of is er wat anders aan de hand?

  • LostInNight
  • Registratie: Mei 2011
  • Laatst online: 08:52
Probeer is vanaf een USB stick met Windows installatie te booten. Werkt dat wel dan zou het je Windows installatie kunnen zijn. Verder zou je kunnen proberen om je BIOS te downgraden/upgraden om te kijken wat dat doet.

  • MisterJD
  • Registratie: Januari 2004
  • Laatst online: 13:07

MisterJD

PC - Gamertag MisterJD NL

Wat voor merk / model voeding gebruik je?

AMD 3900X | Noctua NH-D15SE AM4 | Asus Crosshair VIII hero | Gigabyte RX6800 Gaming OC | G.Skill Flare X CL4 3200 32GB | Samsung 960 EVO 500GB | Samsung 860 EVO 1TB | Samsung G7 27 | Silverstone Strider Titanium ST70F-TI 700W | Fractal Design Define S


  • ChiMan
  • Registratie: Augustus 2001
  • Laatst online: 13:04

  • ChiMan
  • Registratie: Augustus 2001
  • Laatst online: 13:04
LostInNight schreef op vrijdag 7 januari 2022 @ 12:29:
Probeer is vanaf een USB stick met Windows installatie te booten. Werkt dat wel dan zou het je Windows installatie kunnen zijn.
Heb Windows 10 opnieuw kunnen installeren.
Restart, geen probleem.

Maar bij een shut down, gaat mijn computer niet meer aan.
Je hoort de fans draaien maar scherm is zwart en geeft aan dat er geen input is.

  • SAiN ONeZ
  • Registratie: April 2004
  • Laatst online: 14:27

SAiN ONeZ

Ⅎnll-Ԁɹooɟǝp Ⅎool

Zou het bios batterijtje leeg zijn, zodat hij daardoor iets niet onthoud?

N47h4N|The secret to creativity is knowing how to hide your sources| Dyslexic atheists don't believe in doG! | ɯoǝʇ uıǝʇ ƃǝʞʞǝɹ ʍoɹpǝu ®


  • spokje
  • Registratie: Maart 2002
  • Laatst online: 12:05
SAiN ONeZ schreef op zaterdag 8 januari 2022 @ 08:10:
Zou het bios batterijtje leeg zijn, zodat hij daardoor iets niet onthoud?
Dit zou pas op moeten treden als je de stekker eruit hebt gehad :) en dan nog zou je direct in je bios moeten komen of een melding op het scherm zien dat je bios gereset is.

  • ChiMan
  • Registratie: Augustus 2001
  • Laatst online: 13:04
SAiN ONeZ schreef op zaterdag 8 januari 2022 @ 08:10:
Zou het bios batterijtje leeg zijn, zodat hij daardoor iets niet onthoud?
Batterij is nieuw.

  • ChiMan
  • Registratie: Augustus 2001
  • Laatst online: 13:04
Probleem is opgelost! :)

Oorzaak was mijn voeding.
Heb deze vervangen en alles werkt weer 😎

Dank voor alle inputs.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee