Vraag


  • mythia
  • Registratie: Juni 2009
  • Laatst online: 02-02 13:24
Hallo allemaal,

Ik heb een pc die na een upgrade niet meer booten, nja hij komt in de bios maar verder dan dat komt het niet.

Ik was mijn pc kast zat en heb daar een 4000d airflow voor gekocht. Samen met een be quite silent loop 2 280 dacht ik helemaal gesetteld zou zitten.

Mijn vorige kast was een be quite 500 (zonder zijpaneel, wat mijn keuze liet vallen op 1 met een glazen inkijk) en deze behuisde mijn:

MSI MAG X570 WIFI
Ryzen 5 5600x (Noctua NH-D15S)
16GB Corsair Dominator 3000mhz
2 nvme ssd (evo 850 en evo 970)
Gigabyte 3070TI Eagle

Alles van mijn oude kast naar de nieuwe kast geswitched, inclusief vervangen noctua koeler voor de BeQuite Silent Loop 2. Dacht eigenlijk binnen 20 minuten klaar te zijn, wat voor mijn doen best snel is ;)

Er zaten nog 2 sata ssd's bij en 1 hdd maar die heb ik voor nu even achterwege gelaten.

Toen ik de eerste keer opstartte was er een melding dat er wijzigingen waren geweest aan t systeem, wat op zich logisch is als je alles verschillende zaken verplaatst en daarom moest de bios geladen worden.

Default settings ingeladen en opnieuw opstarten.

Daar kwam voor het eersts een Windowslogo + bootscherm en blijkbaar moeten er disc checks worden uitgevoerd.. dit duurt hooguit 5 seconden, want dan bevroor de pc en was er niks meer mee te doen. Alleen de stroom uitzetten werkt.

Toen ik dit een aantal keer bekeek zag ik ook dat mijn CPU ledje aanging op het moederbord. Opgezocht dat dit de EZ Debug is en dat het ledje aangeeft dat CPU - indicates CPU is not detected or fail.

Vervolgens heb ik het geheel uit de kast gehaald, alle hoekjes en gaatjes van het moederbord bekeken, opnieuw aangesloten en gezorgd dat er geen rariteiten zijn.

Intussen geprobeerd:
Opstarten met 1 dim - geen verschil
Opstarten met bootable usb (windows10) - komt in menu maar als ik een nieuwe installatie wil doen sluit ie af en gaat het CPU ledje aan.
CMOS gerest - kom ik weer in de bios maar verder kom ik niet.

Ik had daarvoor een installatie van Windows 11 op mijn computer staan, deze heeft ook een aantal instellingen nodig (secure boot - inschakeling TPM2.0) aangepast om te werken. Ik heb hier even mee gespeeld maar ik verwacht dat er iets anders aan de hand is.

Helaas geen andere CPU en/of moederbord bij de hand dus die kan ik niet switchen.

Ben al een aantal dagen aan het pielen dus ik hoop dat iemand mij kan helpen :)

Thanks alvast

Alle reacties


  • prutser001
  • Registratie: Oktober 2004
  • Laatst online: 13:31

prutser001

Vaak zit het tegen en soms zi

Buiten de kast testen, misschien standoff die sluiting maakt?

Asus Z390 Maximus IX Hero, Intel 9900K, RTX3080, 64GB DDR4 3000, 2TB NVME, Samsung 850Evo 1TB, 4 x 14TB Toshiba, Be Quiet SB 801, Samsung 34"


  • mythia
  • Registratie: Juni 2009
  • Laatst online: 02-02 13:24
prutser001 schreef op woensdag 29 december 2021 @ 16:45:
Buiten de kast testen, misschien standoff die sluiting maakt?
Dat kan ik zeker nog even testen maar dan zou het systeem in theorie toch ook niet kunnen booten naar de bios en een bootable USB kunnen starten?

edit; heb nog wel rond kunnen kijken in de BIOS. Daar gaan geen foutmeldingen op het moederbord mee gepaard. Het gaat dus blijkbaar mis als Windows wil laden..

[Voor 45% gewijzigd door mythia op 29-12-2021 16:58]


  • arjanvr
  • Registratie: September 2003
  • Laatst online: 30-01 14:00
Wellicht is er een bios update die je kunt toepassen

  • mythia
  • Registratie: Juni 2009
  • Laatst online: 02-02 13:24
arjanvr schreef op woensdag 29 december 2021 @ 21:36:
Wellicht is er een bios update die je kunt toepassen
Thanjs voor je reactie.

Ik heb momenteel de:

7C84v183(Beta version)
Release Date
2021-09-27

De versie die ik ervoor had was eentje van een half jaar geleden.

Kan eventueel nog een downgrade proberen?!

  • freaky35
  • Registratie: September 2012
  • Nu online
Weet je heel zeker dat de cpu koeler goed zit en dat de pomp werkt? en heb je het al geprobeer met de Noctua koeler? Klinkt alsof er ergens iets fout is gegaan met het ombouwen vandaar.

  • mythia
  • Registratie: Juni 2009
  • Laatst online: 02-02 13:24
freaky35 schreef op woensdag 29 december 2021 @ 22:30:
Weet je heel zeker dat de cpu koeler goed zit en dat de pomp werkt? en heb je het al geprobeer met de Noctua koeler? Klinkt alsof er ergens iets fout is gegaan met het ombouwen vandaar.
Denk dat de pomp werkt (zie een rpm op de pump aansluiting van mijn moederbord in de bios) kan ik dat nog op een andere manier constateren? Moet je hem horen 'pompen'? ik zie in de bios een goede temperatuur en alle fans draaien.

Dacht ook meteen aan de oude koeler, alleen is de fan niet meer te monteren (dat dunne stalen bevestiging-mechaniekje is er niet meer).

Wat ik alleen raar vind is dat de bios het wél doet en dat ik pas vastloop als ik: a) windows wil herstellen b) windows opnieuw wil installeren en c) windows probeer te starten (met disk checkup). Dan zou het in mijn beleving toch al eerder problemen moeten geven?

Ik ga nu nog een BIOS downgrade doen en proberen de oude koeler werkend te krijgen en anders op zoek naar een vervangend moederbordje en evt processor.

Thanks iig voor het meedenken!

downgrade is iig ingezet.

En nu kom ik zelfs niet in de bios, dit wordt morgenvroeg verder want ik hou ze bijna niet meer open

[Voor 18% gewijzigd door mythia op 29-12-2021 23:30]

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee