Toon posts:

Office pakket op IOS 10.13

Pagina: 1
Acties:

  • Wessel_79
  • Registratie: December 2021
  • Laatst online: 08-01-2022
Hallo allemaal,

Ik heb een vraagje over het installeren van een office pakket.
Ik heb een macbook pro uit 2011 gekocht voor mijn dochter zodat ze wat schoolwerk kan doen.
Ik had zelf al een keer een office pakket gekocht voor mijn eigen macbook en wilde deze ook op haar macbook installeren.
Helaas kan dit niet omdat tijdens de installatie wordt aangegeven dat er minimaal IOS 10.2 wordt vereist.
Aangezien de macbook uit 2011 niet verder gaat dan IOS 10.13 kan ik het office pakket dus niet installeren.

Weten jullie hier een oplossing voor? Of moet ik een ander office pakket kopen die wel met lagere IOS kan draaien?
Ze heeft wel echt office nodig.
Bedankt voor het meedenken en het aandragen van oplossingen.
Groeten Wessel

  • Hahn
  • Registratie: Augustus 2001
  • Laatst online: 01-02 20:02
Allereerst: je zegt constant iOS, maar dat is het besturingssysteem van iPhones. Jij hebt het hoogstwaarschijnlijk over MacOS, wat je op je MacBook Pro gebruikt.
Helaas kan dit niet omdat tijdens de installatie wordt aangegeven dat er minimaal IOS 10.2 wordt vereist.
Aangezien de macbook uit 2011 niet verder gaat dan IOS 10.13 kan ik het office pakket dus niet installeren.
Heb je de installatie geprobeerd? En zo ja, wat was de precieze error (als het even kan, een screenshot).

Want Mac OS 10.2 is veeeeeeel ouder dan 10.13 (het is 10.13, niet 10.1.3), en dus zou het gewoon moeten werken.

The devil is in the details.


  • PrimusIP
  • Registratie: Juni 2021
  • Laatst online: 12:29
Hahn schreef op zondag 26 december 2021 @ 00:21:
Allereerst: je zegt constant iOS, maar dat is het besturingssysteem van iPhones..
Want Mac OS X 10.2 is veeeeeeel ouder dan 10.13 (het is 10.13, niet 10.1.3), en dus zou het gewoon moeten werken.
Klopt. Het is macOS. Wat jezelf zegt is trouwens ook fout. De X is het Latijnse cijfer voor 10. “OSX” betekent “operating system 10”. Dus het is dan OSX.I.III of macOS 10.1.3 of Mac OS X .1.3.

Apple is trouwens erg chaotisch met het veranderen van de aanduiding van hun besturingssysteem. Dus dat mensen op den duur de draad kwijt zijn kan ik me goed voorstellen. beter om daar ook niet te moeilijk over te doen.

  • PrimusIP
  • Registratie: Juni 2021
  • Laatst online: 12:29
Wessel_79 schreef op zondag 26 december 2021 @ 00:16:
Hallo allemaal,

Ik heb een vraagje over het installeren van een office pakket.
Ik heb een macbook pro uit 2011 gekocht voor mijn dochter zodat ze wat schoolwerk kan doen.
Ik had zelf al een keer een office pakket gekocht voor mijn eigen macbook en wilde deze ook op haar macbook installeren.
Helaas kan dit niet omdat tijdens de installatie wordt aangegeven dat er minimaal IOS 10.2 wordt vereist.
Aangezien de macbook uit 2011 niet verder gaat dan IOS 10.13 kan ik het office pakket dus niet installeren.

Weten jullie hier een oplossing voor? Of moet ik een ander office pakket kopen die wel met lagere IOS kan draaien?
Ze heeft wel echt office nodig.
Bedankt voor het meedenken en het aandragen van oplossingen.
Groeten Wessel
Ik heb er geen ervaring mee dus wellicht krijg je een beter antwoord.

Maar ik denk dat je niet die Office aan de praat gaat krijgen. Als je perse Office wil kom je denk ik uit bij een web versie van Office 365 (betwijfel of dat handig is…). Of inderdaad een oude versie vinden.
Je zou eventueel als het niet MS Office hoeft kun je ook kijken naar een alternatief. Apple biedt Pages gratis aan. En anders kun je gratis Libre Office proberen. Werkt in de basis ook prima.
Misschien dat er nog hacks zijn om een nieuwe macOS op die laptop te zetten. Maar daar ben ik niet in thuis.

  • Hahn
  • Registratie: Augustus 2001
  • Laatst online: 01-02 20:02
PrimusIP schreef op zondag 26 december 2021 @ 00:57:
[...]

Klopt. Het is macOS. Wat jezelf zegt is trouwens ook fout. De X is het Latijnse cijfer voor 10. “OSX” betekent “operating system 10”. Dus het is dan OSX.I.III of macOS 10.1.3 of Mac OS X .1.3.
:z Niemand noemt het OSX.I.III, het is MacOS 10.13 (ik benoemde juist expliciet dat het 13 was, en niet 1.3... Maak het niet complexer dan nodig is :>).

Ik zal de X weghalen, dat was een foutje van mijn kant, want tot 10.11 was het MacOS X 10.11.
PrimusIP schreef op zondag 26 december 2021 @ 01:05:
[...]


Ik heb er geen ervaring mee dus wellicht krijg je een beter antwoord.

Maar ik denk dat je niet die Office aan de praat gaat krijgen.
:? Waarom denk je dat dan..? Je hebt er geen ervaring mee, en je geeft geen context, dus wat heeft TS hier aan?

[Voor 25% gewijzigd door Hahn op 26-12-2021 01:16]

The devil is in the details.


  • RadioAir
  • Registratie: November 2004
  • Laatst online: 12:18
Oei, een Pro uit 2011, ik hoop voor je dat het geen 15 of 17 inch is ;-)

Je kunt gewoon nieuwere macOS versies installeren hoor. Big Sur draait prima op die machines met de OpenCore Legacy Patcher: https://dortania.github.io/OpenCore-Legacy-Patcher/

  • nelizmastr
  • Registratie: Maart 2010
  • Laatst online: 13:20

nelizmastr

Goed wies kapot

RadioAir schreef op zondag 26 december 2021 @ 08:26:
Oei, een Pro uit 2011, ik hoop voor je dat het geen 15 of 17 inch is ;-)

Je kunt gewoon nieuwere macOS versies installeren hoor. Big Sur draait prima op die machines met de OpenCore Legacy Patcher: https://dortania.github.io/OpenCore-Legacy-Patcher/
Niet om vervelend te doen, maar als het installeren van Office al een uitdaging is, denk je dan dat iemand werkelijk met dit soort geavanceerde dingen bezig gaat?
Wessel_79 schreef op zondag 26 december 2021 @ 00:16:
Hallo allemaal,

Ik heb een vraagje over het installeren van een office pakket.
Ik heb een macbook pro uit 2011 gekocht voor mijn dochter zodat ze wat schoolwerk kan doen.
Ik had zelf al een keer een office pakket gekocht voor mijn eigen macbook en wilde deze ook op haar macbook installeren.
Helaas kan dit niet omdat tijdens de installatie wordt aangegeven dat er minimaal IOS 10.2 wordt vereist.
Aangezien de macbook uit 2011 niet verder gaat dan IOS 10.13 kan ik het office pakket dus niet installeren.

Weten jullie hier een oplossing voor? Of moet ik een ander office pakket kopen die wel met lagere IOS kan draaien?
Ze heeft wel echt office nodig.
Bedankt voor het meedenken en het aandragen van oplossingen.
Groeten Wessel
Waarschijnlijk heb je nu Office 2021 gekocht, dat gaat niet werken op 10.13 High Sierra.
Je moet 2019 of ouder kopen/installeren. Anders een nieuwere Mac aanschaffen helaas. Ouder dan een 2015 MacBook Pro of Air zou ik niet meer doen.

I reject your reality and substitute my own


  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Wessel_79 schreef op zondag 26 december 2021 @ 00:16:
Hallo allemaal,

Ik heb een vraagje over het installeren van een office pakket.
Ik heb een macbook pro uit 2011 gekocht voor mijn dochter zodat ze wat schoolwerk kan doen.
Ik had zelf al een keer een office pakket gekocht voor mijn eigen macbook en wilde deze ook op haar macbook installeren.
Helaas kan dit niet omdat tijdens de installatie wordt aangegeven dat er minimaal IOS 10.2 wordt vereist.
Aangezien de macbook uit 2011 niet verder gaat dan IOS 10.13 kan ik het office pakket dus niet installeren.


Weten jullie hier een oplossing voor? Of moet ik een ander office pakket kopen die wel met lagere IOS kan draaien?
Ze heeft wel echt office nodig.
Bedankt voor het meedenken en het aandragen van oplossingen.
Groeten Wessel
10.13(High Sierra-2017-) is nieuwer dan 10.2 macOS (Jaguar -2002-)

iOS is voor iPhones
iPadOS voor recente iPads

@PrimusIP Niets moeilijks of verwarrends aan.

Je kunt ook LibreOffice proberen, of haar laten werken in Google Docs

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • PrimusIP
  • Registratie: Juni 2021
  • Laatst online: 12:29
Hackus schreef op zondag 26 december 2021 @ 10:18:
@PrimusIP Niets moeilijks of verwarrends aan.
De naamgeving bedoel je?
Vind ik wel. MacOS is door Apple in verleden als OS X aangeduid en later is het weer macOS geworden. De nummering was voorheen versie 6, 7, 8 etc. Tot bij de overgang op een UNIX based macOS (of beter gezegd op NEXT gebaseerd) het bij nummer 10 stopte en we jaren een versie 10 gehad hebben (waar de X weer vandaan komt). Tot Apple besloot om bij hun ARM transitie weer door te tellen met 11 en 12.
Het is verwarrend genoeg dat mensen het regelmatig fout doen of dat je teksten hebt die niet aangepast zijn. Tweakers en dit subforum inbegrepen.

  • peter-rm
  • Registratie: Juni 2015
  • Laatst online: 12:13
de oudere office2011 for mac werkt wel, of anders de nieuwste libreoffice (7.2.2.2)
in ieder geval op mijn MBpro early 2011 met high sierra 10.13.6

[Voor 8% gewijzigd door peter-rm op 26-12-2021 13:48. Reden: aanvulling]


  • nelizmastr
  • Registratie: Maart 2010
  • Laatst online: 13:20

nelizmastr

Goed wies kapot

peter-rm schreef op zondag 26 december 2021 @ 11:35:
de oudere office2011 for mac werkt wel, of anders de nieuwste libreoffice (7.2.2.2)
in ieder geval op mijn MBpro early 2011 met high sierra 10.13.6
2011 is end of life, dus die zou ik niet meer installeren. 2016 of 2019 kun je alles nog mee :)

I reject your reality and substitute my own

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee