Toon posts:

Gekloonde SSD wordt niet herkend in BIOS

Pagina: 1
Acties:

Vraag


  • gerardvbakkum
  • Registratie: Oktober 2018
  • Laatst online: 29-12-2021
Beste tweakers,

Ik heb mijn HDD gekloond naar een SSD via het programma macrium reflect om wat meer snelheid in m'n laptop te krijgen. Echter, als ik de SSD inbouw in mijn laptop herkent de bios de schijf niet en dus start mijn computer niet op, ik krijg de melding no bootable device te zien.

Het gaat om een Kingston SSD.

Ik heb een foto gemaakt hoe het eruit ziet in windows schijfbeheer als je de schijf via een usb naar sara adapter aansluit op m'n laptop met de oude HDD erin.

Instellingen als AHCI kan ik niet vinden in de bios, maar als ik naar apparaatbeheer ga staat er wel een AHCI controller.

SSD heb ik ook in een andere pc gebouwd en daar wordt hij wel herkend in de BIOS.


Weet iemand een oplossing? Zou me erg helpen.






Alle reacties


  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 31-01 16:08

MAX3400

XBL: OctagonQontrol

Mijn laptop? Een Kingston? Iets meer achtergrond over welke apparatuur je exact hebt, zou kunnen helpen.

Overigens in jouw laatste foto: als de D-partitie jouw SSD is, die wordt gezien als "standaardgegevenspartitie"? Kan de andere PC, waar de SSD wel herkend werd in de BIOS, er wel van opstarten?

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • gerardvbakkum
  • Registratie: Oktober 2018
  • Laatst online: 29-12-2021
Bedankt voor je reactie.
Het gaat om een Toshiba Satellite Pro C70-A-15L en een Kingston A400 2,5" 240GB SSD.

Helaas start de andere pc niet op vanaf de SSD, windows opent dan het herstelprogramma en als ik doe opstartherstel geeft dat geen resultaat.

  • RonnieKo
  • Registratie: December 2020
  • Laatst online: 09:05
Je kan nog het volgende proberen. Nieuwe SSD leegmaken. Inbouwen in de toshiba. Dan eens kijken of je Windows kan installeren. Als dat lukt is het een en ander niet goed gegaan bij het klonen.

  • gerardvbakkum
  • Registratie: Oktober 2018
  • Laatst online: 29-12-2021
Het is gelukt, na 2x opnieuw klonen werkt het. Bedankt iedereen voor de reacties.


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee