Vraag


  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
Mijn vraag
Deze nieuwe PC build wil niet opstarten. Er komt niks op het scherm (geen POST/BIOS).
De led lampjes van het moederbord zijn al wel aan geweest en de CPU fan draait dan toerental op en neergaand.

Relevante software en hardware die ik gebruik
Gigabyte B550I AORUS PRO AX moederbord
AMD Ryzen 5 5600G processor
Ballistix DDR4 2x8GB 3600 Geheugenmodule (BL8G36C16U4B)
Samsung 980 1TB M.2 SSD
Noctua NH-L9a-AM4
Inter-Tech ITX A60 computer ITX-Tower Zwart + 120W voeding

Wat ik al gevonden of geprobeerd heb
Voor de Ryzen 5600G zou minstens bios versie 13 nodig zijn.
Via q-flash plus lijk ik het bios succesvol geflashed te hebben (eerst snelle led en dan trage led tot het stopt). Ik heb eerst naar de laatste versie 14 geflashed, maar zonder opstart succes en heb ook naar 13 geflashed, zonder enig opstart succes.
(Dit flashen van 14 naar 13 heeft ook verschillende pogingen nodig gehad, met andere USB stick en dergelijk.)
Ik heb ook de CMOS gecleared via jumper contact en een keer afzonderlijk elke ram module in enkelvoud geprobeerd.
Het lijkt dus niet aan een defecte ram module te liggen, ze zijn ook compatbiel op QVL lijst van moederbord en lijkt ook ondersteund door CPU.
Ik heb ook met een andere voeding proberen opstarten, zonder succes, dus daar lijkt het ook niet aan te liggen.
Het scherm zowel aangesloten op displayport als op HDMI.

Het verste dat het komt is dus een moederbord waarvan de (sfeer) leds beginnen op te lichten en de cpu fan gaat op en neer in toerental. Als ik zonder ram geheugen probeer dan komen er geen leds op en blijft CPU op 1 toerental.

Verschillende pogingen gedaan zonder de SSD, om zo kaal mogelijke setup tot POST/BIOS te krijgen.
Maar er komt dus niks van beeld.

Ik ben de retour van moederbord + ram + cpu aan het overwegen. Tenzij er nog interessante opties zijn om te testen?

PS. ik wens dit moederbord omwille van de 3 monitor aansluitingen en ik heb graag de integrated graphics op een ryzen processor. Dus wil graag deze cpu/moederbord combo werkend krijgen.

Relevante achtergrond:
https://www.reddit.com/r/gigabyte/comments/q5j8yz/b550i_aorus_pro_bios_issues_with_5600g/
https://www.reddit.com/r/gigabyte/comments/pvg8qu/b550i_aorus_pro_ax_no_display/

Alle reacties


  • SpamLame
  • Registratie: Augustus 2000
  • Laatst online: 21:49
Heb je je build ook buiten de case getest?

CPU gereseat/mounting pressure aangepast?

Heb je een andere PC om componenten uit te sluiten.

Heb je enige indicatie (pc speaker/leds) van mogelijke foutcodes?

[Voor 12% gewijzigd door SpamLame op 21-12-2021 09:38]

WoWs-id dionvdc_ wows numbers wows referral


  • Markozv
  • Registratie: December 2017
  • Laatst online: 03-02 11:54
SpamLame schreef op dinsdag 21 december 2021 @ 09:10:
Heb je je build ook buiten de case getest?

CPU gereseat/mounting pressure aangepast?

Heb je een andere PC om componenten uit te sluiten.

Heb je enige indicatie (pc speaker/leds) van mogelijke foutcodes?
Als je dit doet heb je ook de mogelijkheid om een andere voeding erbij te pakken?
120w is zeer weinig het zou voldoende moeten zijn maar je weet maar nooit

  • SpamLame
  • Registratie: Augustus 2000
  • Laatst online: 21:49
Markozv schreef op dinsdag 21 december 2021 @ 09:54:
[...]


Als je dit doet heb je ook de mogelijkheid om een andere voeding erbij te pakken?
120w is zeer weinig het zou voldoende moeten zijn maar je weet maar nooit
tom.lybeert schreef op dinsdag 21 december 2021 @ 08:58:

Ik heb ook met een andere voeding proberen opstarten, zonder succes, dus daar lijkt het ook niet aan te liggen.
Geef toe dat de specs van "de andere voeding" mysterieus zijn, maar het is geprobeerd.

WoWs-id dionvdc_ wows numbers wows referral


  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
SpamLame schreef op dinsdag 21 december 2021 @ 09:10:
Heb je je build ook buiten de case getest?

CPU gereseat/mounting pressure aangepast?

Heb je een andere PC om componenten uit te sluiten.

Heb je enige indicatie (pc speaker/leds) van mogelijke foutcodes?
De build is buiten de case getest met een andere voeding, zelfde resultaat.

Ik heb geen andere pc waarin ik de cpu of ram geheugen zou kunnen steken.

Ik heb een pc speaker van een andere pc aangesloten, maar ik hoor geen beeps.
Geen led aanwezig die codes geeft.

Cpu is 1x gereseat geweest.

  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
SpamLame schreef op dinsdag 21 december 2021 @ 09:57:
[...]


[...]


Geef toe dat de specs van "de andere voeding" mysterieus zijn, maar het is geprobeerd.
De andere voeding waarmee ik test is een Antec 380 Watt, normale Atex voeding. Al wat ouder maar de pc waaruit hij komt werkt er mee.

  • SpamLame
  • Registratie: Augustus 2000
  • Laatst online: 21:49
@tom.lybeert Heb je ook de mount pressure van je koeler aangepast? Mogelijk zit deze te strak of te los?
Heb je ook een stock koeler, zo ja probeer die eens.

WoWs-id dionvdc_ wows numbers wows referral


  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
SpamLame schreef op dinsdag 21 december 2021 @ 10:20:
@tom.lybeert Heb je ook de mount pressure van je koeler aangepast? Mogelijk zit deze te strak of te los?
Heb je ook een stock koeler, zo ja probeer die eens.
Dit zal ik eens testen, maar de koeler van en op de cpu doen minimaliseer ik het liefst.

Ik zal zo ook nog wat foto’s posten.

  • SpamLame
  • Registratie: Augustus 2000
  • Laatst online: 21:49
tom.lybeert schreef op dinsdag 21 december 2021 @ 10:32:
[...]


Dit zal ik eens testen, maar de koeler van en op de cpu doen minimaliseer ik het liefst.
Moet op zich geen kwaad kunnen als je het met beleid doet.
Misschien moet het niet uitmaken maar maak ook gebruik van de bij de koeler horende backplate.
Ik zal zo ook nog wat foto’s posten.

WoWs-id dionvdc_ wows numbers wows referral


  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
Hieronder de setup waarmee ik bios geflashed heb en dan de setup met stock cooler deze keer, cpu opnieuw gereseat.
Led lampjes moederbord branden de cpu fan lijkt elke 10s terug te hernemen (klikje hoorbaar).





  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
Ter info de backplate die bij de noctua koeler hoort. Ik heb de stock koeler met zijn backplate gebruikt (kan in dit geval ook niet anders).

[Voor 33% gewijzigd door tom.lybeert op 21-12-2021 11:35]


  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
Iets wat me bij het uitpakken opviel en waar ik nu ook een link mee zie is dat het moederbord zakje al open was en nogal gekreukt uitziet. En een klein krasje zit op een component, wat er op zich wel onschuldig uitziet.
Alsof het moederbord een reeds geretourneerd exemplaar is dat ik heb ontvangen.

Ik ben steeds meer aan het denken dat ik de opties wel uitgeput heb…

  • SpamLame
  • Registratie: Augustus 2000
  • Laatst online: 21:49
@tom.lybeert

Neem aan dat je Hangen en Opstartproblemen troubleshooter al doorgenomen had.

Die 4 pin CPU power, je bent ervan overtuigt dat deze in de juiste positie van de 8 pin connector zat?
Tevens monitor op juiste input staan?

Wat ik me ook nog bedacht is, dat de eerste keer starten of na HW swaps en BIOS resets langer kan duren afhankelijk van omstandigheden.

Als verder geen parts kan swappen, de guide je niet verder heeft geholpen zou je nog iemand in buurt kunnen vinden die je verder kan helpen.
Retourneren kan natuurlijk ook, maar als je bij verschillende winkels gekocht hebt loop je de kans dat in hun afzonderlijke testen ze tot de conclusie komen dat met de afzonderlijke componenten niks aan de hand is, met misschien consequenties voor jou (restockfee of zoiets). Als je bij 1 winkel gekocht zou je hun kunnen vragen de set te testen.

WoWs-id dionvdc_ wows numbers wows referral


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 23:26
Probeer met een voeding die een 8 (4+4) pins CPU connector heeft.

  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
Ik ben al door andere troubleshooters gegaan en nu ook deze.

De 4pins connector zou goed moeten zitten volgens handleiding moederbord, past eigenlijk ook maar op 1 manier.

2 verschillende monitors gebruikt, op hdmi en displayport, ik ken de monitors en ze zoeken op input.

Ik heb op zich alles bij 1 shop gekocht.
SpamLame schreef op dinsdag 21 december 2021 @ 11:58:
@tom.lybeert

Neem aan dat je Hangen en Opstartproblemen troubleshooter al doorgenomen had.

Die 4 pin CPU power, je bent ervan overtuigt dat deze in de juiste positie van de 8 pin connector zat?
Tevens monitor op juiste input staan?

Wat ik me ook nog bedacht is, dat de eerste keer starten of na HW swaps en BIOS resets langer kan duren afhankelijk van omstandigheden.

Als verder geen parts kan swappen, de guide je niet verder heeft geholpen zou je nog iemand in buurt kunnen vinden die je verder kan helpen.
Retourneren kan natuurlijk ook, maar als je bij verschillende winkels gekocht hebt loop je de kans dat in hun afzonderlijke testen ze tot de conclusie komen dat met de afzonderlijke componenten niks aan de hand is, met misschien consequenties voor jou (restockfee of zoiets). Als je bij 1 winkel gekocht zou je hun kunnen vragen de set te testen.

  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
De 120 watt voeding heeft 8pin cpu aansluiting, dus die er terug eens opgezet. Geen verandering.
De cpu fan hoor je continue schakelen in snelheid, alsof hij een boot sequentie steeds opnieuw probeert?

Uszka schreef op dinsdag 21 december 2021 @ 12:28:
Probeer met een voeding die een 8 (4+4) pins CPU connector heeft.

  • Wylana
  • Registratie: April 2009
  • Laatst online: 03-02 19:18
Misschien heel flauw, maar al eens getest met 1 RAM module en zonder SSD?

Ik ben steenrijk....ik heb een grindpad!


  • tom.lybeert
  • Registratie: Juli 2011
  • Laatst online: 08-04-2022
Ik heb ondertussen een nieuw B550i moederbord retour gekregen en nu werkt alles.
Het lag dus aan defect moederbord.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee