Toon posts:

LaCie 5big Netwerk, komt niet tevoorschijn in netwerk

Pagina: 1
Acties:

Onderwerpen

Vraag


  • jakelow
  • Registratie: Oktober 2021
  • Laatst online: 08-12-2021
Ik probeer een door mij verkregen 5big Netwerk aan de praat te krijgen. Ik heb er 4 2tb schijven in gedaan (raid moet nog ingesteld worden) en aangesloten op het netwerk in een Apple omgeving.

Via LaCie Network Assistant kan geen toegang verkregen worden tot de NAS. Hij is niet zichtbaar.
Ook via de browser (http://lacie-5big.local) of "verbind met server" (afp://lacie-5big.local) lukt dit niet.
Met Terminal gezocht naar het MAC adres welke onder het apparaat afgebeeld staat: staat niet de lijst.
Ook het aantal ip nummers binnen het netwerk veranderen niet als de NAS aangezet/uitgezet wordt.
De beide lampjes boven de UTP aansluiting branden en knipperen wel.

Heeft iemand nog suggesties of is dit End Of Life ;w ?

Alle reacties


  • Dimitrip
  • Registratie: Maart 2012
  • Laatst online: 06-02 13:20
heeft hij een fixed ip gekregen die misschien niet in jouw range zit?
normaal standaard op dhcp volgens https://www.lacie.com/fil...anual/5big_network_nl.pdf

Ik weet niet hoe je netwerk opgebouwd is maar ik heb een router achter de router van mijn ISP. Mijn ISP router ziet soms iets wat niet in mijn range valt? Daar eens kijken?

  • nelizmastr
  • Registratie: Maart 2010
  • Laatst online: 22:05

nelizmastr

Goed wies kapot

Al eens een IP scan gedaan met bijv. Angry IP scanner?
Ook dan niet te vinden?

Nog wel ruimte over in je DHCP scope voor nieuwe IP adressen?

Anders kijken of er een reset knop op zit en die 10 sec inhouden.

Is deze verkregen als zijnde nieuw of gebruikt?

I reject your reality and substitute my own


  • jakelow
  • Registratie: Oktober 2021
  • Laatst online: 08-12-2021
Dank voor jullie feedback.

Wat betreft het netwerk: Een Ziggo Horizon staat ingeschakeld als DHCP-server.
In een bedraad netwerk draait een Synology server op ip xxx.xxx.xxx.100. Ik hoopte eerst dat daar het probleem zat aangezien de 5big ook nummer 100 gebruikt als er geen DHCP-server is, maar met de Synology uitgeschakeld vertoont de 5big zich ook niet. Ook de 5big rechtstreeks aan de computer geprobeerd (met cross-link kabel). Ik heb het apparaat met hubs/draden/plekken in het netwerk getest.

Angry IP geeft dezelfde actieve IP nummers weer als Remote Desktop.
Het resetten heb ik al eerder geprobeerd, maar het apparaat blijft elke keer rood knipperen. (Logisch er is geen RAID ingesteld)
Het is een gebruikt apparaat uit een faillissement (de disks waren verwijderd).

Ik ben een beetje door mijn opties heen geloof ik.

  • Ben(V)
  • Registratie: December 2013
  • Laatst online: 19:36
Dat ding is hoogste waarschijnlijk door zijn vorige gebruiker op een fixed IP aders gezet die jij niet kent.

Als het goed is kun je dit fixen met de LaCie netwerk Assistant
zie:
https://www.lacie.com/nl/...twork-assistant-007431en/

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • jakelow
  • Registratie: Oktober 2021
  • Laatst online: 08-12-2021
Dat kan heel goed kunnen, maar helaas zie ik niet hoe ik dit kan verhelpen met LNA. Ik had de hoop gevestigd om de factory settings te restoren, maar zoals dit in de gebruiksaanwijzing staat wil het niet lukken.

  • Mijzelf
  • Registratie: September 2004
  • Niet online
Wanneer je de NAS direct aan je PC hangt, en met Wireshark naar de netwerkberichten kijkt terwijl je de NAS boot, zou het kunnen dat je het IP adres van de NAS voorbij ziet komen.

  • jakelow
  • Registratie: Oktober 2021
  • Laatst online: 08-12-2021
Mijzelf schreef op maandag 1 november 2021 @ 09:41:
Wanneer je de NAS direct aan je PC hangt, en met Wireshark naar de netwerkberichten kijkt terwijl je de NAS boot, zou het kunnen dat je het IP adres van de NAS voorbij ziet komen.
Ook geprobeerd, enkel verschijnen 192 en 224 ip nummers

Het enige teken van leven is wanneer ik de herstelmodus start in LNA met het gedonwloade file:

capsule-5Big-upgrade-2.2.3-r1802

De melding verschijnt dat het apparaat in het netwerk gevonden is. De NAS gaat even van rood knipperend naar blauw knipperend. Niet lang daarna weer naar rood en na een flink aantal minuten verschijnt de melding dat het apparaat niet te vinden en te herstellen is.

Ook nog steeds geen reactie van LaCie

  • Mijzelf
  • Registratie: September 2004
  • Niet online
Er borrelt iets op van lang geleden. Lacie heeft (met een paar kleine uitzonderingen) altijd NASsen geleverd compleet met schijven, met het OS op de schijven. Dus als je er zelf schijven in hebt gezet gaat het zeker niet werken, en helaas biedt Lacie hier geen ondersteuning. (Hebben ze nooit gedaan, tenminste)
Het is mogelijk om zelf LacieOS op de schijven te installeren. Dan moet je eerst vaststellen of het een 5Big (de oude versie, met een Marvel Orion SoC) of een 5Big2 (de nieuwe versie, met een Marvel Kirkwood SoC) is . Het makkelijkst is dat te zien aan de netwerk poorten. De 5Big2 heeft er 2.
Vevolgens heb je partitie dumps nodig. Ik heb in het verleden verschillende Lacie dumps verzameld, en die vind je hier. In combinatie met deze instructies (waarbij je alles op 4 schijven moet doen ipv 2) zou je een werkend systeem moeten kunnen krijgen.

Als dit te ingewikkeld wordt, raad ik je aan om op plugout.net te kijken. Zij hebben een alternatief OS, met een meer gebruikersvriendelijke installatie methode. En een zeer behulpzaam forum.

  • jakelow
  • Registratie: Oktober 2021
  • Laatst online: 08-12-2021
Bedankt "Mijzelf" voor het meedenken. Inmiddels heb ik contact met LaCie gehad, maar ik heb het gevoel dat ik met een callcentre te maken heb die de mogelijke oplossingen uit een handleiding voorlezen.

Jouw statement klinkt logisch. Ik had de hoop dat het herstel ook via de LaCie Network Assistant applicatie zou werken, want dat is de enige toepassing die het apparaat ook fysiek vindt in het Netwerk. Maar helaas... Ik weet niet of het in een oudere Mac OS (Nu 10.13) wel zal werken, maar die optie heb ik niet.

Jouw mogelijke oplossing wordt mij wat te ingewikkeld, dus ik ben bang dat als LaCie niets kan betekenen dit einde oefening is.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee