• Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Hoi lezer.

Na 20 jaar in het vak te zitten snap ik deze niet meer, dit is de eerste keer dat ik dit tegen kom.
Het is een echte uitdaging.

Circa 6 maanden geleden begon het systeem te hangen bij afspelen filmpjes. (Games/office/browsen/benchen/op discord kletsen/overige gaat wel goed)
Daarbij hebben we eerst een nieuwe windows erop gezet (clean install 20h2) maar gaf dezelfde issues.
Daarna hebben we de videokaart vervangen, dezelfde issues.
Daarna het moederbord en geheugen en voeding, dezelfde issues.
Daarna cpu, dezelfde issues.
Cpu cooler vervangen, dezelfde issues.
Geheugen vervangen...
Al deze vervangingen hebben aantal dagen of n dag tussen gezet.

Al om al staat er een gehele nieuwe pc, zonder bijzondere randapparatuur, (zelfs M/K zijn vervangen).
Maar de issues blijven.

De oude set omtrent:
Amd ryzen 5 2600X
Gigabyte X470 ultra gaming
4* 8gb Corsair ram (3000mhz witte led)
500 GB Samsung evo 970
Titan Xp
650watt voeding OCZ.

Nieuwe set omtrent:
Amd ryzen 5 5600G
Gigabyte x570 Elite
256 gb m2 ssd Gigabyte
2* 8 GB Corsair ram (2133) (idem ook andere geprobeerd)
RX vega onboard graphics. (En GT210 ter testen)
700watt be quiet voeding.

Diverse andere geheugenmodules geprobeerd, maar ter vergeefs.
Idem andere videokaart, Titan Xp, GT210, Amd HD5450.
Met videokaart bevriest het beeld.
Met onboard video (cpu) krijgen we zwart beeld (en crasht het systeem)
Ondertussen ook n mix and match gedaan van hardware, oude cpu op t nieuwe moederbord, oude ssd op t nieuwe moederbord etc...

Beide systemen extra info :
Clean install Windows 10 home/pro (2004/20h2 en 21h1) (Via Microsoft website) + Chrome + drivers voor betreffende onderdelen. (Iexplore ook geprobeerd, tijdens film kijken crasht de pc ook)
Randapparatuur: OEM toetsenbord, OEM Muis, Phillips 4K scherm (60fps, zowel ook getest op ander systeem en beide systemen op ander scherm zonder positief resultaat), en een Corsair H70 headset (getest op mijn eigen pc, maar gaf geen issues)

Graag vraag ik jullie raad of tips zijn welkom.
Iets mis ik lijkt... :X

Alvast bedankt voor het meedenken, ik ben ondertussen radeloos...

DPC Chef-kok :)


  • White Feather
  • Registratie: Januari 2000
  • Laatst online: 13:25
Wat voor filmpjes?
Heb je die filmpjes wel eens op een ander systeem afgespeeld?

Misschien die gewoon corrupt.

  • Vronar
  • Registratie: Oktober 2013
  • Laatst online: 26-06 22:53
Zit je PC toevallig aangesloten op een stekkerdoos met overspanningsbeveiliging?
Ik heb daarmee wat problemen gehad bij het spelen van spelletjes. Af en toe crashte het systeem dan op willekeurige momenten.

PC rechtstreeks in de muur en het probleem was weg.

  • zipper646
  • Registratie: Augustus 2001
  • Laatst online: 26-06 03:18

zipper646

...shit happens..

Misschien iets stoms, maar heb je ook je systeemkast vervangen?
(volgens mij is dat het enige wat je niet vervangen hebt, toch?)

Lijkt wel op een aardings probleem, in je systemkast of stopcontact?

Asus A7V266, Duron 1Ghz, 512MB, Maxtor 40GB@7200, Asus GF256 64MB DDR, SB Live 5.1, Ultraplex 40TSI, Yamaha 2100s, Adaptec 2904cd, Logitech Internet Keyboard en een digicam: Agfa CL20 met 64MB cf-card. Epson Stylus Photo 810, HP LJ 4, Umax Astra 1200s.


  • The_Doman
  • Registratie: Augustus 2005
  • Laatst online: 13:08
Welke filmpjes en video player combinatie(s) gebruik je waarbij het probleem optreedt?

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
White Feather schreef op woensdag 20 oktober 2021 @ 22:15:
Wat voor filmpjes?
Heb je die filmpjes wel eens op een ander systeem afgespeeld?

Misschien die gewoon corrupt.
Filmpjes vanaf YouTube en rtlxl of SBS gemist (random internet filmpjes)
Vronar schreef op woensdag 20 oktober 2021 @ 22:19:
Zit je PC toevallig aangesloten op een stekkerdoos met overspanningsbeveiliging?
Ik heb daarmee wat problemen gehad bij het spelen van spelletjes. Af en toe crashte het systeem dan op willekeurige momenten.

PC rechtstreeks in de muur en het probleem was weg.
Rechtstreeks in de muur ja.
Zitten geen bijzondere aansluitingen tussen.
zipper646 schreef op woensdag 20 oktober 2021 @ 22:20:
Misschien iets stoms, maar heb je ook je systeemkast vervangen?
(volgens mij is dat het enige wat je niet vervangen hebt, toch?)

Lijkt wel op een aardings probleem, in je systemkast of stopcontact?
Het is zo, sinds vorige week ligt het los op de tafel vanwege het troubleshooten.
Zowel nieuwe als oude set.
Afgelopen dagen alleen maar aan het wisselen geweest met onderdelen om te zoeken wat ik kan uitsluiten wat het niet is.


@alle, bedankt voor het meedenken ­čśâ

DPC Chef-kok :)


  • E - Jay
  • Registratie: Maart 2003
  • Laatst online: 00:09
Xanquezer schreef op woensdag 20 oktober 2021 @ 22:29:
[...]


Filmpjes vanaf YouTube en rtlxl of SBS gemist (random internet filmpjes)
En wat doet een filmpje die je lokaal afspeelt van je harddisk?

Ook al eens een andere browser geprobeerd?

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
E - Jay schreef op woensdag 20 oktober 2021 @ 22:48:
[...]


En wat doet een filmpje die je lokaal afspeelt van je harddisk?

Ook al eens een andere browser geprobeerd?
Lokaal, nog niet geprobeerd.
Systeem crasht wel als je browser (ie/Chrome/edge) minimaliseert en muziek afspeelt met YouTube.

Als er geen browser open staat, kan je in principe alles doen.
Zoals dat het systeem (nieuwe set met 1 rambank) vanaf 9 uur prime95 heeft gelopen tot 17:30 +- zonder problemen.

DPC Chef-kok :)


  • E - Jay
  • Registratie: Maart 2003
  • Laatst online: 00:09
Xanquezer schreef op woensdag 20 oktober 2021 @ 23:22:
[...]


Lokaal, nog niet geprobeerd.
Systeem crasht wel als je browser (ie/Chrome/edge) minimaliseert en muziek afspeelt met YouTube.

Als er geen browser open staat, kan je in principe alles doen.
Zoals dat het systeem (nieuwe set met 1 rambank) vanaf 9 uur prime95 heeft gelopen tot 17:30 +- zonder problemen.
Zet eens in je browser use hardware acceleration uit, ben benieuwd wat ie dan doet.

  • Baakster
  • Registratie: November 2014
  • Laatst online: 13:14
Misschien een beetje far fetched maar heb je de HDMI kabels al eens vervangen?

Hardware acceleration uit in alle browsers?

Kabels gebruikt welke er bij de voeding kwamen?

Nieuwe stroom kabel gebruikt?

(Ben ook maar een beetje aan het gissen hoor :))

[Voor 58% gewijzigd door Baakster op 21-10-2021 09:55]


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
E - Jay schreef op woensdag 20 oktober 2021 @ 23:38:
[...]


Zet eens in je browser use hardware acceleration uit, ben benieuwd wat ie dan doet.
Deze ga ik proberen!
Baakster schreef op donderdag 21 oktober 2021 @ 09:45:
Misschien een beetje far fetched maar heb je de HDMI kabels al eens vervangen?

Hardware acceleration uit in alle browsers?

Kabels gebruikt welke er bij de voeding kwamen?

Nieuwe stroom kabel gebruikt?

(Ben ook maar een beetje aan het gissen hoor :))
HDMI en Display en DVI en VGA geporbeerd.
gaven alle 4 dezelfde issues (idem ook andere schermen geprobeerd)

Uiteraard zijn alle kabels van randapparatuur vervangen om te proberen delen te uitsluiten.

DPC Chef-kok :)


  • Falcon
  • Registratie: Februari 2000
  • Laatst online: 13:11

Falcon

DevOps/Q.A. Engineer

In Eventmanager zou je toch logging moeten kunnen vinden, waarom de pc crasht. Grasduin daar eens in.

"You never come second by putting other people first"


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Baakster schreef op donderdag 21 oktober 2021 @ 09:45:
(Ben ook maar een beetje aan het gissen hoor :))
Dank daarvoor, alle opperingen/gissingen zijn welkom.
T is nogal n uniek probleem.

Zelfs de leverancier wist t niet. :o
Ze staan wel standby om RMA te accepteren, maar ze willen weten wat er niet goed is voordat het terug komt.
Na de zoveelste keer vastlopen heb ik dit topic maar geopend.

Misschien @alle ter extra info:
Bios draait compleet default
Geen XMP actief (op 3ghz set)
bios firmware update gaf geen resultaat.

Probleem speelde willekeurig op der tijd.
Falcon schreef op donderdag 21 oktober 2021 @ 10:49:
In Eventmanager zou je toch logging moeten kunnen vinden, waarom de pc crasht. Grasduin daar eens in.
Logboeken van Windows kunnen mij helaas niet helpen.
Geven geen bijzonderheden aan (behalve dat het systeem verkeerd is afgesloten door stroom uitval ofzo...)

DPC Chef-kok :)


  • Falcon
  • Registratie: Februari 2000
  • Laatst online: 13:11

Falcon

DevOps/Q.A. Engineer

@Xanquezer Hardware acceleration uitschakeling in de browser al geholpen? Ben daarnaast ook wel benieuwd naar eventuele warmte van de GPU/CPU/Memory voordat het gebeurt.

"You never come second by putting other people first"


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Falcon schreef op donderdag 21 oktober 2021 @ 10:53:
@Xanquezer Hardware acceleration uitschakeling in de browser al geholpen? Ben daarnaast ook wel benieuwd naar eventuele warmte van de GPU/CPU/Memory voordat het gebeurt.
Hardware acceleratie ga ik nu uitschakelen.
Daarna laat ik hem weer even heen hobbelen.

Idem test ik nu ook een lokaal filmpje (.mp4 of avi ofzo...)

Warme is niet de issue (bench mark en games draaien vlekkenloos)
Hoogste tempratuur was cpu op 64 graden na 7 uur op 100% te hebben gelopen.
Idem lijkt er niks gevoelsmatig oververhit.

Dat is het vreemde. GTA5, Farcry 5 en andere games gaan moeiteloos.
Maar idle n filmpje kijken op internet... op een of andere manier is dat moeilijker als een zwaar spel :P :P :P

DPC Chef-kok :)


  • Twazerty
  • Registratie: April 2006
  • Laatst online: 09:11

Twazerty

AVCHDCoder developer

Nu je feitelijk een compleet nieuw systeem hebt kun je denk ik de conclusie trekken dat het niet in je systeem zelf zit.

Enkele issues waar ik in het verleden last van heb gehad, met vergelijkbare vage issues:
* spanning uit stopcontact te laag
* niet geaard stopcontact
* andere groep proberen, bv in de keuken. Of bv bij familie proberen, dus buiten jouw eigen huis.
* stekker omdraaien
* lan kabel waar spanning op staat (aarding issue), dus even proberen zonder lan kabel. Wifi een optie ter test?
* voeding en moederbord die incompatibel waren (bij jouw onwaarschijnlijk)

Ruisende versterker: schakel je subwoofer in.


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Twazerty schreef op donderdag 21 oktober 2021 @ 11:13:
Nu je feitelijk een compleet nieuw systeem hebt kun je denk ik de conclusie trekken dat het niet in je systeem zelf zit.

Enkele issues waar ik in het verleden last van heb gehad, met vergelijkbare vage issues:
* spanning uit stopcontact te laag
* niet geaard stopcontact
* andere groep proberen, bv in de keuken. Of bv bij familie proberen, dus buiten jouw eigen huis.
* stekker omdraaien
* lan kabel waar spanning op staat (aarding issue), dus even proberen zonder lan kabel. Wifi een optie ter test?
* voeding en moederbord die incompatibel waren (bij jouw onwaarschijnlijk)
Idem dit geprobeerd, gaf dezelfde issues.


Vanochtend na mn laatste reactie hardware acceleratie uitgezet.
Rond 12:00 craste het systeem toch...

Ik heb nu iets nieuws geprobeerd, 3de voeding erbij (350watt aopen le cheapo voeding)

Sinds half 1 draait het systeem op de lecheapo voeding best goed... ("the bom has been planted")

Ik test gewoon nog verder, ben benieuwd hoelang deze het vol houd om niet te crashen.

DPC Chef-kok :)


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Twazerty schreef op donderdag 21 oktober 2021 @ 11:13:
Nu je feitelijk een compleet nieuw systeem hebt kun je denk ik de conclusie trekken dat het niet in je systeem zelf zit.

Enkele issues waar ik in het verleden last van heb gehad, met vergelijkbare vage issues:
* spanning uit stopcontact te laag
* niet geaard stopcontact
* andere groep proberen, bv in de keuken. Of bv bij familie proberen, dus buiten jouw eigen huis.
* stekker omdraaien
* lan kabel waar spanning op staat (aarding issue), dus even proberen zonder lan kabel. Wifi een optie ter test?
* voeding en moederbord die incompatibel waren (bij jouw onwaarschijnlijk)
Gaf helemaal geen succes tot nu toe...

Ook idem n andere voeding gaf ook geen succes... ("the bomb had been defused")

Verder nog mensen die suggesties hebben?

DPC Chef-kok :)


  • Twazerty
  • Registratie: April 2006
  • Laatst online: 09:11

Twazerty

AVCHDCoder developer

Als je 2 verschillende systemen hebt met exact hetzelfde probleem dan:
- zit het probleem niet in de bassi van systeem zelf maar in andere componenten die gedeeld zijn tussen beide systemen. Wat heb je nog behouden of hergebruikt in het tweede systeem?
- zit het gewoon echt niet in het systeem zelf. De kans daarop is astronomisch klein. Dan moet het iets van buitenaf zijn.

just my 2 cents :)

Ruisende versterker: schakel je subwoofer in.


  • JukeboxBill
  • Registratie: Juni 2003
  • Laatst online: 11:54
Behalve filmpjes kijken op internet doet de PC het normaal?
Dan lijkt het mij geen hardwareprobleem.
Filmpje vanaf de schijf afspelen al geprobeerd?
Of andere browser installeren.

Soms ben ik bijna gelukkig


  • Twazerty
  • Registratie: April 2006
  • Laatst online: 09:11

Twazerty

AVCHDCoder developer

Zelf heb ik overigens nu ook last van een crashende videodriver van AMD. Echter lijkt dit tot nu toe alleen mis te gaan als er te veel videostreams tegelijkertijd lopen. Gebeurd volgens mij sinds een bepaalde driver versie.

Misschien eens oudere drivers proberen?

Ruisende versterker: schakel je subwoofer in.


  • Arunia
  • Registratie: Februari 2003
  • Laatst online: 08:20
Ik zou ook eerder in huis kijken.
Andere plek in huis geprobeerd?
├ťberhaupt ander huis?

Kan niet dat een andere pc dezelfde problemen geeft. Zou je zeggen.

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Arunia schreef op donderdag 21 oktober 2021 @ 20:08:
Ik zou ook eerder in huis kijken.
Andere plek in huis geprobeerd?
├ťberhaupt ander huis?

Kan niet dat een andere pc dezelfde problemen geeft. Zou je zeggen.
Er ligt nu n haspeltje naar een andere fase van het huis.
Daarbij moet ik vermelden dat ik voorheen dit soort issues nog niet heb mee gemaakt.
Twazerty schreef op donderdag 21 oktober 2021 @ 20:04:
Zelf heb ik overigens nu ook last van een crashende videodriver van AMD. Echter lijkt dit tot nu toe alleen mis te gaan als er te veel videostreams tegelijkertijd lopen. Gebeurd volgens mij sinds een bepaalde driver versie.

Misschien eens oudere drivers proberen?
Met verschillende clean installaties?
Heb al vari├źrende drivers en hardware gebruikt.
JukeboxBill schreef op donderdag 21 oktober 2021 @ 20:03:
Behalve filmpjes kijken op internet doet de PC het normaal?
Dan lijkt het mij geen hardwareprobleem.
Filmpje vanaf de schijf afspelen al geprobeerd?
Of andere browser installeren.
De hele middag heeft Furmark + prime 95 gedraaid, ZONDER INTERNET, dit ging goed.
Twazerty schreef op donderdag 21 oktober 2021 @ 20:02:
Als je 2 verschillende systemen hebt met exact hetzelfde probleem dan:
- zit het probleem niet in de bassi van systeem zelf maar in andere componenten die gedeeld zijn tussen beide systemen. Wat heb je nog behouden of hergebruikt in het tweede systeem?
- zit het gewoon echt niet in het systeem zelf. De kans daarop is astronomisch klein. Dan moet het iets van buitenaf zijn.

just my 2 cents :)
De 2 systemen hebben momenteel niks in gemeen.


Van gekkigheid, nu zojuist heb ik Windows 11 geïnstalleerd, toch blijven proberen. ;)
Ook de stroom toevoer gemeten, deze was keurig 230 volt sinus (229 soms).

Meerdere suggesties zijn welkom!

DPC Chef-kok :)


  • M2M
  • Registratie: Juli 2006
  • Laatst online: 26-06 23:39

M2M

medicijnman

Ik zou een keer een linux live USB stick proberen. Dan sluit je in ieder geval alle vormen van huidige software uit. Rufus downloaden, Ubuntu downloaden. USB stick laden met rufus en booten vanaf de USB. Je krijgt de vraag om het te proberen en niet te installeren. Maar dit begint wel bijzonder raar te worden.

-_-


  • E - Jay
  • Registratie: Maart 2003
  • Laatst online: 00:09
Geen extra software draaien wat je netwerkgebruik kan beïnvloeden zoals antivirus, firewall of zoiets als killer?

Andere patchkabel proberen misschien, desnoods rechtstreeks in router/modem en niet via aansluiting in de muur. Of een wifi stick proberen. Misschien een defecte ader waardoor de boel van slag raakt (eventueel in combinatie met PoE).

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
M2M schreef op donderdag 21 oktober 2021 @ 20:39:
Ik zou een keer een linux live USB stick proberen. Dan sluit je in ieder geval alle vormen van huidige software uit. Rufus downloaden, Ubuntu downloaden. USB stick laden met rufus en booten vanaf de USB. Je krijgt de vraag om het te proberen en niet te installeren. Maar dit begint wel bijzonder raar te worden.
Linux kan ik nog proberen.
Wil ik wel doen.
E - Jay schreef op donderdag 21 oktober 2021 @ 21:08:
Geen extra software draaien wat je netwerkgebruik kan beïnvloeden zoals antivirus, firewall of zoiets als killer?

Andere patchkabel proberen misschien, desnoods rechtstreeks in router/modem en niet via aansluiting in de muur. Of een wifi stick proberen. Misschien een defecte ader waardoor de boel van slag raakt (eventueel in combinatie met PoE).
Nou, zojuist de kale windows 11 erop > edge, youtube aan, en daar gingen we weer... crash...
Ik heb 2 verschillende routers en 1 switch geprobeerd (PoE is niet aangesloten in huis).
M2M schreef op donderdag 21 oktober 2021 @ 20:39:
Maar dit begint wel bijzonder raar te worden.
Uhu. daarom ben ik benieuwd naar de goude tip!

Op dit moment na 12 dagen NON-STOP klooien heb ik alles even aan de kant gelegd...
Mn hele computer kamer ligt vol met hardware/kabels/voedingen/ram/schermen etc..
Even eerst alles weer n beetje opruimen voordat ik verder ga.

Voor de gene die wilt, suggereer nog n tip! :9

DPC Chef-kok :)


  • E - Jay
  • Registratie: Maart 2003
  • Laatst online: 00:09
Heb je de mogelijkheid om een pc/laptop van iemand anders te lenen (die deze problemen thuis niet heeft uiteraard)? en dan kijken wat die bij jou doet.

Heeft die ook ineens problemen moet je het in je netwerkverbinding/apparatuur zoeken.

Even bij de basis beginnen met en goed werkend apparaat, dan kan je dingen gaan uitsluiten.

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
E - Jay schreef op donderdag 21 oktober 2021 @ 22:22:
Heb je de mogelijkheid om een pc/laptop van iemand anders te lenen (die deze problemen thuis niet heeft uiteraard)? en dan kijken wat die bij jou doet.

Heeft die ook ineens problemen moet je het in je netwerkverbinding/apparatuur zoeken.

Even bij de basis beginnen met en goed werkend apparaat, dan kan je dingen gaan uitsluiten.
Er staan hier 4 pc`s, 2 server en 3 laptops en n nas. (+ 2 asus AC RT5300 + 1 netgear switch 5p)
Al die apparaten hebben geen kuren.

Alleen de pc van t vrouwtje heeft kuren... die ik niet kan vinden.
We hebben al van plek gewisseld om uit te sluiten of t daar zat, maar ter vergeefs.

DPC Chef-kok :)


  • E - Jay
  • Registratie: Maart 2003
  • Laatst online: 00:09
Xanquezer schreef op vrijdag 22 oktober 2021 @ 09:40:
[...]

Er staan hier 4 pc`s, 2 server en 3 laptops en n nas. (+ 2 asus AC RT5300 + 1 netgear switch 5p)
Al die apparaten hebben geen kuren.

Alleen de pc van t vrouwtje heeft kuren... die ik niet kan vinden.
We hebben al van plek gewisseld om uit te sluiten of t daar zat, maar ter vergeefs.
Oke, dan lijkt me op basis van deze info in ieder geval al het andere uitgesloten en moeten we toch zoeken in de pc zelf.

Use Hardware Acceleration uitschakelen, even de dubbelcheck, heb je gedaan in de browser zelf heh en niet in de driver van de videokaart? daarna de browser herstart (desnoods de hele pc) en gecontroleerd of deze optie nog steeds uitgeschakeld staat?

Stel je misschien na het vers installeren van Windows direct haar online Microsoft Account in? dan zou je nog kunnen kijken wat een nieuw offline account doet.

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
E - Jay schreef op vrijdag 22 oktober 2021 @ 14:27:
[...]


Oke, dan lijkt me op basis van deze info in ieder geval al het andere uitgesloten en moeten we toch zoeken in de pc zelf.

Use Hardware Acceleration uitschakelen, even de dubbelcheck, heb je gedaan in de browser zelf heh en niet in de driver van de videokaart? daarna de browser herstart (desnoods de hele pc) en gecontroleerd of deze optie nog steeds uitgeschakeld staat?

Stel je misschien na het vers installeren van Windows direct haar online Microsoft Account in? dan zou je nog kunnen kijken wat een nieuw offline account doet.
Even op n rijtje:

w10 clean install (offline account) (variable versies)

HW acc uit in chrome > lijkt goed te werken
HW acc aan in chrome > crash

Zelfde verhaal met:
GT210 (nvidia) (test kaartje)
Amd HD5450 (test kaartje)
Onboard RX 8 (Zonder drivers > lijkt goed te lopen, met drivers > crash)
Titan Xp (beest van n kaart maar > crash)

Variable drivers bij alle kaarten > oudere types en nieuwe types drivers (al sommige al aantal jaren oud zijn)

Deze conclusie die ik tot zo ver had, was dat het niet in de hardware zit van de videokaart wat wel lijkt.
Idem gisteravond op Windows 11 (clean > offline daarna online voor drivers > test op edge) wederom crasht.

Vandaag heeft de hele dag het systeem Prime95 + furmark gedraaid, zonder issues... welliswaar offline.

ik zoek momenteel in de hoek met netwerk/video iets...
t lijkt ergens low level windows een issue te geven, mogelijk veel dieper als gedacht...

DPC Chef-kok :)


  • E - Jay
  • Registratie: Maart 2003
  • Laatst online: 00:09
Xanquezer schreef op vrijdag 22 oktober 2021 @ 15:00:
[...]

Even op n rijtje:

w10 clean install (offline account) (variable versies)

HW acc uit in chrome > lijkt goed te werken
HW acc aan in chrome > crash
Maar dan laat je toch gewoon je HW acc uit, dan ben je er toch of begrijp ik je verkeerd?

In het verleden toen ik nog wel eens aan videobewerking deed had je ook de optie Hardware Acceleratie aan of uit, aan werkte in veel gevallen (destijds) ook niet goed op meerdere machines. Het crashte niet maar er was geen preview van effecten bijvoorbeeld. Dus dan ging het uit, preview werd dan softwarematig geregeld en werkte alles probleemloos zonder dat het al teveel effect had.

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
E - Jay schreef op vrijdag 22 oktober 2021 @ 15:14:
[...]


Maar dan laat je toch gewoon je HW acc uit, dan ben je er toch of begrijp ik je verkeerd?

In het verleden toen ik nog wel eens aan videobewerking deed had je ook de optie Hardware Acceleratie aan of uit, aan werkte in veel gevallen (destijds) ook niet goed op meerdere machines. Het crashte niet maar er was geen preview van effecten bijvoorbeeld. Dus dan ging het uit, preview werd dan softwarematig geregeld en werkte alles probleemloos zonder dat het al teveel effect had.
Het zou gewoon moeten werken op iedere browser.
Helemaal met 5 verschillende videokaarten en verschillende configuraties...

Daarnaast wil soms (wat ik heb gezien) het systeem ook crashen als ik bijvoorbeeld furmark draai als het systeem online is.

DPC Chef-kok :)


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Toevoeging:

Er is geen pijl soms op te trekken wanneer het systeem crasht.
Soms is het 5 min, soms kan hij uren werken zonder iets te zien.

DPC Chef-kok :)


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Toevoeging 2:

Het valt extreem op dat savonds het systeem (of beide) vaker crashen als overdag.
Alsof ergens n klokje zit...

Misschien bijgeloof maar volgens mij is het systeem vervloekt XD.

DPC Chef-kok :)


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Update:

Op de oude set heeft afgelopen 6:31 uur perfect alle filmpjes gedraaid. (Online op W11)

conclusie (wat lijkt):
goede hardare:
Amd 2600X + stock cooler
Gigabyte X470
2* 8GB corsair ram 2133 (oem setje)
500 gb samsung m2 ssd
GT210
Aopen 350w voeding ("bom")
Intel quad port netwerk kaart
Headset
Scherm
Bekabeling

Twijfelachtig / onbekend:
Amd 5600G
Gigabyte X570 moederbord
NZXT x63
4* 8gb Corsair 3000 ram (witte led)
256 gb m2 sssd (gigabyte)
650 watt ocz voeding
700 watt Be quiet voeding
Corsair K72 draadloze toetsenbord


Morgen verder :) (op naar week 3)

DPC Chef-kok :)


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Update:

2 dagen weer verder.

De NZXT x63 cooler is op vreemde manier niet goed.
Verstopt of hij begeleid de warmte niet goed.
Vandaag zijn we er achter gekomen dat sommige van de uitvallen daaraan gerelateerd zijn.
Dat wel voor n vrijwel nieuwe cooler.


De nieuwe set:
Amd 5600G met X570 blijft helaas uitvallen met stock cooler. (met verder dezelfde HW als de oude set die 2 dagen lekker liep)
Ik denk dat ik daar RMA voor ga aanvragen zodat ze daar bij de leverancier verder kunnen kijken.

conclusie (wat lijkt):
goede hardare:
Amd 2600X + stock cooler
Gigabyte X470
2* 8GB corsair ram 2133 (oem setje)
500 gb samsung m2 ssd
GT210, Titan Xp, HD5450
Aopen 350w voeding ("bom")
Intel quad port netwerk kaart
Headset
Scherm
Bekabeling
4* 8gb Corsair 3000 ram (witte led)
256 gb m2 sssd (gigabyte)
650 watt ocz voeding
700 watt Be quiet voeding
Corsair K72 draadloze toetsenbord

Twijfelachtig / onbekend:
Amd 5600G
Gigabyte X570 moederbord

Defect gevonden:
NZXT x62

DPC Chef-kok :)


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
.

[Voor 99% gewijzigd door Xanquezer op 24-10-2021 17:08]

DPC Chef-kok :)


  • ijscobar
  • Registratie: Januari 2007
  • Laatst online: 26-06 04:00

ijscobar

eclecticus

Wat voor randapparatuur gebruik je? en was dit op beide systemen? Ik heb een tijd terug een soortgelijk iets gehad en dit lag aan de audio randapparatuur en hoe W10 daarmee omging.

  • 3DDude
  • Registratie: November 2005
  • Nu online

3DDude

I void warranty's

Ik denk aan dezelfde versie van de webbrowser ?
Er was laatst gekloot met Google Chrome.. :)
HW acceleration had je al gedaan en Browser Extensies ? cache settings een cookies weg mieteren..
Maar bij nieuw systeem zou je dat niet mogen hebben..


Defect gevonden:
NZXT x62

Ik heb ook zo'n ding met 3 Fans, heb je de CPU fan op mobo wel goed ingericht?
Ik zou nog is naar die fan control kijken bij welke temp die gaat draaien die fan :)

[Voor 28% gewijzigd door 3DDude op 25-10-2021 00:08]

Deze gasten hebben software gemaakt om WOB documenten te doorzoeken, zie de substack voor de beerput van onze overheid....


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
3DDude schreef op maandag 25 oktober 2021 @ 00:07:
Ik denk aan dezelfde versie van de webbrowser ?
Er was laatst gekloot met Google Chrome.. :)
HW acceleration had je al gedaan en Browser Extensies ? cache settings een cookies weg mieteren..
Maar bij nieuw systeem zou je dat niet mogen hebben..


Defect gevonden:
NZXT x62

Ik heb ook zo'n ding met 3 Fans, heb je de CPU fan op mobo wel goed ingericht?
Ik zou nog is naar die fan control kijken bij welke temp die gaat draaien die fan :)
Ding zat verstopt:





kwam allemaal drek uit, idem uit de radiator...


Nu is het zo, de oude set draait vlekkenloos.
Nieuwe set crash nog steed (zelfde randapparatuur en HW als oude set behalve CPU + moederbord)
Ik heb er RMA nu voor aangevraagd.

DPC Chef-kok :)


  • 3DDude
  • Registratie: November 2005
  • Nu online

3DDude

I void warranty's

Dit zou je met CPU stresstest ook moeten zien dan ?

Blijkbaar toch een zwaar / CPU rendered filmpje ofzo XD

*ga gelijk mijn x73 kraken checken :P *

[Voor 16% gewijzigd door 3DDude op 25-10-2021 14:28]

Deze gasten hebben software gemaakt om WOB documenten te doorzoeken, zie de substack voor de beerput van onze overheid....


  • Emiel1986
  • Registratie: Februari 2019
  • Niet online
bios batterij vervangen?

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Hoi,

Na een RMA naar de leverancier te hebben gestuurd, aantal dagen te hebben gewacht en weer n mooie doos retour hebben gekregen.

Het probleem was ook bij de leverancier geconstateerd.
Er is n nieuwe cpu mee gekomen (5600G)

En het setje weer netjes opgebouwd op de testbench.
Nog geen 5 minuten na de clean install, crash....

Allicht is nu alles uitgesloten behalve het moederbord.

Documentatie van Gigabyte (x570) erbij gepakt, en blijkt, de 5600G cpu word ondersteunt pas na bios update F35
Deze stond er al op, alleen begin ik nu te twijfelen dat het niet helemaal goed zou moeten zijn.
De stoute schoenen aangetrokken en bios update F36e erop geflashed.

Allicht zou het geen kwaad moeten zijn en weinig verschil moeten geven met een versie waarbij er niet veel veranderd is.
Maarrrrr.... nu is het zo, het setje draait stabiel, wonder boven wonder...

Ondanks dat, wat erg vreemd was, dat de oude set (2600X & x470 mobo) ook weer n aantal dagen goed stabiel heeft gedraaid toen de nieuwe set weg was...

Het lijkt erop dat Gigabyte een slechte bios update heeft uitgegeven.
Dat lijkt mij de enigste conclusie die ik hiermee heb kunnen trekken (Spelt gevonden in de hooiberg)

(referentie:
https://www.gigabyte.com/...support#support-dl-driver
https://www.gigabyte.com/...ev-10/support#support-cpu
AMD Ryzen 5 5600G 6C/12T 3.9GHz / 4.4GHz 3MB 16MB 1900MHz Cezanne 7nm A0 65W F35 )

DPC Chef-kok :)


  • Pawnhamster
  • Registratie: Augustus 2019
  • Laatst online: 25-06 19:27
Hopen dat het zo blijft.

Gebruik je toevallig een programma dat automatisch je drivers update?

Ik heb toen ik mn pc net in elkaar had zitten problemen dat mijn m.2 gen 3 ssd op random momenten 100% belast werd en het systeem dan crashte:
Asrock B550m/itx
R5 3500x
Amd radeon rx 5700

Ik had via een programma alle drivers geupdate (ik denk met driver easy).
Na een nieuwe schone installatie van W10 en handmatige installatie van chipset/cpu/gpu drivers en W10 updates was het probleem verholpen.

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Pawnhamster schreef op zondag 7 november 2021 @ 19:54:
Hopen dat het zo blijft.

Gebruik je toevallig een programma dat automatisch je drivers update?

Ik heb toen ik mn pc net in elkaar had zitten problemen dat mijn m.2 gen 3 ssd op random momenten 100% belast werd en het systeem dan crashte:
Asrock B550m/itx
R5 3500x
Amd radeon rx 5700

Ik had via een programma alle drivers geupdate (ik denk met driver easy).
Na een nieuwe schone installatie van W10 en handmatige installatie van chipset/cpu/gpu drivers en W10 updates was het probleem verholpen.
Nee helemaal niet, alleen de Nvidia driver (omdat ze maandelijks updates uitvoeren)

Bios flash dmv 25b USB stick fat geformatteerd ­čśë
T systeem werkt nu 2 dagen stabiel tot nu toe ­čśâ

DPC Chef-kok :)


  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 26-06 15:53
Nu kwam de aap uit de mauw.

Vriend van mij, wilde ook n nieuwe pc.
Dit ivm black friday netjes voor hem geregeld.

Gigabyte moederbord, 5600G en overige (nieuwe) HW.

Afgelopen dinsdag bij hem neer gezet, en je raad t al.
Hij gaat n filmpje kijken op twitch > crash.

Er is iets aan de hand met Gigabyte en G processoren.

Zo gezegd, zo gedaan:



Een flash en er is niks meer aan de hand.
Links en recht hoor ik dezelfde verhalen, misschien handig om dit door te vertellen aan de gene met Gigabyte en G processors.

DPC Chef-kok :)

Pagina: 1



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin f─ônix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee