Vraag


  • MdO82
  • Registratie: Maart 2007
  • Laatst online: 19:06
Mijn vraag

Ik heb hier op dit moment een abbonement van Delta (400/400) via glasvezel.
Omdat de WiFi van het Genexis modem nog wel eens te wensen overliet als we buiten in de tuin zaten heb ik een Archer C7 op de kop getikt om de WiFi te verbeteren.

Deze heb ik als accesspoint aangesloten op het modem en het WiFi van het modem uitgeschakeld.

Prima zou je zeggen aansluiten, instellen en gaan toch ?
Nee ;(

Ik heb een nieuwe utp kabel aangesloten (cat6) tussen het modem en accesspoint
Bedraad via het accesspoint -> Modem -> internet behaal ik 400/400 *O*

Maar via de WiFi .... 13 - 20 Mbps -O-

Eerst getwijfeld of het aan mijn instellingen lag, maar op de telefoon en laptop kom ik gewoon niet hoger dan 13 tot 20 Mbps

accesspoint is voorzien van dd-wrt,


Via 2.4G zou ik theoretisch 216Mb/s kunnen behalen


Via 5G zou ik theoretisch 600Mb/s kunnen behalen.

Maar ik kom dus op 5G als 2,4 niet hoger dan 13 á 20Mb/s

Wellicht doe ik iets verkeerd, maar ik zie het even niet meer :P
Channel width heb ik op dynamic staan.

Iemand tips ?


Relevante software en hardware die ik gebruik
...

Wat ik al gevonden of geprobeerd heb
...

2250 WP Zuid PVoutput

Beste antwoord (via MdO82 op 17-10-2021 22:33)


  • Annuk
  • Registratie: Juli 2010
  • Laatst online: 01-02 20:18
@MdO82 Je hebt je C7 nu in stock firmware staan neem ik aan?
Stel eerst je wifi-netwerken (SSID's) goed in, i.c.m. je wachtwoorden, dit kan in principe zonder dat je C7 aangekoppeld zit aan je Genexis modem/router.

Afhankelijk volgens mij van welke versie van de C7 je hebt, kan je ergens in het advanced setup kiezen voor AP modus.
Is dit niet mogelijk dan zet je je DHCP-server uit, en steek je nu een kabeltje tussen je genexis en 1 v/d lan-poorten van de C7.
In principe zou nu alles moeten werken.
Je gateway en subnetmask hoef je in principe in z'n geheel niet in te vullen.

[Voor 7% gewijzigd door Annuk op 17-10-2021 18:03]

Vake beej te bange! Maar soms beej oek te dapper! ;)
Zonder de agrariër ook geen eten voor de vegetariër!

Alle reacties


  • AttiX
  • Registratie: Maart 2001
  • Laatst online: 07:22
Test je de snelheid vanuit de tuin of binnen een paar meter afstand tot de Archer C7? En maakt het een verschil wanneer je de network mode op AC zet?

[Voor 27% gewijzigd door AttiX op 16-10-2021 21:34]


  • MdO82
  • Registratie: Maart 2007
  • Laatst online: 19:06
Voor de deur van de meterkast :)
Mijn modem en router/accesspoint staan in de meterkast.
Ik heb het accesspoint overigens wel zo hoog mogelijk gezet.

En als ik hem network mode op AC zet dan krijg ik de melding dat er geen verbinding gemaakt kan worden.

[Voor 77% gewijzigd door MdO82 op 16-10-2021 21:41]

2250 WP Zuid PVoutput


  • ijske
  • Registratie: Juli 2004
  • Laatst online: 17:58
zet je netwerkmode is op AC, sleutel op WPA2 only ...

daarna je wifi even weggooien van je mobiel (netwerk vergeten), en opnieuw connecten

lijkt wel alsof je nu met een TKIP sleutel verbind oid

  • MdO82
  • Registratie: Maart 2007
  • Laatst online: 19:06
ijske schreef op zaterdag 16 oktober 2021 @ 21:44:
zet je netwerkmode is op AC, sleutel op WPA2 only ...

daarna je wifi even weggooien van je mobiel (netwerk vergeten), en opnieuw connecten

lijkt wel alsof je nu met een TKIP sleutel verbind oid
Ik kan kiezen voor WPA2 of TKIP of beide
Als ik hem op AC only zet dan krijg ik de melding dat er geen verbinding gemaakt kan worden

2250 WP Zuid PVoutput


  • laurens0619
  • Registratie: Mei 2002
  • Nu online
Probeer eens de originele firmware

CISSP! Drop your encryption keys!


  • MdO82
  • Registratie: Maart 2007
  • Laatst online: 19:06
Helaas werkt de originele firmware voor mij niet.
Ik kan dan wel een ip-adres en subnet opgeven, maar geen gateway.

Daardoor loopt het verkeer dood.
Mijn modem kan helaas niet in bridge

2250 WP Zuid PVoutput


  • dion_b
  • Registratie: September 2000
  • Laatst online: 16:28

dion_b

Moderator Harde Waren

say Baah

Geef eens meetwaardes voor hoe je het signaal ontvangt op je client (via Android met WiFi Analyzer ofzo, via Windows met netsh wlan show interface).

Wat me opvalt aan je instellignen:
- 2.4GHz zit je op overlappend kanaal 5. Best practice is om alleen de niet-overlappende kanalen 1, 6 en 11 te gebruiken.
- 5GHz is een zooitje...
-- kanaalbreedte staat op 40MHz. Tenzij het buitengewoon druk is of je meer dan vier AP's in huis naast elkaar wilt draaien kun je dat beter op 80MHz instellen.
-- je zit op kanaal 100, waar je met 30dBm mag zenden, maar je zendt slechts met 16dBm. Op zich is harder lang niet altijd beter, maar hier fluister je zonder duidelijke reden. Gooi dat eens omhoog naar 23dBm (200mW) en kijk wat dat doet.
- die "Rate 600Mbps" is opvallend. Is dat ingesteld of afgelezen? Als het afgelezen is, is de vraag waarom je niet in de buurt van 300Mbps netto throughput haalt. Is het ingesteld, dan kan het zijn dat het met de aanwezige signaalkwaliteit (vnl dankzij lage sterkte) niet gehaald wordt en je 99% errors hebt, wat lage performance kan verklaren.

Enfin, kom eerst eens met metingen van WiFi op client, dan kunnen we meer roepen.

Soittakaa Paranoid!


  • JaDatIsPeter
  • Registratie: Februari 2019
  • Niet online
MdO82 schreef op zaterdag 16 oktober 2021 @ 21:29:
Maar ik kom dus op 5G als 2,4 niet hoger dan 13 á 20Mb/s
Gebruik je voor 2.4ghz en 5ghz twee verschillende SSID's?
Of hoe weet je anders zeker dat je met 5ghz bent verbonden en niet stiekem met 2.4ghz.

En zoals @dion_b voorstelt: meten is weten. Bijv. een Wifi Analyzer tool op een android telefoon om zowel de drukte op 2.4ghz als 5ghz te meten.

  • JaDatIsPeter
  • Registratie: Februari 2019
  • Niet online
dion_b schreef op zondag 17 oktober 2021 @ 14:29:
-- kanaalbreedte staat op 40MHz. Tenzij het buitengewoon druk is of je meer dan vier AP's in huis naast elkaar wilt draaien kun je dat beter op 80MHz instellen.
Beter als in potentieel hogere snelheid? Of ook nog om andere reden beter?
Ik zou denken hoe smaller hoe minder kans op storing. En sowieso vriendelijker voor de buren, zeker op 2.4ghz ;-)

  • remco_k
  • Registratie: April 2002
  • Laatst online: 17:22

remco_k

een cassettebandje was genoeg

MdO82 schreef op zaterdag 16 oktober 2021 @ 21:29:
Ik heb een nieuwe utp kabel aangesloten (cat6) tussen het modem en accesspoint
Controleer of vervang die kabel eens.

Alles kan stuk.
Goedkoop SHOUTcast stream hosting? Snel online, geen setup kosten. www.digiplay.nl


  • MdO82
  • Registratie: Maart 2007
  • Laatst online: 19:06
dion_b schreef op zondag 17 oktober 2021 @ 14:29:
Geef eens meetwaardes voor hoe je het signaal ontvangt op je client (via Android met WiFi Analyzer ofzo, via Windows met netsh wlan show interface).

Wat me opvalt aan je instellignen:
- 2.4GHz zit je op overlappend kanaal 5. Best practice is om alleen de niet-overlappende kanalen 1, 6 en 11 te gebruiken.
- 5GHz is een zooitje...
-- kanaalbreedte staat op 40MHz. Tenzij het buitengewoon druk is of je meer dan vier AP's in huis naast elkaar wilt draaien kun je dat beter op 80MHz instellen.
-- je zit op kanaal 100, waar je met 30dBm mag zenden, maar je zendt slechts met 16dBm. Op zich is harder lang niet altijd beter, maar hier fluister je zonder duidelijke reden. Gooi dat eens omhoog naar 23dBm (200mW) en kijk wat dat doet.
- die "Rate 600Mbps" is opvallend. Is dat ingesteld of afgelezen? Als het afgelezen is, is de vraag waarom je niet in de buurt van 300Mbps netto throughput haalt. Is het ingesteld, dan kan het zijn dat het met de aanwezige signaalkwaliteit (vnl dankzij lage sterkte) niet gehaald wordt en je 99% errors hebt, wat lage performance kan verklaren.

Enfin, kom eerst eens met metingen van WiFi op client, dan kunnen we meer roepen.
Zal proberen mijn omgeving zoveel mogelijk te neer te zetten en duidelijk te verwoorden :)

- Onze aansluitingen komen binnen in de meterkast. Woonkamer is hiervan ongeveer 5 meter verwijderd en als je buiten zit ben je al over de 10 meter

Sinds we vorig jaar overgestapt zijn naar Delta (glasvezel) viel het ons op dat de WiFi niet heel lekker liep en regelmatig weg viel.
Oorzaak daarvan zocht ik in het modem wat in de meterkast staat en wellicht gestoord kan worden.

Ik heb toen gekeken voor acces points welke ik tegen de buitenkant van de meterkast kon hangen zodat deze vrij konden zenden.
Maar dan heb je er gelijk 2 nodig voor beneden en boven.

Om het probleem te kunnen vinden heb ik eerst een Archer C7 van MP gehaald om te kijken of het probleem wel daarin zat.
Deze heb ik inmiddels voorzien van de laatste versie van DD-WRT.

De standaard firmware van de Archer C7 kon ik niet gebruiken omdat ik hierin geen gateway kon instellen.
Het modem van Delta kan niet in bridge dus kan de WAN-poort niet gebruiken.

Kon wel het ipadres en subnetmask opgeven maar dat was het dus al het verkeer wat binnen kwam kon nergens heen.
Nu heb ik DD-WRT erop staan en kan dit soort zaken wel instellen.

Hoe kwam ik aan de theoretische snelheid ?





Dit is de omgeving gezien met Wifi Analyzer



Met de laptop kom ik overigens niet hoger dan 72Mbit/s omdat hier een oude 2,4G Wifi module inzit, maar dat is niet erg, omdat deze altijd bedraad is aangesloten.

There is 1 interface on the system: 

    Name                   : Wi-Fi
    Description            : Intel(R) Centrino(R) Wireless-N 1000
    GUID                   : c388ec68-141a-42ac-83c1-415524c07868
    Physical address       : 
    State                  : connected
    SSID                   : GNX59
    BSSID                  : 
    Network type           : Infrastructure
    Radio type             : 802.11n
    Authentication         : WPA2-Personal
    Cipher                 : CCMP
    Connection mode        : Profile
    Channel                : 6
    Receive rate (Mbps)    : 72
    Transmit rate (Mbps)   : 72
    Signal                 : 99% 
    Profile                : GNX59 

    Hosted network status  : Not started


Ik had beide SSID-kanalen hetzelfde genoemd, maar toen zag ik dat alle apparaten verbinding maken met de 2,4Ghz band en de 5Ghz niet gebruikt werdt.

Dacht dat dit tegenwoordig niet meer uit zou maken, maar het scheiden blijft toch nodig.
Als ik de kanaalbreedte van 5Ghz op 80 zet kan mijn telefoon (Samsung A52) geen verbinding meer maken.
De gehele 5 band is dan niet te zien.

Op de 5G band haal ik nu 120Mbps dus dat is al een flinke vooruitgang.

Hopelijk heb ik jullie van voldoende informatie voorzien.

2250 WP Zuid PVoutput


  • laurens0619
  • Registratie: Mei 2002
  • Nu online
@MdO82 dd-wrt adviseer ik anno 2021 alleen als je wat extra functies wilt. Chipset support is tegenwoordig vaak gedoe dus qua snelheid/stabiliteit adviseer ik stock

Waarom moet je een gateway instellen? Het is een accesspoint..

Aangezien het 2e hands is, is het spul niet gewoon defect?

Edit:
Ah nu wel 120mbps dus je probleem was dat je waarsch toch op de 2.4 zat
Probeer op 80mhz eens je kanalen nummer wat lager te zetten? Miss gaat je archer op een dfs kanaal zitten war je samsung niet kan zien?

[Voor 27% gewijzigd door laurens0619 op 17-10-2021 16:23]

CISSP! Drop your encryption keys!


  • MdO82
  • Registratie: Maart 2007
  • Laatst online: 19:06
laurens0619 schreef op zondag 17 oktober 2021 @ 16:20:
@MdO82 dd-wrt adviseer ik anno 2021 alleen als je wat extra functies wilt. Chipset support is tegenwoordig vaak gedoe dus qua snelheid/stabiliteit adviseer ik stock

Waarom moet je een gateway instellen? Het is een accesspoint..

Aangezien het 2e hands is, is het spul niet gewoon defect?
Door jouw eerste reactie ben ik bezig geweest hem terug te flashen naar de stock van TP-Link.
Maar daarbij heb ik dus weer dat het verkeer niet weg kan.

Via WLAN nu dus geen internet. Kan onder lan ook niet aangeven dat ik een adres van de DHCP wil wat onder WAN wel kan dus moet daar een vast adres invoeren, maar omdat ik nu geen gateway heb kan het verkeer niet weg.

2250 WP Zuid PVoutput


Acties:
  • Beste antwoord
  • +2Henk 'm!

  • Annuk
  • Registratie: Juli 2010
  • Laatst online: 01-02 20:18
@MdO82 Je hebt je C7 nu in stock firmware staan neem ik aan?
Stel eerst je wifi-netwerken (SSID's) goed in, i.c.m. je wachtwoorden, dit kan in principe zonder dat je C7 aangekoppeld zit aan je Genexis modem/router.

Afhankelijk volgens mij van welke versie van de C7 je hebt, kan je ergens in het advanced setup kiezen voor AP modus.
Is dit niet mogelijk dan zet je je DHCP-server uit, en steek je nu een kabeltje tussen je genexis en 1 v/d lan-poorten van de C7.
In principe zou nu alles moeten werken.
Je gateway en subnetmask hoef je in principe in z'n geheel niet in te vullen.

[Voor 7% gewijzigd door Annuk op 17-10-2021 18:03]

Vake beej te bange! Maar soms beej oek te dapper! ;)
Zonder de agrariër ook geen eten voor de vegetariër!


  • MdO82
  • Registratie: Maart 2007
  • Laatst online: 19:06
Annuk schreef op zondag 17 oktober 2021 @ 18:02:
@MdO82 Je hebt je C7 nu in stock firmware staan neem ik aan?
Stel eerst je wifi-netwerken (SSID's) goed in, i.c.m. je wachtwoorden, dit kan in principe zonder dat je C7 aangekoppeld zit aan je Genexis modem/router.

Afhankelijk volgens mij van welke versie van de C7 je hebt, kan je ergens in het advanced setup kiezen voor AP modus.
Is dit niet mogelijk dan zet je je DHCP-server uit, en steek je nu een kabeltje tussen je genexis en 1 v/d lan-poorten van de C7.
In principe zou nu alles moeten werken.
Je gateway en subnetmask hoef je in principe in z'n geheel niet in te vullen.
Zit ik mij volgens mij een partij moeilijk te denken 8)7

1. TP Link terug geflashed naar stock rom.
2. WiFi ingesteld, maar los van het modem om te kijken wat er gebeurd.
3. WiFi van het modem verwijderd van mijn telefoon (dubbele check of het werkt)

4. :o Ik heb internet *O*
5. Kon vanuit de TP Link nog niks pingen of de tijd automatisch goed zetten omdat ik geen internet zou hebben.

Maar toch werkt alles naar behoren en behaal ik volgens mijn telefoon 390Mpbs 8)

Speedtest komt op 200Mbps (meer dan voldoende) :P

Nu wil ik toch weten waardoor er toch internet is, maar dat boeit me anderzijds ook weer niet het werkt en dat wilde ik hebben :)

2250 WP Zuid PVoutput


  • Annuk
  • Registratie: Juli 2010
  • Laatst online: 01-02 20:18
MdO82 schreef op zondag 17 oktober 2021 @ 19:12:
[...]


Zit ik mij volgens mij een partij moeilijk te denken 8)7

1. TP Link terug geflashed naar stock rom.
2. WiFi ingesteld, maar los van het modem om te kijken wat er gebeurd.
3. WiFi van het modem verwijderd van mijn telefoon (dubbele check of het werkt)

4. :o Ik heb internet *O*
5. Kon vanuit de TP Link nog niks pingen of de tijd automatisch goed zetten omdat ik geen internet zou hebben.

Maar toch werkt alles naar behoren en behaal ik volgens mijn telefoon 390Mpbs 8)

Speedtest komt op 200Mbps (meer dan voldoende) :P
Mooi zo :D
Nu wil ik toch weten waardoor er toch internet is, maar dat boeit me anderzijds ook weer niet het werkt en dat wilde ik hebben :)
Vermoedelijk verkeerde instellingen en/of i.c.m. kabel verkeerd aangesloten. Welke versie heb je? (staat op de sticker onderop).
Dit is namelijk de emulator van de V5 versie
Als je daar klikt op Advanced/geavanceerd en dan links klikt op Operation Modus
Kan je daar kiezen voor Accespoint. Dan stelt dat ding zich verder al goed in (DHCP uit etc) en kan je de WAN poort gewoon gebruiken als normale poort.

Vake beej te bange! Maar soms beej oek te dapper! ;)
Zonder de agrariër ook geen eten voor de vegetariër!


  • MdO82
  • Registratie: Maart 2007
  • Laatst online: 19:06
Annuk schreef op zondag 17 oktober 2021 @ 19:18:
[...]

Mooi zo :D

[...]


Vermoedelijk verkeerde instellingen en/of i.c.m. kabel verkeerd aangesloten. Welke versie heb je? (staat op de sticker onderop).
Dit is namelijk de emulator van de V5 versie
Als je daar klikt op Advanced/geavanceerd en dan links klikt op Operation Modus
Kan je daar kiezen voor Accespoint. Dan stelt dat ding zich verder al goed in (DHCP uit etc) en kan je de WAN poort gewoon gebruiken als normale poort.
V5 ziet er goed uit :P ik heb V2 (ziggo accesspoint)
Toch maar eens een volwaardig netwerk neerleggen :P

2250 WP Zuid PVoutput


  • Annuk
  • Registratie: Juli 2010
  • Laatst online: 01-02 20:18
MdO82 schreef op zondag 17 oktober 2021 @ 20:01:
[...]


V5 ziet er goed uit :P ik heb V2 (ziggo accesspoint)
Toch maar eens een volwaardig netwerk neerleggen :P
haha kan zo geen emulator van de V2 vinden, maar opzich is de HOWTO die hier sticky in dit deel van het forum is prima uitgewerkt hiervoor.

Maar ja wat zie jij als een volwaardig netwerk neerleggen? ;)

Edit:
Als je de stappen uit de vorige post hebt uitgevoerd (ja dat heb je en je hebt nu internet), kan je nog overwegen om in het LAN-deel v/d C7 een vast IP-adres in te vullen om hem makkelijk te bereiken.
Maar je kan ook in je Genexis een reservering in de DHCP pool maken, om zo evt. je C7 makkelijk te bereiken.

Tevens natuurlijk even de instellingen handhaven die @dion_b al aangaf.
• 20MHz kanaalbreedte in de 2,4GHz en een vast kanaal op 1/6/11
• Transmitpower op 2,4GHz eerst op Low, is dit niet werkbaar dan mogelijk op Medium maar liefst niet op High
• In de 5GHz kanaalbreedte liefst op 80MHz (mits ook ondersteunt door je devices)
• Kanaalinstellingen 5GHz op Auto
• Transmitpower 5GHz op High (of Auto)

[Voor 42% gewijzigd door Annuk op 18-10-2021 00:39]

Vake beej te bange! Maar soms beej oek te dapper! ;)
Zonder de agrariër ook geen eten voor de vegetariër!


  • laurens0619
  • Registratie: Mei 2002
  • Nu online
@Annuk waarom zendsterkte omlaag in een single ap setup?

CISSP! Drop your encryption keys!


  • Annuk
  • Registratie: Juli 2010
  • Laatst online: 01-02 20:18
laurens0619 schreef op maandag 18 oktober 2021 @ 06:48:
@Annuk waarom zendsterkte omlaag in een single ap setup?
Ik zou persoonlijk in de 2,4GHz altijd beginnen op laag zendniveau. Dan kan je kijken waar je mogelijk tekort schiet en opschroeven.
In een ideale wereld zou iedereen dit doen en op die manier zou men elkaar minder storen.

Tevens na de opmerking van @MdO82 dat hij nog met z'n netwerk bezig wil verwacht ik nog wel een extra AP erbij. En tegenwoordig wil je sowieso liever op 5GHz werken, en de 2,4GHz erbij houden voor legacy gebruik.

Vake beej te bange! Maar soms beej oek te dapper! ;)
Zonder de agrariër ook geen eten voor de vegetariër!

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee