• kmsch
  • Registratie: Maart 2009
  • Laatst online: 23-01 09:50
Beste Tweakers,

Vandaag een gedeeltelijke upgrade van mijn PC gedaan, maar heb nu helaas opstartproblemen: geen beeld. Echter, de CPU fan draait, disks spinnen op en de lampjes op het moederbord branden. Ik heb de belangrijkste guides doorlopen en gok op een underpowered voeding, wat denken jullie?

Mijn huidige voeding (BeQuiet L7 430W) zou genoeg moeten zijn, omdat mijn oude AMD A8-6600K veel meer verbruikt dan de nieuwe i5-10400F (TDP van 65W vs 100W). Ik twijfel echter toch, omdat mijn BeQuiet voeding alleen een P4 connector heeft ipv de EPS12V8 aansluiting op het moederbord. In de moederbord handleiding staat dat ik ook alleen de P4 in de EPS12V8 kan inpluggen, dus dat heb ik gedaan. Toch twijfel ik; is 430W en een enkele P4 misschien onvoldoende?

Een PSU calculator website geeft aan dat 430W genoeg zou moeten zijn, toch hoor ik graag jullie mening hierover.

Als we de PSU uitsluiten is het denk ik een DOA moederbord of CPU, maar ik heb geen extra mobo/cpu dus diagnosticeren is voor nu lastig. Het G.Skill geheugen is getest in verschillende DIMM slots en maakt geen verschil, CMOS reset ook niet.

Ik hoor graag of jullie denken aan een nieuwe PSU of toch proberen het mobo/cpu te swappen. Dank alvast!

Groetjes,
Koen

Hardwarelist:

Oude hardware (getest werkend):
- PSU: BeQuiet L7 430W
- GPU: Sapphire R7 260x PCI-e 3.0 (i5-10400F heeft geen iGPU)
- SSD's en HDD's

Nieuwe hardware:
- Moederbord (Gigabyte B560M V2)
- CPU (Intel i5-10400F)
- Geheugen (G.Skill DDR4 Aegis 2x8GB 3000Mhz)

  • DanDGT
  • Registratie: Maart 2017
  • Laatst online: 30-01 16:57
Monitor is aangesloten op de videokaart, en niet op het moederbord?

De voeding is sowieso wel aan vervanging toe, is wel echt een oud model, maar of dat het issue is is lastig te zeggen.

Heb je beide ram sticks ook apart geprobeerd? Doa cpu's zijn in ieder geval relatief zelfzaam.

Bouwt computers @ Danmetic


Anoniem: 63856

Ik zou beginnen met sowieso een nieuwe voeding bij je nieuwe spulletjes te gebruiken in plaats van ééntje uit 2009.
Van daaruit maar weer verder kijken, als er dan nog geen beeld is dan zou ik een andere videokaart proberen omdat de R7 260X de transplantatie misschien niet heeft overleefd.

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 15:14
Underpowerd of niet, die voeding is zo oud dat die vervangen moet worden. pricewatch: Fractal Design Ion Gold 550W en pricewatch: Corsair TX550M zijn goede betaalbare voedingen. Niet dat je 550w nodig hebt, een goede 300w voeding is genoeg, maar omdat goede voedingen met lager vermogen duurder zijn.

  • kmsch
  • Registratie: Maart 2009
  • Laatst online: 23-01 09:50
Dank voor alle antwoorden, een Corsair TX550M is onderweg! Ik heb echter waarschijnlijk het probleem gevonden; incompatibel geheugen... DDR4 3000Mhz blijkt niet compatible met de i5-10400F, die gaat maar tot 2666Mhz, dus nu een i5-11400 besteld die geheugen met die kloksnelheid wel aan kan. Heb het ontdekt door een mobo speaker te lenen en eens naar de piepjes te luisteren.

Zoals jullie zeiden kan 3000 Mhz prima samen met de i5 10400F maar klokt het geheugen alleen wat trager :)

Nieuwe CPU komt morgen binnen, zal updaten of dit het probleem was!

[Voor 13% gewijzigd door kmsch op 18-10-2021 13:31]


  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

kmsch schreef op donderdag 14 oktober 2021 @ 19:45:
Dank voor alle antwoorden, een Corsair TX550M is onderweg! Ik heb echter waarschijnlijk het probleem gevonden; incompatibel geheugen... DDR4 3000Mhz blijkt niet compatible met de i5-10400F, die gaat maar tot 2666Mhz, dus nu een i5-11400 besteld die geheugen met die kloksnelheid wel aan kan. Heb het ontdekt door een mobo speaker te lenen en eens naar de piepjes te luisteren.

Nieuwe CPU komt morgen binnen, zal updaten of dit het probleem was! Maar denk van wel :)
Nee, het ligt niet aan je ram snelheid. Het lijkt me eerder aan voeding uit 2009 te liggen.
Zoals gezegd, is die niet geschikt voor moderne hardware.

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Nielson
  • Registratie: Juni 2001
  • Laatst online: 16:22
Wat ook nog kan is dat je videokaart geen uefi ondersteing heeft en dus geen beeld geeft tijdens opstarten.

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 15:14
kmsch schreef op donderdag 14 oktober 2021 @ 19:45:


Nieuwe CPU komt morgen binnen, zal updaten of dit het probleem was! Maar denk van wel :)
Kan je de videokaart er iig uit laten.

  • kmsch
  • Registratie: Maart 2009
  • Laatst online: 23-01 09:50
Oké, erg jammer dit |:( PSU vervangen door de Corsair 550w, CPU vervangen door een i5 11400F die wel compatible is met het geheugen wat erin zit. Echter exact hetzelfde resultaat; geen beeld en 5 korte biepjes van de mobo speaker.

Doa mobo?

Videokaart ook weer getest in een ander systeem, werkt naar behoren. Ook zonder videokaart krijg ik de 5 biepjes.

Mobo socket ziet er goed uit; geen verbogen pinnen.

Ram heb ik 2 sticks nieuw ddr4; heb ze beiden in dit moederbord getest in verschillende slots, verandert echter niets. Als ik het ram geheel verwijder krijg ik langere bieptonen als indicatie dat er iets mis is met het ram. Doe ik het ram terug, dan worden het 5 korte biepjes..

[Voor 38% gewijzigd door kmsch op 15-10-2021 19:30]


  • Tens
  • Registratie: Maart 2006
  • Laatst online: 11:36

Tens

fits the description

Zonder gpu start de boel wel door?

Heeft een master in kromme zinnen bouwen


  • kmsch
  • Registratie: Maart 2009
  • Laatst online: 23-01 09:50
Ook niet; zelfde 5 biepjes en zwart scherm. CMOS reset opnieuw gedaan maar ook geen ander resultaat.

DOA moederbord is eigenlijk het enige wat het nog kan zijn, lijkt me.

[Voor 27% gewijzigd door kmsch op 15-10-2021 19:45]


  • Cens
  • Registratie: Juni 2009
  • Laatst online: 26-11-2022
5 korte biepjes bij Gigabyte betekent dat er iets mis gaat tussen de cpu en het moederbord. Als je de cpu vervangen hebt en je krijgt nog steeds die biepjes dan denk ik dat je gelijk hebt....

  • kmsch
  • Registratie: Maart 2009
  • Laatst online: 23-01 09:50
Het was inderdaad een DOA moederbord! Dank voor het meedenken allemaal.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee