Toon posts:

Win 10 Home - Kom niet uit de S-modus

Pagina: 1
Acties:

Vraag


  • Seventy
  • Registratie: juli 2021
  • Laatst online: 09-10 12:15
Ooit een account hier, maar geen idee meer wat de username is. En allicht is de oplossing voor mijn probleem simpel en krijg ik op mijn donder, ik ga het gewoon proberen.

Ik heb een laptopje aangeschaft, een Asus met Windows 10 Home, standaard in de S-modus. Ik probeer die modus uit te schakelen via de Store, maar zodra ik op het linkje daartoe klik (in het Windowsactivatie-scherm) en naar de Store ga, krijg ik de melding: Probeer het opnieuw, pagina kan niet worden geladen. Rapporteer het probleem. Foutcode: 0x80131500

Ik heb uiteraard een Microsoft-account, en heb de installatie alle toestemming gegeven om wijzigingen aan het besturingssysteem toe te passen.

Ik kom er niet uit. Het is een legale, geactiveerde Windowsversie, up-to-date incl. apps. De Store heb ik zelfs opnieuw geïnstalleerd. Netwerkinstellingen wijzigen haalt niets uit. Handmatig zoeken naar de wijziging in de Store levert niets op. Ik heb zelfs al met Microsoft gebeld, maar een medewerker vertelde mij dat ik dan maar Pro moest kopen (wat een oplossing!).

Nu las ik ergens in de brij die gisteren en vandaag al aan mij voorbij getrokken is dat upgraden vanuit S-mode naar full Home anno nu niet meer mogelijk is, maar dat lijkt mij stug.

Heeft iemand suggesties? Kan iemand mij voorwaarts helpen?

[Voor 6% gewijzigd door Seventy op 08-10-2021 13:55]

Alle reacties


  • moezie
  • Registratie: oktober 2021
  • Laatst online: 08-10 18:33
hallo allemaal.


ik heb precies hetzelfde probleem . ik kan in de microsoft store niet de s modus uitschakelen. krijg precies dezelfde foutmelding.

en als ik zoek naar s modus dan wordt er ook niks gevonden.

graag hulp. ik heb het gevoel dat ik zwaar wordt belazerd hierzo.

groet,

  • Snake
  • Registratie: juli 2005
  • Laatst online: 06:21

Snake

Los Angeles, CA, USA

DNS al eens op 8.8.8.8 gezet? Of op 1.1.1.1?

Going for adventure, lots of sun and a convertible! | GMT-8


  • Seventy
  • Registratie: juli 2021
  • Laatst online: 09-10 12:15
Snake schreef op vrijdag 8 oktober 2021 @ 18:54:
DNS al eens op 8.8.8.8 gezet? Of op 1.1.1.1?
Jup, dat bedoelde ik eigenlijk met het aanpassen van netwerkinstellingen, misschien had ik dat moeten verduidelijken. Maar de DNS aanpassen heeft linksom of rechtsom zijn nut niet.

  • Snake
  • Registratie: juli 2005
  • Laatst online: 06:21

Snake

Los Angeles, CA, USA

Seventy schreef op vrijdag 8 oktober 2021 @ 19:25:
[...]

Jup, dat bedoelde ik eigenlijk met het aanpassen van netwerkinstellingen, misschien had ik dat moeten verduidelijken. Maar de DNS aanpassen heeft linksom of rechtsom zijn nut niet.
Staat er meer informatie in de eventlog?

Going for adventure, lots of sun and a convertible! | GMT-8


  • FlipFluitketel
  • Registratie: juli 2002
  • Laatst online: 20:12

FlipFluitketel

Frontpage Admin
Datum/tijd staan ook juist?

There are only 10 types of people in the world...those who understand binary and those who don't.
Jeremy Clarkson: It’s, um, a mobile phone holder, or as Richard Hammond calls it, a seat!


  • Seventy
  • Registratie: juli 2021
  • Laatst online: 09-10 12:15
Snake schreef op vrijdag 8 oktober 2021 @ 19:38:
[...]

Staat er meer informatie in de eventlog?
Er is een onherstelbare fout opgetreden bij het maken van een TLS-referentie voor client. De interne foutstatus is 10013.

Nu heb ik ook al met die netwerkassets liggen klooien, maar ook dat levert niets op. Evenmin met zaken als de ingebouwde firewall/virusprotectie et cetera.

Land/regio/datum/tijd staat ook allemaal goed afgesteld, en als zelfs met aanpassingen werkt het niet.

[Voor 4% gewijzigd door Seventy op 08-10-2021 19:55]


  • Snake
  • Registratie: juli 2005
  • Laatst online: 06:21

Snake

Los Angeles, CA, USA

> TLS-referentie

Probeer oudere TLS aan te zetten: https://www.tenforums.com...80131500.html#post1742995

Going for adventure, lots of sun and a convertible! | GMT-8


  • Seventy
  • Registratie: juli 2021
  • Laatst online: 09-10 12:15
Werkt (ook) via deze IE-optie niet, helaas. Ook niet als ik na wijziging Windows herstart.

[Voor 6% gewijzigd door Seventy op 08-10-2021 21:17]


  • Seventy
  • Registratie: juli 2021
  • Laatst online: 09-10 12:15
Even een kleine update: Ik heb voor het gemak toch maar een productkey gekocht voor een upgrade naar Win 10 Pro.

Inmiddels kan ik helemaal geen contact meer maken met de Microsoft Store.

Wij zoeken door!

  • Snake
  • Registratie: juli 2005
  • Laatst online: 06:21

Snake

Los Angeles, CA, USA

Seventy schreef op vrijdag 8 oktober 2021 @ 22:43:
Even een kleine update: Ik heb voor het gemak toch maar een productkey gekocht voor een upgrade naar Win 10 Pro.

Inmiddels kan ik helemaal geen contact meer maken met de Microsoft Store.

Wij zoeken door!
LOL op dit moment kan je beter de data er af halen, een ISO downloaden via de creation tool en een full reset doen.

Going for adventure, lots of sun and a convertible! | GMT-8


  • Seventy
  • Registratie: juli 2021
  • Laatst online: 09-10 12:15
Snake schreef op vrijdag 8 oktober 2021 @ 23:43:
[...]

LOL op dit moment kan je beter de data er af halen, een ISO downloaden via de creation tool en een full reset doen.
Inmiddels Windows opnieuw geïnstalleerd. In Pro werkt Microsoft Store weer, maar ik kan hem nog steeds niet uit S-modus halen. Zelfde foutmelding.

  • Snake
  • Registratie: juli 2005
  • Laatst online: 06:21

Snake

Los Angeles, CA, USA

Seventy schreef op zaterdag 9 oktober 2021 @ 00:30:
[...]

Inmiddels Windows opnieuw geïnstalleerd. In Pro werkt Microsoft Store weer, maar ik kan hem nog steeds niet uit S-modus halen. Zelfde foutmelding.
Dit al gevalideerd:

Going for adventure, lots of sun and a convertible! | GMT-8


  • Roxy90
  • Registratie: januari 2018
  • Laatst online: 28-11 21:53

  • Seventy
  • Registratie: juli 2021
  • Laatst online: 09-10 12:15
Een derde herinstallatie met een opnieuw geprepareerde USB-stick heeft het probleem verholpen, geen S-modus meer.

Geen antwoord op het echte probleem natuurlijk, maar enfin, de boel draait nu. Draadje kan in principe voor mij gesloten worden.

[Voor 38% gewijzigd door Seventy op 09-10-2021 12:15]


  • manzonderdas
  • Registratie: juni 2006
  • Laatst online: 21:20
ter info: heb hetzelfde probleem gehad, herinstallatie loste het probleem niet op.

Enige wat werkte is secure boot uitzetten in het bios van mijn medion laptop.

  • Gerda de Wit
  • Registratie: oktober 2021
  • Laatst online: 13-10 22:06
Hoi,

Ik heb precies hetzelfde probleem. Kan iemand vertellen hoe je het precies heb opgelost?

Een derde herinstallatie van wat?

en wat is het bios van mijn medion laptop?

Alvast bedankt

  • Jahfar
  • Registratie: maart 2010
  • Laatst online: 27-11 00:53
Heb hetzelfde probleem, afgelopen week nieuwe laptop gekocht, maar kom door hetzelfde euvel niet uit de S-modus.

Het lijkt een probleem wat nog maar recentelijk opspeelt, op internet zoeken kom je vooral posts tegen uit 2019 toen er ook problemen waren, uiteindelijk heeft de Store toen een update gekregen wat het toen opgelost had.

Als je op de foutcode zoekt kom je wel algemene help guides tegen om de microsoft store weer aan de praat te krijgen, maar die hebben allemaal geen effect op deze bug.

Extra frappant detail: bij Instellingen > Bijwerken en beveiliging > Activering heb je dus twee keuzes om uit de S-modus te stappen, Overschakelen naar Windows 10 Home of Upgraden naar Windows 10 Pro.
Uiteraard doet de upgrade link het wel, alsof het een verdekte manier is om ons allemaal voor Pro te laten betalen.

Waardeloos... S-modus is echt geen optie, basic zaken zoals alternatieve browsers staan al niet op de microsoft store.

  • lTDLl
  • Registratie: augustus 2017
  • Laatst online: 22-11 23:56
manzonderdas schreef op zondag 10 oktober 2021 @ 12:35:
ter info: heb hetzelfde probleem gehad, herinstallatie loste het probleem niet op.

Enige wat werkte is secure boot uitzetten in het bios van mijn medion laptop.
Deze werkt inderdaad, inmiddels op 2 laptops werkend gekregen zo.
Thanks voor de tip (y)

  • iGadget1962
  • Registratie: april 2016
  • Laatst online: 29-11 16:44
Ik begrijp dat de store link om uit s mode te komen wel werkt als je secureboot (tijdelijk) uitschakeld?

  • appiebom
  • Registratie: oktober 2021
  • Laatst online: 18-10 22:07
Wat dus, raar genoeg, werkt. Taalinstellingen op Engels (VK) zetten...

  • iGadget1962
  • Registratie: april 2016
  • Laatst online: 29-11 16:44
zodat ie naar de engelstalige store gaat, de fout zit dus in de NL store?
ga ik proberen vandaag.

  • iGadget1962
  • Registratie: april 2016
  • Laatst online: 29-11 16:44
Ik kan bevestigen dat het werkt.
Taal van Windows op Engels zetten en de s mode pagina van de Engelstalige store werkt wel!
Inloggen met je Microsoft account en je kan de s mode verlaten.
Taal terug naar NL en voila.
👍😀

  • Sjabez
  • Registratie: oktober 2021
  • Laatst online: 22-10 07:43
Top! Bedankt voor de gouden tip. Hier werkt het instellen van engels als windows taal ook om eindelijk die s-mode eraf te halen. *O*
Had van alles geprobeerd wat op verschillende fora aangegeven was, maar niks werkte. Ging hierbij overigens om een nieuwe kale HP 15s-eq laptop.

  • appiebom
  • Registratie: oktober 2021
  • Laatst online: 18-10 22:07
Graag gedaan, kwam hem zelf toevallig ergens tegen. Dacht laat ik even registreren en posten, hopelijk helpt het meerdere mensen!

  • Gerda de Wit
  • Registratie: oktober 2021
  • Laatst online: 13-10 22:06
Jaaa! Dankjewel echt super, Eindelijk! Alles al geprobeerd inderdaad, secure boot uitgezet, herinstallatie maar nu eindelijk gelukt! *O*

  • iGadget1962
  • Registratie: april 2016
  • Laatst online: 29-11 16:44
Microsoft heeft het eindelijk ook door, de Nederlandse Store link werkt weer.....

  • Jootje1985
  • Registratie: februari 2013
  • Laatst online: 21-11 19:17
Ik krijg mijn nieuwe laptop niet meer uit s modus. Had eerst windows 10 en die uit s modus gehaald. Toen een update naar windows 11,die staat weer in de s modus. Heb trukje in t engels zetten al geprobeerd. Bij download blijft ie op working on it staan en gebeurd er niks. Weet iemand hoe ik dit kan oplossen?

  • Jootje1985
  • Registratie: februari 2013
  • Laatst online: 21-11 19:17
Het is gelukt, resetten van Microsoft store bleek te helpen
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee