Vraag


  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Hello Beste mede Tweakers.

wellicht en hopelijk kunnen jullie mij helpen met het volgende.

Ik heb verleden winter een mooie nieuwe PC gebouwd, dit werk tot op zekere hoogte helemaal fantastisch, echter niet optimaal. Ik mis bij diverse games 30 to 40% FPS ten opzichte van vergelijkbare systemen. Games zoals Destiny en COD halen vrienden van mij veelal een hogere FPS dan ik zelf. Dit is zonder overclocken van de systemen. We hebben al het een en ander qua settings (in game) aangepast en vergeleken maar niets blijkt te helpen.

Voor jullie beeldvorming een aantal:

Settings: High of Ultra / 1440p / RT on

FPS in Destiny zit ik rond 80 tot 100
FPS in COD Warzone zit ik rond 120 - 140 incl. DLSS aan

Hieronder staan alle hardware componenten zoals ik de pc gebouwd heb:

AMD Ryzen 7 5800
ASUS ROG Strix X570-E Gaming
Gigabyte GeForce RTX 3080 Gaming OC 10G
be quiet! Dark Rock Pro 4
Antec Prizm 120 ARGB 5+C, 120mm
Corsair Vengeance RGB Pro CMW16GX4M2C3200C16
Corsair RM750 (2019)
Samsung 860 EVO 1TB
Samsung 860 EVO 500GB

Hopelijk heeft een van jullie een idee wat ik zou kunnen doen/proberen om mijn FPS lekker omhoog te krijgen.

Mochten jullie meer info nodig hebben hoor ik het graag.

Alvast bedankt. MVG
Jan Willem

Alle reacties


  • M2M
  • Registratie: Juli 2006
  • Laatst online: 00:09

M2M

medicijnman

Draai eens een benchmark? Dan kun je ook daadwerkelijk een score vergelijken. En als je dan de random reviews erbij pakt van de 3080, dan kom je vanzelf bij een score die jij ook zou moeten halen.

-_-


  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Net even een benchmark gedraaid, hierbij het resultaat.


  • peize9
  • Registratie: Juni 2012
  • Laatst online: 05-07 22:53
Dat is laag, wat zijn je temperaturen?

Two possibilities exist: either we are alone in the Universe or we are not. Both are equally terrifying. ― Arthur C. Clarke


  • ErikRedbeard
  • Registratie: Oktober 2005
  • Laatst online: 05-07 03:27

ErikRedbeard

Cookiecutter 5.0

Simpele vraag.

Hoe zijn je 2 sticks memory geinstalleerd?
Als in welke sloten?

In de meeste gevallen gebruik je van links naar rechts het 2de en 4rde slot.

  • n9iels
  • Registratie: November 2017
  • Niet online
Heb je in de BIOS wel het juiste XMP profiel geselecteerd zodat je RAM netjes op 3200MHz draait? Out of the box is dat vaak lager.

[Voor 15% gewijzigd door n9iels op 24-08-2021 07:00]


  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Goedemorgen allen,

Dank jullie alvast voor jullie ideeën.

Temp. CPU is max. 62 graden
Temp. GPU is max. 60 graden

Memory sticks zijn juist geïnstalleerd (geeft ook aan dual channel)

In Bios heb ik de 3200 mhz geslecteerd voor memory

  • Baakster
  • Registratie: November 2014
  • Laatst online: 09:56
2 apparte voedings kabels in je GPU gestoken? dus niet zo een splitter kabel?

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Baakster schreef op dinsdag 24 augustus 2021 @ 11:30:
2 apparte voedings kabels in je GPU gestoken? dus niet zo een splitter kabel?
GPU heb ik inderdaad met 2 aparte kabels gevoed

  • Merethil
  • Registratie: December 2008
  • Laatst online: 11:04
Gaat je GPU tijdens het gamen wel naar 100%? Welke percentages en kloksnelheden halen je CPU en GPU gedurende het gamen?

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Merethil schreef op dinsdag 24 augustus 2021 @ 13:51:
Gaat je GPU tijdens het gamen wel naar 100%? Welke percentages en kloksnelheden halen je CPU en GPU gedurende het gamen?
Kun je hier iets mee??


  • Merethil
  • Registratie: December 2008
  • Laatst online: 11:04
Is dit tijdens een game? Misschien iets van Afterburner gebruiken om te bepalen wat de snelheden daadwerkelijk zijn, want GPU-Z laat niet zien wat de huidige snelheid van je GPU exact is.
Daarnaast vind ik het vreemd dat je maar 49% van je GPU zou gebruiken - heb je ergens V-Sync aanstaan oid? Dat kan zowel in-game als in de Nvidia Control Panel zijn ingesteld.

[Voor 4% gewijzigd door Merethil op 24-08-2021 15:23]


  • Pikkemans
  • Registratie: September 2004
  • Laatst online: 05-07 15:01
Je GPU loopt tijdens het gamen/benchen dus niet 100%. Iets zorgt ervoor dat hij niet lekker volluit kan gaan.

Als je dit bij alle games + benchmarks hebt zou ik toch adviseren om opnieuw naar je voedingaansluiting te kijken. Controleer het even op basis van dit plaatjes:

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Merethil schreef op dinsdag 24 augustus 2021 @ 15:23:
[...]


Is dit tijdens een game? Misschien iets van Afterburner gebruiken om te bepalen wat de snelheden daadwerkelijk zijn, want GPU-Z laat niet zien wat de huidige snelheid van je GPU exact is.
Daarnaast vind ik het vreemd dat je maar 49% van je GPU zou gebruiken - heb je ergens V-Sync aanstaan oid? Dat kan zowel in-game als in de Nvidia Control Panel zijn ingesteld.
V-sync heb ik standaard uit staan.


  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Pikkemans schreef op dinsdag 24 augustus 2021 @ 15:26:
Je GPU loopt tijdens het gamen/benchen dus niet 100%. Iets zorgt ervoor dat hij niet lekker volluit kan gaan.

Als je dit bij alle games + benchmarks hebt zou ik toch adviseren om opnieuw naar je voedingaansluiting te kijken. Controleer het even op basis van dit plaatjes:
[Afbeelding]
Kijken kan sowieso geen kwaad, de kabels die bij mij voeding zaten zijn als plaatje 3.
Misschien dat jij het weet, ik weet namelijk dat deze connectors 1 pin miste. Het zijn dus 2 blokjes van 8. Deze kabels hebben er wel 8, maar zag maar 7 pinnen. Misschien dat dat iets zou kunnen zijn?

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Pikkemans schreef op dinsdag 24 augustus 2021 @ 15:26:
Je GPU loopt tijdens het gamen/benchen dus niet 100%. Iets zorgt ervoor dat hij niet lekker volluit kan gaan.

Als je dit bij alle games + benchmarks hebt zou ik toch adviseren om opnieuw naar je voedingaansluiting te kijken. Controleer het even op basis van dit plaatjes:
[Afbeelding]
Heb zojuist de kabels allemaal los gehad en opnieuw er in gedaan. Helaas geen verschil.

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Heeft iemand nog een idee wat ik zou kunnen doen?

Alvast bedankt.

  • Pelkie
  • Registratie: Oktober 2015
  • Laatst online: 05-07 15:55
Welke versie van Windows draai je?
Als ik in de benchmark NT 6.2 zie staan kom ik op deze lijst uit op windows 8:https://en.wikipedia.org/...icrosoft_Windows_versions

Misschien dat daar nog wat beperkingen in zitten?

  • WEBGAMING
  • Registratie: Oktober 2017
  • Laatst online: 10:57
In gpuz zie ik staan dat hij maar 4 lanes gebruikt, dat zou het probleem goed kunnen verklaren. (het kan ook zijn dat hij bij belasting wel op 16 springt.)

Klik eens op dat vraagtekentje.

In welk slot heb je de kaart zitten?

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Pelkie schreef op vrijdag 27 augustus 2021 @ 11:32:
Welke versie van Windows draai je?
Als ik in de benchmark NT 6.2 zie staan kom ik op deze lijst uit op windows 8:https://en.wikipedia.org/...icrosoft_Windows_versions

Misschien dat daar nog wat beperkingen in zitten?
Systeem Windows 10 Pro

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
WEBGAMING schreef op vrijdag 27 augustus 2021 @ 12:18:
In gpuz zie ik staan dat hij maar 4 lanes gebruikt, dat zou het probleem goed kunnen verklaren. (het kan ook zijn dat hij bij belasting wel op 16 springt.)

Klik eens op dat vraagtekentje.

In welk slot heb je de kaart zitten?
Bovenste slot zin mijn kaart

  • Merethil
  • Registratie: December 2008
  • Laatst online: 11:04
WEBGAMING schreef op vrijdag 27 augustus 2021 @ 12:18:
In gpuz zie ik staan dat hij maar 4 lanes gebruikt, dat zou het probleem goed kunnen verklaren. (het kan ook zijn dat hij bij belasting wel op 16 springt.)

Klik eens op dat vraagtekentje.

In welk slot heb je de kaart zitten?
Nee, er staat x16 4.0 (dus PCI-e 4.0, maar wel in een x16-slot).
JWR007 schreef op dinsdag 24 augustus 2021 @ 15:50:
[...]


Kijken kan sowieso geen kwaad, de kabels die bij mij voeding zaten zijn als plaatje 3.
Misschien dat jij het weet, ik weet namelijk dat deze connectors 1 pin miste. Het zijn dus 2 blokjes van 8. Deze kabels hebben er wel 8, maar zag maar 7 pinnen. Misschien dat dat iets zou kunnen zijn?
Dat vind ik wel vreemd, kan je daar eens een foto van maken? Weet je zeker dat je ze niet verkeerd om hebt (PSU-kant aan GPU-kant ofzo?)

  • Pewpew
  • Registratie: September 2010
  • Laatst online: 05-07 13:09
@JWR007 , je gebruikt een oude driver? 471.11 is nog van juni.
We zitten nu op 471.68 van 10 augustus
is hier te downloaden: https://www.nvidia.com/en-us/drivers/results/179681/

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Merethil schreef op vrijdag 27 augustus 2021 @ 13:14:
[...]


Nee, er staat x16 4.0 (dus PCI-e 4.0, maar wel in een x16-slot).


[...]


Dat vind ik wel vreemd, kan je daar eens een foto van maken? Weet je zeker dat je ze niet verkeerd om hebt (PSU-kant aan GPU-kant ofzo?)




De 7pins zit in mijn PSU en de 6+2pins zit in mijn GPU. Er lopen dan 2 aparte kabels vanuit PSU naar GPU.

  • Merethil
  • Registratie: December 2008
  • Laatst online: 11:04
JWR007 schreef op vrijdag 27 augustus 2021 @ 14:21:
[...]

[Afbeelding]

[Afbeelding]

De 7pins zit in mijn PSU en de 6+2pins zit in mijn GPU. Er lopen dan 2 aparte kabels vanuit PSU naar GPU.
Dat vind ik wel vreemd, want alle pinnen zijn gevuld op de PSU zelf:



Het is misschien even een klusje, maar ik zou kijken of je een PSU van één van je vrienden kan testen met jouw kaart (of gewoon jouw kaart in hun systeem hangen). Ik gok eigenlijk dat die RM750 niet krachtig genoeg is, of niet helemaal OK is. Zeker met een 3080.

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Merethil schreef op vrijdag 27 augustus 2021 @ 14:25:
[...]


Dat vind ik wel vreemd, want alle pinnen zijn gevuld op de videokaart zelf:

[Afbeelding]

Het is misschien even een klusje, maar ik zou kijken of je een PSU van één van je vrienden kan testen met jouw kaart (of gewoon jouw kaart in hun systeem hangen). Ik gok eigenlijk dat die RM750 niet krachtig genoeg is, of niet helemaal OK is. Zeker met een 3080.
Ja alles is gevuld op GPU.
Wat het vreemde is dat een van mijn vrienden namelijk dezelfde PSU heeft en nagenoeg dezelfde setup.
Maar het lijkt mij verstandig dat ik dat eens ga proberen.
Thx voor je hulp! <3

  • Merethil
  • Registratie: December 2008
  • Laatst online: 11:04
JWR007 schreef op vrijdag 27 augustus 2021 @ 14:31:
[...]

Ja alles is gevuld op GPU.
Wat het vreemde is dat een van mijn vrienden namelijk dezelfde PSU heeft en nagenoeg dezelfde setup.
Maar het lijkt mij verstandig dat ik dat eens ga proberen.
Thx voor je hulp! <3
Check dan ook vooral de kabels bij hem even - als die wél allemaal gevuld zijn (alle 8 pins) dan heb je een probleem met je PSU.

  • WEBGAMING
  • Registratie: Oktober 2017
  • Laatst online: 10:57
Merethil schreef op vrijdag 27 augustus 2021 @ 13:14:
[...]


Nee, er staat x16 4.0 (dus PCI-e 4.0, maar wel in een x16-slot).


[...]
Hij kan in een x16 slot zitten, maar om wat voor reden dan ook op X4 blijven hangen. ;)

  • M2M
  • Registratie: Juli 2006
  • Laatst online: 00:09

M2M

medicijnman

de 8-pins (2x4 pins) CPU-power connector gebruikt normaliter wel alle pinnen, de PCI-Express powerconnector niet. Dat komt omdat de CPU-powerconnector 4 ground en 4 12V heeft, terwijl de PCI-Express powerconnector (de 8-pins variant) 3x 12V en 3x ground heeft.

Aangezien op de PSU, voor beide te gebruiken is, zijn daar dus 8 pinnetjes aanwezig, terwijl op de kabel slechts 7 gebruikt worden (1 pin voor signalling).

[Voor 23% gewijzigd door M2M op 27-08-2021 20:29]

-_-


  • Merethil
  • Registratie: December 2008
  • Laatst online: 11:04
WEBGAMING schreef op vrijdag 27 augustus 2021 @ 19:23:
[...]


Hij kan in een x16 slot zitten, maar om wat voor reden dan ook op X4 blijven hangen. ;)
Dat kan zeker, maar het staat nergens in dat plaatje... Of kijk ik scheel?

  • Pewpew
  • Registratie: September 2010
  • Laatst online: 05-07 13:09
JWR007 schreef op vrijdag 27 augustus 2021 @ 14:31:
[...]

Ja alles is gevuld op GPU.
Wat het vreemde is dat een van mijn vrienden namelijk dezelfde PSU heeft en nagenoeg dezelfde setup.
Maar het lijkt mij verstandig dat ik dat eens ga proberen.
Thx voor je hulp! <3
Heb je de laatste driver nou al gedownload en een nieuwe benchmark gedraaid? 8)7

  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Pewpew schreef op vrijdag 27 augustus 2021 @ 23:48:
[...]

Heb je de laatste driver nou al gedownload en een nieuwe benchmark gedraaid? 8)7
Met de laatste update.


  • Dracoz
  • Registratie: Maart 2006
  • Laatst online: 05-07 21:27
Waarom gebruik je eigenlijk Windows 8?
Al eens gekeken wat Windows 10 doet?

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super


  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Dracoz schreef op zaterdag 28 augustus 2021 @ 10:28:
Waarom gebruik je eigenlijk Windows 8?
Al eens gekeken wat Windows 10 doet?
Hoe bedoel je WIndows 8?


  • Dracoz
  • Registratie: Maart 2006
  • Laatst online: 05-07 21:27
Leek op 8 uit de heaven benchmark. Zal wel fout aangegeven worden dan

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super


  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Dracoz schreef op zaterdag 28 augustus 2021 @ 11:27:
[...]

Leek op 8 uit de heaven benchmark. Zal wel fout aangegeven worden dan
Ja dat denk ik ook, waarom dat die dat aangeeft heb ik echt geen idee van.

  • Jornzor
  • Registratie: December 2008
  • Laatst online: 05-07 11:16
Is dit probleem opgelost? Ik heb op dit moment hetzelfde probleem.

AMD Ryzen 3900X, ASUS X570 ROG TRIX, 32GB Corsair RGB 3200MHZ, AMD RX6800XT 16GB, 1,5 TB M2 SSD, NZXT Kraken X62, NZXT H510 Elite Black, Corsair RM750x PSU


  • JWR007
  • Registratie: November 2013
  • Laatst online: 17-05 23:31
Jornzor schreef op dinsdag 25 januari 2022 @ 22:42:
Is dit probleem opgelost? Ik heb op dit moment hetzelfde probleem.
Helaas, is het bij mij nog niet opgelost.

Wat voor build heb jij zelf?

  • Jornzor
  • Registratie: December 2008
  • Laatst online: 05-07 11:16
JWR007 schreef op dinsdag 8 februari 2022 @ 23:50:
[...]


Helaas, is het bij mij nog niet opgelost.

Wat voor build heb jij zelf?
Ik heb zelf een 3900x en asus x570 gaming e rog trix, 32gb 3200 geheugen maar dan met een amd 6800xt. Voeding is een rm750x van corsair . Ben nu Windows opnieuw aan het installeren, kijken wat dat doet.

AMD Ryzen 3900X, ASUS X570 ROG TRIX, 32GB Corsair RGB 3200MHZ, AMD RX6800XT 16GB, 1,5 TB M2 SSD, NZXT Kraken X62, NZXT H510 Elite Black, Corsair RM750x PSU


  • Dr.Root
  • Registratie: Januari 2013
  • Laatst online: 24-05 09:59
Vraagje, de systemen van je vrienden, draaien die een AMD Kaart met een AMD Processor of Nvidia & Intel gecombineerd of net als jij ook een mix van AMD / Intel ?

Het kan namelijk ook nog zijn dat bepaalde games die je speelt CPU intensiever zijn (De één beter op Intel of AMD processor draaien) of juist GPU intensiever (Waardoor de één beter op AMD of Nvidia draait). Vandaar de bovenstaande vraag om e.e.a uit te sluiten.

[Voor 47% gewijzigd door Dr.Root op 18-02-2022 10:38]

Pagina: 1



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee