Vraag


  • Sebas1337
  • Registratie: oktober 2016
  • Laatst online: 15:10
Hallo, hopelijk iemand bekend met dit probleem, maar vooral met een oplossing. Sinds ik mijn MBP 2017 model van MacOS BigSur heb voorzien heb ik vaak connectiviteitsproblemen met bluetooth. Vooral als er meerdere apparaten zijn aangesloten gaat het een tijdje goed maar soms valt de verbinding van Bluetooth apparatuur tijdelijk weg. Soms is het ook zo erg dat het ook niet meer uit zichzelf terug komt. Ik heb het idee dat het vooral gebeurt als ik meerdere apparaten heb aangesloten en gebruik. Voorbeelden van wat ik merk:
  • BT Muis (Delux M618 Mini) stopt met reageren voor 5-10 seconden en gaat dan weer verder.
  • BT Keyboard (Apple Magic Keyboard) heeft soms enorme input lag, letters verschijnen letterlijk 5 seconde later op het scherm. Soms blijven toetsen hangen (bijv. "sssssssss" midden in een woord). Bij het aansluiten van de USB kabel is het probleem direct verholpen.
  • BT headseat (Airpods Pro), tijdens teams gesprekken val ik soms weg en ben ik voor enkele seconden niet te verstaan.
  • Bij gebruik van alles tegelijk (bijv. teams call) Lijkt de hele bluetooth module soms te crashen. Ik moet dan mijn Mac uit het dock halen om via het trackpad bluetooth module te resetten of uit/aan te zetten.
Relevante software en hardware die ik gebruik:
Macbook Pro 2017 met touch bar BigSur met bovenstaande Bluetooth accessoires.

Wat ik al gevonden of geprobeerd heb:
  • Via shift + option + bluetooth icoontje: Reset Bluetooth module, Factory reset all connected Apple devices & Remove all devices.
  • Reset van NVRAM en PRAM
  • Alle apparaten opnieuw verbinden
  • com.apple.Bluetooth.plist verwijderd en reboot
Laatste stap zou nog zijn een clean install maar dit wil ik eigenlijk liever niet. Op internet vind ik ook wel mensen die hierdoor terug naar Catalina gegaan zijn. Heb ik liever ook niet.
Heb wel een timemachine backup maar er is natuurlijk kans dat het probleem weer mee komt, of hardwarematig is.

Wie heeft de gouden tip :)

Alle reacties


  • jmarien2009
  • Registratie: april 2009
  • Laatst online: 21-12-2021
Je kan proberen om de Macbook in Safe mode te starten, dan kijken of alle BT devices het dan wel goed doen. Dan normaal restarten. Als je na Safe Boot normaal opstart verwijderd OSX alle boot caches wat meestal veel "issues" verhelpen

  • Sebas1337
  • Registratie: oktober 2016
  • Laatst online: 15:10
jmarien2009 schreef op donderdag 19 augustus 2021 @ 11:11:
Je kan proberen om de Macbook in Safe mode te starten, dan kijken of alle BT devices het dan wel goed doen. Dan normaal restarten. Als je na Safe Boot normaal opstart verwijderd OSX alle boot caches wat meestal veel "issues" verhelpen
Dank voor je reactie. Vreemd probleem; safe mode wilt niet werken. Door shift in te drukken bij het booten zou hij in safe mode moeten gaan maar hij start gewoon normaal op. Ik gebruik gewoon mijn build-in keyboard hiervoor.

  • jmarien2009
  • Registratie: april 2009
  • Laatst online: 21-12-2021
Dat is heel vreemd maar komt wel voor.

Lees deze link

https://windowsreport.com/mac/mac-safe-mode-not-working/

Rond de 2de bladzij laat het zien wat om te proberen.

Mvg

Jan

  • BCC
  • Registratie: juli 2000
  • Nu online
Ik heb meerdere kennissen die dit ook hebben. Zelf gelukkig nergens last van. Is er nog geen radar voor geopend?

  • Sebas1337
  • Registratie: oktober 2016
  • Laatst online: 15:10
jmarien2009 schreef op vrijdag 20 augustus 2021 @ 08:44:
Dat is heel vreemd maar komt wel voor.

Lees deze link

https://windowsreport.com/mac/mac-safe-mode-not-working/

Rond de 2de bladzij laat het zien wat om te proberen.

Mvg

Jan
Het is gelukt in safe mode te komen. Inderdaad door FileVault en een password uit te zetten. Maar helaas zowel in safe mode als vandaag weer in 'normale' boot mode nog steeds de bluetooth problemen. :-(

  • jmarien2009
  • Registratie: april 2009
  • Laatst online: 21-12-2021
Werkte de BT wel in Safe Mode?

  • Sebas1337
  • Registratie: oktober 2016
  • Laatst online: 15:10
Yep, bluetooth zelf werkte wel. In de korte tijd dat ik in Safe mode zat al een paar haperingen meegemaakt dus het lijkt niets opgelost te hebben. Na de Safe mode nog een keer een reset gedaan van NVRAM / PRAM en ook voor de zekerheid ook de SMC nog een reset gegeven. Helaas vandaag in een teamscall weer alle connectiviteit verloren.

  • jmarien2009
  • Registratie: april 2009
  • Laatst online: 21-12-2021
Ik ben op wat dingen afgekomen.

https://www.idownloadblog...red%20Bluetooth%20devices.

Probeer stap 2, 3 en stap 4

Wat ik lees is dat stap 2 en 4 het moet oplossen.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee