• workermaster
  • Registratie: Juni 2013
  • Laatst online: 04-06 23:47
Hi,

Normaal kom ik zelf wel redelijk uit een probleem maar nu heb ik er een waar ik toch echt hulp bij nodig heb.
Gebruikte hardware
3700X
660 Ti
Rog X470-f gaming (meest recente bios)
970 evo 1 tb nvme
LC8850II 850w bronze voeding
Situatie
Ik had mijn nieuwe 6800xt binnen en wilde die installeren. Ik heb in Windows alle Nvidia drivers en programma's verwijderd. Daarna de pc uit gezet en de kaarten gewisseld. Het viel mij al meteen op dat er geen beeld kreeg uit de 6800xt. Ook geen post. Ik had wel het idee dat Windows gewoon boot want ik zag in Teamvieuwer dat het online kwam.

Ik kreeg het idee dat mijn moederbord een conflicterende setting kon hebben en heb die gereset door de batterij eruit te halen en even te wachten. Daarna opnieuw gestart en nog steeds geen beeld.

Toen de 660 Ti terug gezet. Meteen beeld maar nu het probleem dat Windows ineens na een paar minuten vast loopt. Soms tijdens het booten maar meestal een aantal minuten daarna. Als eerste snel de belangrijke files eraf gehaald en toen Windows opnieuw erop gezet door opstartherstel te doen en een nieuwe ISO van Windows te laten downloaden.

Uiteindelijk lijkt het weer te werken met een oudere HD6870 kaart. Misschien is de 660Ti nu kapot?

Maar het probleem blijft dat de 6800 XT totaal geen beeld geeft. Zet ik de pc aan dan zie ik het scherm wel uit stand by komen maar er komt geen beeld. Ook niet in post. De fans draaien wel en de RGB start ook op.


Iemand enig idee waarom ik geen beeld heb? Heb ik nu de pech dat ik een defecte kaart heb ontvangen?

  • FireBladeX
  • Registratie: Juni 2006
  • Laatst online: 14:40
Wel vreemd, indien alleen je GPU defect zou zijn, dan zou je bij het terug wisselen alles gewoon weer goed moeten functioneren.

Het enige wat ik niet vertrouw aan je lijstje met componenten is je voeding. Dat is een brons voeding (dat is al niet goed) i.c.m. dat het een 2011 model betreft (10 jaar oud). Er zit een GROOT verschil in stroomverbruik van je oude GPU's en de RX 6800 XT (volgens amd 750W nodig vs 450w voor een 660ti). Zonder in detail te gaan, is het blind staren om Watt niet voldoende. Je hebt zaken ook als piekvermogen waar je op moet letten.

Het is volgens mij bekend onderwerp dat een slechte voeding verschillende componenten om zeep kunnen helpen.

[Voor 10% gewijzigd door FireBladeX op 14-07-2021 09:19]


  • workermaster
  • Registratie: Juni 2013
  • Laatst online: 04-06 23:47
FireBladeX schreef op woensdag 14 juli 2021 @ 09:18:
Wel vreemd, indien alleen je GPU defect zou zijn, dan zou je bij het terug wisselen alles gewoon weer goed moeten functioneren.

Het enige wat ik niet vertrouw aan je lijstje met componenten is je voeding. Dat is een brons voeding (dat is al niet goed) i.c.m. dat het een 2011 model betreft (10 jaar oud). Er zit een GROOT verschil in stroomverbruik van je oude GPU's en de RX 6800 XT (volgens amd 750W nodig vs 450w voor een 660ti). Zonder in detail te gaan, is het blind staren om Watt niet voldoende. Je hebt zaken ook als piekvermogen waar je op moet letten.

Het is volgens mij bekend onderwerp dat een slechte voeding verschillende componenten om zeep kunnen helpen.
Goed punt. Ik heb wel een andere voeding liggen. Dat is een Corsair RM850. Geen idee hoe oud die is maar dat is wel een Gold version.

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

verwonder mij nog steeds dat mensen veel geld uitgeven aan videokaart, maar een oude voeding blijven gebruiken. Geef eens +-E100/E125,- uit aan goede en nieuwe voeding.
sluit de 6800XT aan op losse pcie/vga kabels, en reken op stroomverbruik van 375w.
(ideaal is een psu met aparte vga rail(s) op +20a)
oa :

pricewatch: Enermax Platimax D.F. 750W
Fractal Design ION+ 760W Platinum
Corsair RM750X(2018-2021)
pricewatch: Enermax Revolution D.F. 750 watt

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • workermaster
  • Registratie: Juni 2013
  • Laatst online: 04-06 23:47
Hackus schreef op woensdag 14 juli 2021 @ 09:33:
verwonder mij nog steeds dat mensen veel geld uitgeven aan videokaart, maar een oude voeding blijven gebruiken. Geef eens +-E100/E125,- uit aan goede en nieuwe voeding.
sluit de 6800XT aan op losse pcie/vga kabels, en reken op stroomverbruik van 375w.
(ideaal is een psu met aparte vga rail(s) op +20a)
oa :

pricewatch: Enermax Platimax D.F. 750W
Fractal Design ION+ 760W Platinum
Corsair RM750X(2018-2021)
pricewatch: Enermax Revolution D.F. 750 watt
Ik ga vanavond eerst mijn oude RM850 testen. Die is momenteel in gebruik voor de Unraid server. Mocht het daarmee lukken dan is het probleem opgelost. Mocht dat niet zo zijn dan weet ik niet of het verstandig is om een nieuwe voeding aan te schaffen. Blijkt nu dat het niet de voeding is dan zit ik dus met een nieuwe dure voeding.

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 12:52
Sws niet verstandig een 10 jaar oude voeding te gebruiken. Toen die nieuw was was die al niet goed wat normaal is voor LCPower voedingen. Daarbij is het een groepsgereguleerde voeding wat een no go is met een videokaart als de 6800 XT.

  • workermaster
  • Registratie: Juni 2013
  • Laatst online: 04-06 23:47
Uszka schreef op woensdag 14 juli 2021 @ 10:18:
Sws niet verstandig een 10 jaar oude voeding te gebruiken. Toen die nieuw was was die al niet goed wat normaal is voor LCPower voedingen. Daarbij is het een groepsgereguleerde voeding wat een no go is met een videokaart als de 6800 XT.
Ik heb geen idee wat een groepsgereguleerde voeding is.

Ik had mijn redenen om deze te gebruiken. Maar ik zal toch eens kijken voor wat beters.

  • huubhuub
  • Registratie: Augustus 2004
  • Laatst online: 07:50
workermaster schreef op woensdag 14 juli 2021 @ 09:13:
Hi,

Normaal kom ik zelf wel redelijk uit een probleem maar nu heb ik er een waar ik toch echt hulp bij nodig heb.
Gebruikte hardware
3700X
660 Ti
Rog X470-f gaming (meest recente bios)
970 evo 1 tb nvme
LC8850II 850w bronze voeding
Situatie
Ik had mijn nieuwe 6800xt binnen en wilde die installeren. Ik heb in Windows alle Nvidia drivers en programma's verwijderd. Daarna de pc uit gezet en de kaarten gewisseld. Het viel mij al meteen op dat er geen beeld kreeg uit de 6800xt. Ook geen post. Ik had wel het idee dat Windows gewoon boot want ik zag in Teamvieuwer dat het online kwam.

Ik kreeg het idee dat mijn moederbord een conflicterende setting kon hebben en heb die gereset door de batterij eruit te halen en even te wachten. Daarna opnieuw gestart en nog steeds geen beeld.

Toen de 660 Ti terug gezet. Meteen beeld maar nu het probleem dat Windows ineens na een paar minuten vast loopt. Soms tijdens het booten maar meestal een aantal minuten daarna. Als eerste snel de belangrijke files eraf gehaald en toen Windows opnieuw erop gezet door opstartherstel te doen en een nieuwe ISO van Windows te laten downloaden.

Uiteindelijk lijkt het weer te werken met een oudere HD6870 kaart. Misschien is de 660Ti nu kapot?

Maar het probleem blijft dat de 6800 XT totaal geen beeld geeft. Zet ik de pc aan dan zie ik het scherm wel uit stand by komen maar er komt geen beeld. Ook niet in post. De fans draaien wel en de RGB start ook op.


Iemand enig idee waarom ik geen beeld heb? Heb ik nu de pech dat ik een defecte kaart heb ontvangen?
Ik heb dit ook gehad met mijn 6900 xt (geen beeld) terwijl deze nieuw uit de doos kwam. Bij mij was het probleem dat de kaart niet "diep" genoeg in het PCIE slot viel vanwege mijn kast (dikke coating). Controleer dus of de kaart wel helemaal in het slot zit, mogelijk moet je de de "lip" (waar je de kaart mee aan de kast vastschroeft) 0.5 mm openbuigen om de kaart dieper in het PCIE slot te krijgen. Het was echt tienden van mm werk maar daarna heeft de kaart geen problemen meer getoond.

Always bet on Huub


  • workermaster
  • Registratie: Juni 2013
  • Laatst online: 04-06 23:47
@FireBladeX @Hackus @huubhuub @Uszka

De kaart werkt nu. Ik heb mijn oude Corsair RM850 gepakt en daar de kabels van de LC voeding op gezet. Ik had gelezen dat de kaart bij voorkeur 2 losse kabels heeft. Toen werkte het nog niet.

Pak ik echter de kabel van Corsair die uitsplitst naar 2x8 pin dan werkt het wel. En ook enkel in die combinatie. Gebruik ik die kabel op de andere voeding dan werkt het niet.

Ik ga voor nu de oude LC voeding gebruiken voor de unraid server. Dat is toch oude hardware en dat heeft hiervoor (toen het nog mijn vorige gaming rig was) jaren goed gedraait. Ik zal binnenkort eens rondkijken voor een goede nieuwe voeding.

Acties:
  • +1Henk 'm!

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Gewoon de originele kabels van Corsair gebruiken op de Corsair voeding

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


Acties:
  • +1Henk 'm!

  • bjvdven
  • Registratie: November 2015
  • Laatst online: 13:22
Gebruik NOOIT kabels van een andere PSU op je nieuwe PSU. Alleen als je een dure paperweight wilt.

RX 7900XTX, 5800X3D, MSI B450 GAMING PRO CARBON AC, G.skill 16GB 3600cl14 b-die, Arctic Freezer II 280mm ||| Galaxy S23 Ultra 512GB


Acties:
  • +1Henk 'm!

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 12:52
Alleen de kabels gebruiken die origineel bij de voeding geleverd zijn. Gebruik je kabels van een andere voeding dan veroorzaak je kortsluiting met de kans dat je dure nieuwe videokaart affikt.

  • workermaster
  • Registratie: Juni 2013
  • Laatst online: 04-06 23:47
Om het topic af te sluiten:

Ik heb nu een https://tweakers.net/pric...n-ion+-860w-platinum.html voor mijn gaming pc. Deze week ga ik wat testjes doen om te kijken of ik weer een gaming VM fatsoenlijk kan laten lopen op Unraid en als dat lukt dan schakel ik alles om naar de unraid server.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee