Vraag


  • 1870henk
  • Registratie: februari 2010
  • Niet online
Mijn vraag:
Sinds de update naar versie 7.25 laden websites na verloop van tijd steeds langzamer.
Het lijkt er op dat de DNS cache vol loopt. Hoe kan ik dat zien? Kan ik die flushen?
Of misschien is de cyclus tijd van de firmware inmiddels veel te lang geworden?

Relevante software en hardware die ik gebruik: V154.07.25

Wat ik al gevonden of geprobeerd heb:

Refresh internet connection lijkt soms iets te helpen.
Wat altijd helpt is opnieuw opstarten. Daarna is de verbinding een stuk sneller.
Ik heb inmiddels ook Pi-Hole geïnstalleerd in de hoop dat die de DNS cache overneemt van de Fritz, helaas zonder effect.
Eigenlijk wil ik wel terug naar een vorige versie, omdat de Fritz!box er in de loop der tijd alleen maar slechter op geworden is.

Beste antwoord (via rens-br op 09-05-2021 09:31)


  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 14:12
1870henk schreef op zaterdag 24 april 2021 @ 11:23:
Eigenlijk wil ik wel terug naar een vorige versie, omdat de Fritz!box er in de loop der tijd alleen maar slechter op geworden is.
Hier al gekeken? Downgraden (zo te zien naar 7.21 als ik de linkjes volg) lijkt gewoon mogelijk: https://en.avm.de/service...older-FRITZ-OS-downgrade/

Alle reacties


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 14:12
1870henk schreef op zaterdag 24 april 2021 @ 11:23:
Eigenlijk wil ik wel terug naar een vorige versie, omdat de Fritz!box er in de loop der tijd alleen maar slechter op geworden is.
Hier al gekeken? Downgraden (zo te zien naar 7.21 als ik de linkjes volg) lijkt gewoon mogelijk: https://en.avm.de/service...older-FRITZ-OS-downgrade/

  • 1870henk
  • Registratie: februari 2010
  • Niet online
Cpt.Morgan schreef op zaterdag 24 april 2021 @ 11:37:
[...]

Hier al gekeken? Downgraden (zo te zien naar 7.21 als ik de linkjes volg) lijkt gewoon mogelijk: https://en.avm.de/service...older-FRITZ-OS-downgrade/
Downgraden overweeg ik uiteindelijk wel, maar is toch nog al complex. En dan wil ik ook zeker zijn dat het daarmee opgelost zal zijn.
Als het inderdaad aan V7.25 ligt, dan verwacht ik dat er meer zullen zijn met dit probleem, maar tot nu toe kan ik er (nog) niks over vinden.

Misschien is er nog een andere oorzaak / oplossing?

Acties:
  • 0Henk 'm!

  • Rebecque
  • Registratie: augustus 2010
  • Laatst online: 13-09 20:43
Ik had hetzelfde probleem met mijn 7590. Eerst nog een upgrade gedaan naar versie 7.27 maar dat loste niks op. Uiteindelijk heb ik vandaag de downgrade gedaan naar 7.21 en het lijkt weer stabiel te zijn.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee