Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Crxtreem
  • Registratie: augustus 2007
  • Laatst online: 22:23
Ik heb al een jaartje een Unifi netwerk draaiend.

Dit heb ik met mijn beperkte kennis van netwerken werkend gekregen.
Dit in de loop van de tijd uitgebreid en heb nu onderstaande setup:

-Ziggo modem
- USG 3P
- US8-60W
-USW-Flex mini
-NanoHD
-Cloud Key gen2

Na een tijdje zoeken en inlezen had ik een aantal Vlan''s aangemaakt zodat ik mijn IOT en normale netwerk kon scheiden.
Ik heb nu 2 Vlan's en het normale Lan netwerk waar alle Unifi apparaten in zitten.

Dit is allemaal gelukt alleen moest ik de Firewall rules nog aanmaken.
Van het weekeind eindelijk er aan toe gekomen om dit te doen en zo ver ik alles kon pingen was alles goed ingesteld.
Alle bekende apparaten een vast IP adres gegeven in de bijbehorende netwerken zodat ik alles makkelijk terug kan vinden. (en geeft in mijn hoofd meer rust)

Daarna de laatste update's gedraaid en de boel draait en ik blij dat ik dit voor elkaar had.

Gisteren nog een paar keer ingelogd op de unifi controller en alles werkte naar behoren.

Vanavond kwam ik thuis en wou eens kijken hoe het er voor stond met het netwerk, en was ook nieuwsgierig of de Snelheid al aangepast was door Ziggo.
Maar tot mijn verbazing kon ik niet inloggen op de Cloud Key.
Op het display van de Cloud Key stond ook een ander IP adres wat buiten mijn vaste range ligt.
Dit ingevoerd en kon inloggen in de Cloud Key.

Hierin was alles rood en alle apparaten op mijn USW Flex mini na.
Bij de rest staat "Adoption failed" en ik krijg ze niet geadopted.

Ik heb een backup teruggezet van afgelopen maandag en 1 van een week terug, maar beide geven geen verbetering.

Ook de boel van de stroom afgehaald en weer ingeschakeld.

Op internet gezocht op oplossingen, maar loop daar met mijn kennis een beetje vast.
Als ik op het IP adres inlog krijg ik alleen de keuze te zien om de netwerk controller te openen.
Op sommige website's zie je hier ook nog een icoontje voor de cloud key manager, maar die krijg ik niet.

Heeft er iemand een idee waar ik moet zoeken om de boel zonder een factory reset weer in de lucht kan krijgen?

Ik had eigenlijk gehoopt om met een goede set-up van al dit gedoe af te zijn en te kunnen genieten van een stabiel netwerk. -O-

Alle reacties


  • To_Tall
  • Registratie: september 2004
  • Laatst online: 15:55
Misschien kan je een plaatje delen van wat je ziet op de landingpage van de CloudKey??

Daarnaast geef je aan dat op is veranderd. Wat was het IP-adres en wat is het IP-adres nu. Kan zijn dat het adres dhcp wordt uitgegeven. Dan kan het idd zo zijn dat bij een reboot van de hele zwik alles een ander IP-adres krijgt.

Je zou dan de IP-adressen van je infra dus static moeten opzetten. Buiten de dhcp range.

A Soldiers manual and a pair of boots.


  • Crxtreem
  • Registratie: augustus 2007
  • Laatst online: 22:23
Ik heb tot 192.168.1.20 gereserveerd.
Daarin zaten al mijn unifi apparaten op een vast ip adres.
Cloud Key was 192.168.1.8 en is nu 192.168.1.57
Vreemde is als ik de USG uit laat de Cloud Key eerst 192.168.1.30 geeft en als de USG online is naar 57 gaat.

  • Crxtreem
  • Registratie: augustus 2007
  • Laatst online: 22:23
Nog een nachtje erover geslapen en zit nu te denken om vanavond de Cloud Key te resetten naar fabrieksinstellingen.

Nu vraag ik mij alleen een paar dingen af;

Kan ik na de reset mijn backup terug zetten en vind hij dan alles weer in mijn netwerk?

Of moet ik dan al mijn apparaten nog resetten om te adopten?

  • LanTao
  • Registratie: juni 2008
  • Niet online
Crxtreem schreef op woensdag 14 april 2021 @ 11:11:
Kan ik na de reset mijn backup terug zetten en vind hij dan alles weer in mijn netwerk?
Ja. De secret keys die gebruikt worden tussen AP's e.d. en de controller worden meegenomen in de backup. Dus als de CK op hetzelfde IP-adres terugkomt zullen alle apparaten zich gewoon weer melden. En ik denk dat dat je huidige probleem is waardoor apparaten op Disconnected blijven staan: ze proberen je CK nog te bereiken op .30 in plaats van .57.

[Voor 16% gewijzigd door LanTao op 14-04-2021 18:18]


  • KRGT
  • Registratie: september 2001
  • Niet online

KRGT

Have a nice day!

Kwestie van in je DHCP een extra OPTION in te stellen, dan vinden je Unifi apparaten de controller altijd :)

https://help.ui.com/hc/en...-Remote-UniFi-Controllers

En dan naar DHCP Option 43

https://help.ui.com/hc/en...emote-UniFi-Controllers#9

En dan hier ip to hex:
https://www.browserling.com/tools/ip-to-hex

Zo fijn, nooit meer gedoe met acces-points waar ik ze ook hang, ik neem deze Option altijd mee.

[Voor 11% gewijzigd door KRGT op 14-04-2021 18:21]


  • Crxtreem
  • Registratie: augustus 2007
  • Laatst online: 22:23
KRGT schreef op woensdag 14 april 2021 @ 18:20:
Kwestie van in je DHCP een extra OPTION in te stellen, dan vinden je Unifi apparaten de controller altijd :)

https://help.ui.com/hc/en...-Remote-UniFi-Controllers

En dan naar DHCP Option 43

https://help.ui.com/hc/en...emote-UniFi-Controllers#9

En dan hier ip to hex:
https://www.browserling.com/tools/ip-to-hex

Zo fijn, nooit meer gedoe met acces-points waar ik ze ook hang, ik neem deze Option altijd mee.
Maar dat kan je pas instellen als de boel weer online is en adopted?

Ik heb nu mijn Cloud Key een factory reset gegeven en de backup terug gezet.
Boeltje blijft op het verkeerde IP adres terug komen dus de apparaten adopten nog steeds niet.

  • Crxtreem
  • Registratie: augustus 2007
  • Laatst online: 22:23
Ik ben weer een klein stapje verder.

In de controller heb ik het Fallback IP Address ingesteld op het adres wat hij had.
De cloud key uitgezet en de USG ontkoppeld van mijn netwerk.
Daarna de Cloud key weer opgestart en pakte hij het juiste IP adres weer.

Switch en AP zijn nu weer adopted. *O*

Maar als ik de usg weer inprik dan springt hij weer naar 192.168.1.57 -O-

Hoe kan het nou dat mijn USG mijn cloud key overruled?

En tijdens het tikken van dit bericht is alles weer uit het netwerk gegooid. argh |:(

  • Crxtreem
  • Registratie: augustus 2007
  • Laatst online: 22:23
Als ik nu mijn usg een harde reset geef, pakt deze dan wel mijn netwerk gegevens weer op vanaf de cloud key, of moet ik dan nog wat anders instellen?
Of ben ik dan nog verder van huis?

Volgens mij als ik hem in de controller forget ik ook alle instellingen kwijt ben...


Zag in de cloud key controller dat ik ook een statisch IP adres in kon geven ipv een Fallback IP. (pulldown menu)

Daar heb ik nu mijn ip adres ingevoerd en opgeslagen.
Nu alles weer online en groen pfff. _/-\o_

[Voor 29% gewijzigd door Crxtreem op 14-04-2021 20:24]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True