Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Windows 10 sinds 4 weken traag/stroperig

Pagina: 1
Acties:

  • barrie
  • Registratie: oktober 2010
  • Laatst online: 16-04 07:20
Hoi allemaal,
Sinds ongeveer 4 weken is mijn systeem heel erg traag maar eigenlijk meer stroperig geworden. Om te beginnen heb ik in deze tijd niets geïnstalleerd of iets raars gedaan. Mijn systeem reageerde altijd lekker agressief/fel. Bij het aanklikken van bijv. Youtube kreeg ik altijd gelijk na de klik netjes alle thumbnails in beeld (dus bijna gelijk aan de muisklik, pats boem beeld) zonder dat ze eerst allemaal moeten laden wat nu dus deze weken wel het geval is. Ook het laden van bijv. Battlefield1 duurt een eeuwigheid, maar als hij eenmaal geladen is, loopt hij vreemd genoeg net als altijd soepel. Of als ik met iets grafisch bezig ben en een voorwerp wil vergroten/uittrekken, dan ben ik al helemaal naar rechts met mijn muis en komt het voorwerp wat ik uittrek er als een slak achteraan. Ik heb dus alles al bekeken in taakbeheer maar zie hier geen rare dingen oid. Processor 2% Geheugen 15% Videokaart 6% de schijven zijn allemaal in orde. Ik hoop dat iemand me een beetje op weg kan helpen..

Mijn systeem
AMD FX8350
16Gb DDR3 Ram
Nvidia GTX1060 6GB
Mobo MSI 970 Gaming
2 x SSD Samsung 850 EVO 250Gb en 1TB

Groetjes Barrie

  • Negakinu
  • Registratie: augustus 2007
  • Laatst online: 16-04 16:30
Verse Windows installatie op een SSD'tje proberen? Klinkt alsof je nog op 3.5" draait, klopt dat?

  • dylan111111
  • Registratie: oktober 2013
  • Laatst online: 04:09
Eerst even Crystal disk info installeren en kijken naar de SMART waardes van je schijven voordat je dingen opnieuw gaat installeren. :)

⛔⛔⛔Als je dit leest dan betaal je met jouw privacy of keiharde centen!⛔⛔⛔


  • barrie
  • Registratie: oktober 2010
  • Laatst online: 16-04 07:20
Negakinu schreef op maandag 29 maart 2021 @ 12:56:
Verse Windows installatie op een SSD'tje proberen? Klinkt alsof je nog op 3.5" draait, klopt dat?
Sorry nog niet vermeld maar ik draai W10 op SSD.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 17-04 16:36

Brahiewahiewa

boelkloedig

barrie schreef op maandag 29 maart 2021 @ 12:52:
... in taakbeheer maar zie hier geen rare dingen oid. Processor 2% Geheugen 15% Videokaart 6% de schijven zijn allemaal in orde...
Wat zijn de waardes van je disks vwb "active time" en "transfer rate"?

QnJhaGlld2FoaWV3YQ==


  • LuckyLuke
  • Registratie: december 2012
  • Laatst online: 01:56

LuckyLuke

Schiet sneller dan ..nevermind

Nieuwste updates en drivers geïnstalleerd?
Doe tevens ff een schijfopruiming op C

On Tuesday nights, we get fucked up and throw apples at joggers.


  • Wylana
  • Registratie: april 2009
  • Laatst online: 16-04 16:46
Hoe vol zit je SSD waar windows op staat?
Heb je Overprovisioning toegepast op de SSD waar Windows op staat?

Rapid Mode geactiveerd via Samsung Magician ?

En zoals @LuckyLuke zegt, alles updaten uiteraard.

Ik ben steenrijk....ik heb een grindpad!


  • barrie
  • Registratie: oktober 2010
  • Laatst online: 16-04 07:20
Ik ben er achter wat het is. Sinds 4 weken geleden heb ik een nieuwe muis en toetsenbord van Corsair gekocht en heb toen de ICUE software geïnstalleerd. Bij nader inzien is mijn pc sinds die tijd zo traag. Ik heb de software verwijderd en mijn pc is als herboren, had nooit gedacht dat het aan de Corsair software zou liggen.

Bedankt voor jullie reacties !

  • M2M
  • Registratie: juli 2006
  • Laatst online: 01:22

M2M

medicijnman

Je bent in ieder geval niet de enige;
https://forum.corsair.com/v3/showthread.php?p=962603

-_-


  • DarkUnreal
  • Registratie: september 2001
  • Laatst online: 01:17

DarkUnreal

Postmaster General

Het viel mij op, dat na een update van Win10, er een nieuwe setting aan stond. Automatic Proxy Server [ON]. Alle browsers zaten eerst een seconde of 2, naar een proxy server te zoeken, alvorens de site te laden. Door die setting op [OFF] te zetten, was die vertraging weg.

Instelling -> Zoeken naar: Proxy en dan moet tie wel naar voren komen.

iRacing Profiel

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True