Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

1080Ti dood?

Pagina: 1
Acties:

  • junneh
  • Registratie: maart 2011
  • Laatst online: 08-06 11:06
Hoi medetweakers,

Ik ondervind een aantal problemen met mijn ~2 jaar oude Gigabyte Gaming 1080ti OC, zijnde:

Bij boot blijft het beeld zwart, Geen bios screen, niks. Echter mijn monitor krijgt wel signaal door (met verschillende monitoren getest)(dus geen no input detected melding)

Na de pc uit elkaar getrokken te hebben, cmos reset etc etc, lukte me het gister wel om normaal te booten met beeld. Heeft het heel de avond gedaan, ook met intensievere games etc.

Vandaag wilde ik booten en kreeg ik echter weer zwart scherm. Het lukt me nu ook niet meer om wel beeld te krijgen.

Wat ik heb geprobeerd:

Stekkers nagelopen
Cmos Reset
Andere PCI-E slot
Andere gpu-voedingsstekker.
DDU en oudere drivers

Verder ook proberen booten met enkel CPU en GPU, blijft ook zwart.

Ook heb ik geprobeerd zonder PCI-E power kabels te booten, mijn kaart geeft netjes 2 ledjes dat die stroom mist dan. Echter geen waarschuwing bij boot in het scherm (beeld blijft zwart) (ben deze kabels wel is vergeten en toen kwam er een melding: please connect pci-e power)

Hierdoor verdenk ik mijn voeding al niet meer, terwijl dit wel een oud beestje is (corsair AX750 nieuwere editie, ~jaar of 9-10 oud)

Ook lijkt het me sterk dat beide PCI-E sloten niet functioneren op mijn moederbord (B550 aorus elite V1)

Via steam link toch in mijn pc weten te komen en de GPU krijgt een code 43 melding (maar kan dus vanalles zijn in feite)


Kan ik er van uitgaan dat er echt iets mis is met de gpu? dat zou nu wel erg balen zijn (2e hands/geen garantie)

[Voor 8% gewijzigd door junneh op 27-03-2021 01:19]


  • junneh
  • Registratie: maart 2011
  • Laatst online: 08-06 11:06
Probleem lijkt opgelost.

Ik had een vrij oude build van win 10 draaien en ook niet de nieuwste drivers.

Win10 had zichzelf geupdate naar 1903 gisteren, zonder dat ik dat door heb gehad eigenlijk en iets is daar niet helemaal lekker gegaan gok ik. Ik heb via steam link alle windows updates gedownload, nieuwste nvidia drivers en tot zover lijkt alles weer helemaal prima.

Het verklaart voor mij nog steeds niet het zwarte scherm tijdens booten of bios (heeft dit iets met quickboot te maken?) en ook niet het zwarte beeld toen ik probeerde te booten zonder enige opslag aangesloten. Dat is nu echter ook niet meer het geval, en met de kaart lijkt echter niks mis (heaven/unigine benchmarks draaien prima over 2 uur tijd)

Nu hopen dattie er morgen ook nog zin in heeft :+

[Voor 13% gewijzigd door junneh op 27-03-2021 04:57]


  • junneh
  • Registratie: maart 2011
  • Laatst online: 08-06 11:06
Had de pc aan laten staan vannacht en met reboots leek alles in orde.

Net een keer helemaal uitgezet en weer aan, helaas doet het probleem zich weer op dezelfde manier voor. Ik snap eigenlijk niet meer wat het kan zijn.

  • Cyriel85
  • Registratie: december 2017
  • Laatst online: 00:04
Wat gebeurt er met een andere voeding of videokaart? Kan je dat wellicht testen met spullen van een vriend wellicht?

Ryzen 5 3600 - MSi B450proVDH Max - AMD 6800XT - 16 GB Hyperx Predator


  • junneh
  • Registratie: maart 2011
  • Laatst online: 08-06 11:06
Ik heb beide reeds besteld (simpele gpu tho) om het eea uit te sluiten, vrienden niet zo thuis in pc's helaas. Als het goed is is het spul er vanavond dus kan het dan proberen.

  • junneh
  • Registratie: maart 2011
  • Laatst online: 08-06 11:06
Het probleem zit zo te zien toch echt in de kaart zelf helaas.

Met dezelfde voeding en een andere kaart (gt710) - > alles werkt

Met andere voeding en de 1080ti -> zelfde probleem.

Leuk is dat :(

  • Audione0
  • Registratie: april 2009
  • Laatst online: 06-06 13:44

Audione0

Strijdt der titanen

Wat je eens zou kunnen proberen is een bios update te doen op het moment dat de kaart wel boot en beeld geeft.

Bios hier te vinden: https://www.techpowerup.c...&memType=&memSize=&since=

Hier de tool om de bios te flashen: https://www.techpowerup.com/download/nvidia-nvflash/


Wel erg sneu dat de kaart na 2 jaar de geest geeft. Nog iets van garantie te claimen?

Intel 6800k@4000Mhz / Asus Strixx X99 Gaming / Scythe Mugen 4 / Ballistix Elite 32 GB DDR4-2666@3000Mhz / Crucial M500 – Samsung 750 Evo - Samsung F3 1TB@RAID 0 / MSI RTX 2080 Gaming X Trio / Corsair Hx750i / Alles in een Define R5 Black gepropt


  • junneh
  • Registratie: maart 2011
  • Laatst online: 08-06 11:06
Heb de kaart bij Omni hier op tweakers gekocht, met volgens mij 2 jaar garantie, al geprobeerd maar word hem denk ik niet. Verder verwijst Gigabyte alleen maar naar "ga naar het originele aankooppunt" op RMA paginas.

Bios flash wil ik graag proberen maar beeld krijgen lukt me niet (meer). Ook draaien de fans wel gewoon op standaard snelheid, ergens gelezen dat de kaart dan wel gewoon door zn eigen bios boot heen komt als dat het geval is?

Ga hem proberen te laten reballen als laatste kans.

  • Audione0
  • Registratie: april 2009
  • Laatst online: 06-06 13:44

Audione0

Strijdt der titanen

Wat je nog een zou kunnen doen is de kaart bij een ander proberen mist mogelijk.

Verder mag je wel van een product als dit verwachten het langer dan 2 jaar doet, wellicht kun je hier nog iets mee? Je kunt mits je hiervoor verzekerd bent dit euvel bij een jurist (rechtsbijstand) neerleggen en kijken of zij nog iets voor je kunnen doen.
Als je de bon nog hebt wellicht toch nog eerst bij de verkopende partij neerleggen.....

Intel 6800k@4000Mhz / Asus Strixx X99 Gaming / Scythe Mugen 4 / Ballistix Elite 32 GB DDR4-2666@3000Mhz / Crucial M500 – Samsung 750 Evo - Samsung F3 1TB@RAID 0 / MSI RTX 2080 Gaming X Trio / Corsair Hx750i / Alles in een Define R5 Black gepropt


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

1903 W10 is ook oud, Tijd om verder te updaten.

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 00:36
Welk merk en type voedingen heb je het over, oud en nieuw?

  • Furcifier
  • Registratie: maart 2010
  • Laatst online: 11-06 14:30
Hackus schreef op zaterdag 27 maart 2021 @ 20:33:
1903 W10 is ook oud, Tijd om verder te updaten.
Oud of niet, is niet relevant voor het niet weergeven van een bootscherm of BIOS, dat is totaal onafhankelijk van Windows. Zeker als je dan de ene avond weer werkt en de andere dag weer problemen heeft lijkt me toch echt dat t in de kaart dan wel moederbord zit.

BIOS Flash zou ook niet van invloed moeten zijn als ie al die tijd prima gedraaid heeft, zou heel apart zijn als een prima werkende BIOS nu plots niet meer werkt.

Zou proberen of je een andere kaart kan lenen oid om uit te sluiten en sowieso kijken of binnen de garantie termijn valt. Als je de bon niet meer kan vinden maar wel de transactie kan achterhalen kunnen ze als goed is ook zo je aankoop terugvinden in hun systemen. Zeker als ie nog in die 2 jaar termijn zit gewoon doen.

i5 10600k @ ML360R AIO | Z490-P | 32GB HyperX 3200 | MSI RTX 3070 Ventus 3X OC | Sharkoon TG5 Pro | Corsair RM650X | 2TB m.2 SSD | 1TB SATA HDD | Edifier 1280T | Sennheiser HD599 | 2x Iiyama G2466HSU


  • junneh
  • Registratie: maart 2011
  • Laatst online: 08-06 11:06
Ik heb ondertussen de kaart bij iemand anders kunnen proberen.

Asus moederbord ipv gigabyte. Kaart geeft daar enorm veel artifacts, soms een beetje beeld, soms niet. Probleem zit hem dus duidelijk in de 1080ti zelf m.i.

Over de voedingen, de oude is een corsair ax750 (nieuwere variant met dikke 12v rail, maar nu toch alweer een jaar of 9 in mijn bezit)

De nieuwe is een gloednieuwe Be quiet System power 9 700w.


Ik gok op een losse verbinding ergens of een slecht stukje soldeer/slechte soldeerverbinding. Mijn kaart was best wel aan het saggen en heb een week of 2 geleden een gpu bracket geplaatst om hem recht te trekken. Gok dat dit funest is geweest. Een andere tweaker gaat er naar kijken of hij hem succesvol kan reballen. Fingers crossed.

  • Furcifier
  • Registratie: maart 2010
  • Laatst online: 11-06 14:30
Ben benieuwd, zou zomaar kunnen dat als het in de tussentijd wat vervorming heeft gehad en je hem plots in een andere houding forceert dit gevolg kan hebben. Het zijn vaak maar kleine en fragiele componenten, een soldeerverbinding is sneller kaduuk dan je soms verwacht.

Zal duimen voor je, hopelijk istie te redden!

i5 10600k @ ML360R AIO | Z490-P | 32GB HyperX 3200 | MSI RTX 3070 Ventus 3X OC | Sharkoon TG5 Pro | Corsair RM650X | 2TB m.2 SSD | 1TB SATA HDD | Edifier 1280T | Sennheiser HD599 | 2x Iiyama G2466HSU


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

Furcifier schreef op zaterdag 27 maart 2021 @ 20:56:
[...]


Oud of niet, is niet relevant voor het niet weergeven van een bootscherm of BIOS, dat is totaal onafhankelijk van Windows. Zeker als je dan de ene avond weer werkt en de andere dag weer problemen heeft lijkt me toch echt dat t in de kaart dan wel moederbord zit.

BIOS Flash zou ook niet van invloed moeten zijn als ie al die tijd prima gedraaid heeft, zou heel apart zijn als een prima werkende BIOS nu plots niet meer werkt.

Zou proberen of je een andere kaart kan lenen oid om uit te sluiten en sowieso kijken of binnen de garantie termijn valt. Als je de bon niet meer kan vinden maar wel de transactie kan achterhalen kunnen ze als goed is ook zo je aankoop terugvinden in hun systemen. Zeker als ie nog in die 2 jaar termijn zit gewoon doen.
Voor je reageert, lees dan even het topic door.
junneh schreef op zaterdag 27 maart 2021 @ 04:31:
Probleem lijkt opgelost.

Ik had een vrij oude build van win 10 draaien en ook niet de nieuwste drivers.

Win10 had zichzelf geupdate naar 1903 gisteren, zonder dat ik dat door heb gehad eigenlijk en iets is daar niet helemaal lekker gegaan gok ik. Ik heb via steam link alle windows updates gedownload, nieuwste nvidia drivers en tot zover lijkt alles weer helemaal prima.

Het verklaart voor mij nog steeds niet het zwarte scherm tijdens booten of bios (heeft dit iets met quickboot te maken?) en ook niet het zwarte beeld toen ik probeerde te booten zonder enige opslag aangesloten. Dat is nu echter ook niet meer het geval, en met de kaart lijkt echter niks mis (heaven/unigine benchmarks draaien prima over 2 uur tijd)

Nu hopen dattie er morgen ook nog zin in heeft :+
Vooral dit, en blijven duimen 😉

@junneh pricewatch: be quiet! System Power 9 700W
Dit is ook geen beste keuze, maar zou het moeten doen met gtx1080Ti.

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • junneh
  • Registratie: maart 2011
  • Laatst online: 08-06 11:06
Hackus schreef op maandag 29 maart 2021 @ 22:45:
[...]


Voor je reageert, lees dan even het topic door.
[...]

Vooral dit, en blijven duimen 😉

@junneh pricewatch: be quiet! System Power 9 700W
Dit is ook geen beste keuze, maar zou het moeten doen met gtx1080Ti.
Het probleem zit hem in de kaart zelf. Op een ander mobo dikke artifacts. Ik heb gekocht wat meteen beschikbaar was en voldeed qua voeding (HWI test leek in orde voor dit model ;) )

  • Furcifier
  • Registratie: maart 2010
  • Laatst online: 11-06 14:30
Hackus schreef op maandag 29 maart 2021 @ 22:45:
[...]


Voor je reageert, lees dan even het topic door.
[...]
Voordat ik reageerde al geedaan, en blijf nog steeds bij m'n opmerking aangezien een andere kaart het prima doet. In al die tijd nog nooit een gevalletje gehad dat een windows update een bios update noodzakelijk maakte of BUITEN windows ook problemen gaf bij boot danwel bios scherm :?

Lees net dat poster aangeeft dat kaart op een ander mobo ook problemen geeft, dus weinig met Win update te maken.

i5 10600k @ ML360R AIO | Z490-P | 32GB HyperX 3200 | MSI RTX 3070 Ventus 3X OC | Sharkoon TG5 Pro | Corsair RM650X | 2TB m.2 SSD | 1TB SATA HDD | Edifier 1280T | Sennheiser HD599 | 2x Iiyama G2466HSU


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

Furcifier schreef op maandag 29 maart 2021 @ 22:55:
[...]


Voordat ik reageerde al geedaan, en blijf nog steeds bij m'n opmerking aangezien een andere kaart het prima doet. In al die tijd nog nooit een gevalletje gehad dat een windows update een bios update noodzakelijk maakte of BUITEN windows ook problemen gaf bij boot danwel bios scherm :?

Lees net dat poster aangeeft dat kaart op een ander mobo ook problemen geeft, dus weinig met Win update te maken.
TS geeft aan te hebben geüpdatet naar 1903, met de gedachten dat het zijn probleem zou verhelpen, dan zeg ik dat is nog steeds oud. Ik zeg nergens dat door verder updaten zijn probleem wordt verholpen, en die intentie wek jij wel.

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Furcifier
  • Registratie: maart 2010
  • Laatst online: 11-06 14:30
Hackus schreef op woensdag 31 maart 2021 @ 11:06:
[...]

TS geeft aan te hebben geüpdatet naar 1903, met de gedachten dat het zijn probleem zou verhelpen, dan zeg ik dat is nog steeds oud. Ik zeg nergens dat door verder updaten zijn probleem wordt verholpen, en die intentie wek jij wel.
Gevalletje ruis op de lijn dus ;) ging er van uit dat je ermee bedoelde dat t zou kunnen liggen aan een oude Windows build, en dat verder updaten t zou kunnen oplossen. My bad :)

i5 10600k @ ML360R AIO | Z490-P | 32GB HyperX 3200 | MSI RTX 3070 Ventus 3X OC | Sharkoon TG5 Pro | Corsair RM650X | 2TB m.2 SSD | 1TB SATA HDD | Edifier 1280T | Sennheiser HD599 | 2x Iiyama G2466HSU

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True