Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Lenovo 520 AIO Flat Cable kapot

Pagina: 1
Acties:

Vraag


  • jostefa
  • Registratie: januari 2006
  • Laatst online: 23:17
Iemand zijn pc was traag geworden en vroeg aan mij of ik er iets aan kon doen om hem sneller te maken. Dus ik bood hem aan om het geheugen te upgraden en een ssd te installeren. Het probleem is dat het een lenovo all in one 520 is . Bij voorbaat zag ik er al een beetje tegen op, maar wilde die persoon er wel mee helpen.

Kort samengevat werkt het scherm nu niet meer (blijft volledig zwart) en ik vermoed dat het de flat cable is. Nu wil ik een nieuwe kabel bestellen en heb er een op aliexpress gevonden echter duurt het verzenden heel erg lang. Het gaat om de volgende kabel:



Er zit ook een mic verwerkt in deze kabel. Kan iemand mij op weg helpen hoe zo'n kabel heet. Het liefst koop ik ergens een oem kabel, desnoods zonder mic.

Alle reacties


  • hoi1234
  • Registratie: augustus 2012
  • Laatst online: 02:37
LVDS-cable. Misschien dat je ook iets kunt vinden met LCD-cable.

Maar zit de kabel wel goed vast? Ik heb nog nooit een AIO geopend, maar volgens mij moet de kabel dan los om überhaupt het LCD eraf te kunnen halen en dus bij het geheugen en de SSD te komen? Als je de kabel niet goed terugplaatst, krijg je natuurlijk nooit beeld. Zou het ook kunnen dat je de aansluiting op het moederbord/LCD kapot hebt gemaakt? Tenslotte zou het ook nog kunnen dat je de kabel zelf gesloopt hebt.

De kennis die ik opgedaan heb met laptops en andere apparaten met flat-cables reperaren is dat je altijd heel voorzichtig moet zijn met dergelijke kabels. Waarschijnlijk gaat de behuizing open door het LCD er af te halen. Althans dat is hoe het bij Apple werkt. Een snelle search levert ook geen informatie op dat het bij desbetreffende AIO van Lenovo anders werkt. Bij Apple doe je dat het beste door het LCD los te maken en tegen je borst te laten leunen. Dan kun je met een hoop gefreubel de LCD-kabel losmaken. Pas dan kun je het LCD volledig scheiden van de behuizing.

Als je gewoon aan de kabel gaat trekken (bewust of onbewust) loop je een grote kans dat je kabel gewoon sloopt en met heel veel pech zelfs de connector van het moederbord rukt. Een ander belangrijk onderdeel is dat je het lipje van de connector op het moederbord eerst open moet maken. Dat zie ik ook hier op Tweakers nog eens fout gaan. Als je dit niet doet, loop je ook grote kans op beschadigingen. Verder heb ik zelf eens meegemaakt met een touchpad van een laptop dat het lipje van de connector loskwam. Dit heb ik verkeerd om teruggeplaatst, waardoor de kabel naar verloop van tijd weer los kwam.

Misschien een beetje een onoverzichtelijk verhaal maar samengevat:
-Hoe heb je het LCD van de behuizing gescheiden?
-Zou het kunnen dat je bewust of onbewust aan de kabel getrokken hebt?
-Is de connector nog intact?
-Zit het lipje op de connector goed?
-Eentje die ik nu nog bedenk, is het clipje op de connector weer dicht? En zit de kabel er ver genoeg in?

Misschien is de kabel ook gewoon uit zichzelf defect gegaan. Dat zou volgens mij bijzonder zijn, maar het kan natuurlijk. Als jij echter onbewust iets verkeerd hebt gedaan, waardoor de kabel of een ander onderdeel kapot is gegaan, is het wel handig om te weten hoe je in het vervolg veilig kunt werken en dat je nog even bij jezelf ten rade kan gaan of je niks fout hebt gedaan. Het zou jammer zijn als de kabel door een simpele fout kapot is gegaan en je dit in de toekomst kunt voorkomen. Verder als de kabel goed is, wil je natuurlijk wel het probleem oplossen. Als het niet de kabel is, moet het een ander probleem zijn. Hopelijk kom je er met mijn tips dan uit.

[Voor 96% gewijzigd door hoi1234 op 25-03-2021 15:31]


  • memphis
  • Registratie: oktober 2000
  • Laatst online: 22:46

memphis

48k was toen meer dan genoeg.

1 google opdracht "lenovo all in one 520 video cable"

https://www.amazon.com/Re...L-520-22IKU/dp/B087NRD6P1

Er zijn mensen die mij een GOD vinden


  • jostefa
  • Registratie: januari 2006
  • Laatst online: 23:17
hoi1234 schreef op donderdag 25 maart 2021 @ 15:10:
LVDS-cable. Misschien dat je ook iets kunt vinden met LCD-cable.

Maar zit de kabel wel goed vast? Ik heb nog nooit een AIO geopend, maar volgens mij moet de kabel dan los om überhaupt het LCD eraf te kunnen halen en dus bij het geheugen en de SSD te komen? Als je de kabel niet goed terugplaatst, krijg je natuurlijk nooit beeld. Zou het ook kunnen dat je de aansluiting op het moederbord/LCD kapot hebt gemaakt? Tenslotte zou het ook nog kunnen dat je de kabel zelf gesloopt hebt.

De kennis die ik opgedaan heb met laptops en andere apparaten met flat-cables reperaren is dat je altijd heel voorzichtig moet zijn met dergelijke kabels. Waarschijnlijk gaat de behuizing open door het LCD er af te halen. Althans dat is hoe het bij Apple werkt. Een snelle search levert ook geen informatie op dat het bij desbetreffende AIO van Lenovo anders werkt. Bij Apple doe je dat het beste door het LCD los te maken en tegen je borst te laten leunen. Dan kun je met een hoop gefreubel de LCD-kabel losmaken. Pas dan kun je het LCD volledig scheiden van de behuizing.

Als je gewoon aan de kabel gaat trekken (bewust of onbewust) loop je een grote kans dat je kabel gewoon sloopt en met heel veel pech zelfs de connector van het moederbord rukt. Een ander belangrijk onderdeel is dat je het lipje van de connector op het moederbord eerst open moet maken. Dat zie ik ook hier op Tweakers nog eens fout gaan. Als je dit niet doet, loop je ook grote kans op beschadigingen. Verder heb ik zelf eens meegemaakt met een touchpad van een laptop dat het lipje van de connector loskwam. Dit heb ik verkeerd om teruggeplaatst, waardoor de kabel naar verloop van tijd weer los kwam.

Misschien een beetje een onoverzichtelijk verhaal maar samengevat:
-Hoe heb je het LCD van de behuizing gescheiden?
-Zou het kunnen dat je bewust of onbewust aan de kabel getrokken hebt?
-Is de connector nog intact?
-Zit het lipje op de connector goed?
-Eentje die ik nu nog bedenk, is het clipje op de connector weer dicht? En zit de kabel er ver genoeg in?

Misschien is de kabel ook gewoon uit zichzelf defect gegaan. Dat zou volgens mij bijzonder zijn, maar het kan natuurlijk. Als jij echter onbewust iets verkeerd hebt gedaan, waardoor de kabel of een ander onderdeel kapot is gegaan, is het wel handig om te weten hoe je in het vervolg veilig kunt werken en dat je nog even bij jezelf ten rade kan gaan of je niks fout hebt gedaan. Het zou jammer zijn als de kabel door een simpele fout kapot is gegaan en je dit in de toekomst kunt voorkomen. Verder als de kabel goed is, wil je natuurlijk wel het probleem oplossen. Als het niet de kabel is, moet het een ander probleem zijn. Hopelijk kom je er met mijn tips dan uit.
Thanks voor de reactie. Het openmaken ging vrij eenvoudig, paar schroeven los draaien en vervolgens met pinpas openen. Echter zaten de kabels vast en hing 'het computer gedeelte' wel aan de kabel. Vervolgens toen ik ging testen werkte het scherm niet meer. Naar het scherm gaan twee kabel volgens mij is een voor de backlight ofzo, deze heb ik doorgemeten en werkt. De andere kabel (LVDS) is geen doen dus ga er vanuit dat het aan die ligt. Echter zie ik tientallen verschillende LVDS kabels, heb er nu maar een uit china besteld maar heb eigenlijk asap een nodig.

  • hoi1234
  • Registratie: augustus 2012
  • Laatst online: 02:37
jostefa schreef op donderdag 25 maart 2021 @ 21:45:
[...]


Thanks voor de reactie. Het openmaken ging vrij eenvoudig, paar schroeven los draaien en vervolgens met pinpas openen. Echter zaten de kabels vast en hing 'het computer gedeelte' wel aan de kabel. Vervolgens toen ik ging testen werkte het scherm niet meer. Naar het scherm gaan twee kabel volgens mij is een voor de backlight ofzo, deze heb ik doorgemeten en werkt. De andere kabel (LVDS) is geen doen dus ga er vanuit dat het aan die ligt. Echter zie ik tientallen verschillende LVDS kabels, heb er nu maar een uit china besteld maar heb eigenlijk asap een nodig.
Ja, dan is het denk ik ergens bij het openen al mis gegaan. In het algemeen heb je niet heel veel ruimte. Als je dan niet precies het juiste doet, loop je een grote kans op defecten.

Overigens kun je gewoon modelnaam + lvds kabel zoeken. Dan vind je de juiste. Kun je zolang niet een externe monitor op de video-out poort aansluiten?

  • jostefa
  • Registratie: januari 2006
  • Laatst online: 23:17
Heb ik geprobeerd maar die gaf ook geen beeld.

  • memphis
  • Registratie: oktober 2000
  • Laatst online: 22:46

memphis

48k was toen meer dan genoeg.

Had je geen beeld meer na het bij plaatsen van het geheugen en SSD?

Zo ja, heb je ook al geprobeerd de boel terug te bouwen?

Er zijn mensen die mij een GOD vinden


  • Bloodhoundje
  • Registratie: september 2003
  • Laatst online: 23:56
jostefa schreef op donderdag 25 maart 2021 @ 22:56:
Heb ik geprobeerd maar die gaf ook geen beeld.
Als een externe monitor ook geen beeld geeft betwijfel ik ten zeerste of het de kabel betreft die defect is. Dit zou namelijk geen invloed mogen hebben op een extern aangesloten scherm.

Ik zou zoals eerder aangegevens eens alles terugbouwen naar oude staat. Mogelijk werkt het systeem niet lekker samen met het geplaatste geheugen, zit een bankje net niet lekker in zijn slot etc.

  • jostefa
  • Registratie: januari 2006
  • Laatst online: 23:17
Ik had hem al helemaal naar hersteld hij hoe was. Ik zal morgen even het andere geheugen slot proberen. Ik heb trouwens zelf ook niet het gevoel dat het de kabel is want de kant waar de kwetsbare connector zit zat helemaal vast getaped dus dat gaat niet zomaar kapot door beweging. De andere connector is gewoon zo'n blok die over pinnetje schuift op het moederboard en dat ziet er gewoon goed uit.

  • jostefa
  • Registratie: januari 2006
  • Laatst online: 23:17
Alles werkt weer, de ram module veranderd van slot 1 naar slot 2, wat idioot...
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True