Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • hpmkruit
  • Registratie: november 2009
  • Laatst online: 21:19
Situatie
Ik heb thuis een PC met Win10 (build 19042.867) waarop ik een VM via Oracle Virtual Box heb draaien met daarin Home Assistant. Via de samba add-on stel ik een aantal mappen beschikbaar vanuit Home Assistant naar het lokaal netwerk.

Probleem
Vanaf de PC/host kom ik niet bij de netwerkshares. Via 2 andere windows systemen heb ik hier geen enkel probleem mee. Ik wil graag bestanden vanaf de host naar de netwerkshare wegschrijven. Krijg echter altijd de foutmelding dat de netwerklocatie niet is gevonden

Wat ik al geprobeerd heb
Ik heb uitgebreid via Google en Home Assistant forum gezocht en een aantal dingen geprobeerd;
  • Share proberen te benaderen via \\IPNUMMER\Share
  • Netwerkshare aan drive proberen te mappen
  • SMB1 support weer geactiveerd
  • Vanuit Home Assistent alle IP toegangsbeperkingen opheffen
  • Firewall vinkje gecheckt bij Toestaan Bestand en printer delen & Bestand en printer delen via SMB Direct
Ik weet niet of het te maken heeft dat ik vanaf de VM host machine probeer te verbinden met de netwerkshare, want hier kon ik niets over vinden. Dit lijkt wel het enige verschil te zijn met de andere 2 machines waar het wel mee lukt.

Hulp of een zetje in de goede richting wordt erg gewaardeerd.

Edit:
Ik zie in het Netwerkcentrum onder Netwerkdetectie (particulier netwerk) dat de staat op "Netwerkdetectie uitschakelen". Als ik deze inschakel en daarna opsla, springt de optie weer op "Uitschakelen". Dit lijkt op dit probleem alleen lees ik hier geen directe oplossing.

Via verschillende (oude) artikelen wordt aangeraden een aantal services te starten. Deze zijn echter bij mij allemaal gestart, behalve de DNS client. Deze kan ik niet starten via services.msc of via regedit.

Via cmd net start dnscache krijg ik de volgende foutmelding:

Systeemfout 1058.

Kan de service niet starten omdat deze is uitgeschakeld of omdat
het geen ingeschakelde apparaten met zich heeft verbonden.


Edit2:
Dit begint meer op een log van mijn bevindingen te lijken dan een vraag....
Uiteindelijk via regedit de opstart optie op automatisch gezet en na enkele reboots start DNS client weer mee op. Ik kan nu Netwerk Detectie en Bestand en Printerdeling inschakelen!

Helaas kon ik hiermee de share nog steeds niet benaderen. Echter na nog een extra reboot werkt het weer, hoezee! Laat dit topic een hulp voor anderen zijn...

[Voor 31% gewijzigd door hpmkruit op 24-03-2021 10:37]



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True