Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

PC gebouwd, geen power up

Pagina: 1
Acties:

Vraag


  • MrMidas
  • Registratie: september 2011
  • Laatst online: 24-06 20:36
Mijn vraag
Hoi, ik heb voor het eerst een PC in elkaar gezet en ik heb het idee dat er iets niet goed in elkaar zit. Ik weet alleen niet waar ik moet kijken. Met de kabels aangesloten komt er geen spanning op het systeem en de fan van de PSU doet niets als ik het systeem probeer in te schakelen.

De configuratie is als volgt:

NZXT H510 Black - Black Midi Tower Behuizing
Gigabyte GP-P850GM 850W PSU PC voeding
NZXT N7 Z490 - Matte Black
Intel Core i7 10700K
Be quiet Pure Rock 2 Black
Corsair DDR4 Dominator Platinum RGB 2x8GB 3200
Kingston A2000 1000GB M.2 SSD
Seagate HDD 3.5 1TB ST1000DM010 BarraCuda

Wat ik al gevonden of geprobeerd heb
Door pin 4 & 5 van de PSU kort te sluiten heb ik getest of de voeding werkt. Ik zie de ventilator heel kort aanslaan en als ik dan met een multimeter kijk, zie ik dat er bijvoorbeeld 12V staat op de pinnen voor de CPU.

Bron om pin 4&5 te testen: https://help.corsair.com/...-Test-a-power-supply-unit

Daarnaast heb ik de kabels voor de fans gecheckt, alle kabels nog een keer goed aangedrukt, front panel kabel gecheckt.

Waar zou ik naar kunnen kijken?

[Voor 6% gewijzigd door MrMidas op 23-03-2021 17:40]

Beste antwoord (via MrMidas op 26-03-2021 21:19)


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:13
Voeding kapot misschien want is een slechte voedingserie zie https://www.techpowerup.com/review/gigabyte-gp-p750gm-750-w/

Eerst alles buiten de behuizing testen om kortsluiting door de behuizing uit te sluiten.

Alle reacties


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:13
Voeding kapot misschien want is een slechte voedingserie zie https://www.techpowerup.com/review/gigabyte-gp-p750gm-750-w/

Eerst alles buiten de behuizing testen om kortsluiting door de behuizing uit te sluiten.

  • Hoiboy19
  • Registratie: juni 2020
  • Laatst online: 24-06 21:20

Hoiboy19

sudo rm -rf /*

heb je CMOS al gecleard?

en zoals Uszka ook zei alles buiten de behuizing testen. je kan de pc ook aanzetten door met een schroevendraaier de 2 power switch pinnen aan te raken. probeer ook zonder opslag en dergelijke zoals fans en fancontrollers of rgb dingen. dus uiteindelijk alleen met psu, mobo, cpu en ram proberen. als het dan nog steeds niet werkt zal je dingen retour moeten sturen.

Specs


  • aawe mwan
  • Registratie: december 2002
  • Laatst online: 08:09

aawe mwan

Wat ook leuk is:

De twee adviezen hierboven waren al heel goed, maar als dat het probleem niet oplost dan zou je kunnen kijken naar de troubleshooting guide voor opstartproblemen.

老厮是麂


  • Hoiboy19
  • Registratie: juni 2020
  • Laatst online: 24-06 21:20

Hoiboy19

sudo rm -rf /*

dat is dit topic: Hangen en Opstartproblemen troubleshooter

gemaakt in 2003 en geupdate in 2009. ik denk dat het niet meer zo relevant is. maar niet geschoten is altijd mis dus ik zou het nog even doorlezen.

Specs


  • MrMidas
  • Registratie: september 2011
  • Laatst online: 24-06 20:36
Dank voor alle tips. Ik heb het moederbord al uit de kast gehaald en de kabels los aangesloten. Dat lost het helaas nog niet op.

Ik ga morgen met jullie tips aan de slag en zal in dit topic de voortgang posten.

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:13
Post eventueel wat foto's hoe alles is aangesloten op het moederbord.
Moederbord pas in de behuizing monteren als het systeem boot.

  • MrMidas
  • Registratie: september 2011
  • Laatst online: 24-06 20:36
Ik heb e.e.a. getest. Na het clearen van de CMOS zag ik bij de power up de fan van de voeding heel even draaien, wat me doet twijfelen of daar het probleem zit. Topic Hangen en Opstartproblemen troubleshooter nog doorgenomen, maar geen zaken gevonden die van toepassing zijn. Ik heb foto’s van het mobo met kabels etc toegevoegd. Ik denk dat ik de voeding ga terugsturen. Als dat niets oplost dan misschien ook het mobo.














Acties:
  • +1Henk 'm!

  • MrMidas
  • Registratie: september 2011
  • Laatst online: 24-06 20:36
Vandaag heb ik een nieuwe voeding binnen gekregen: Corsair RM850. Aangesloten en alles werkte als een zonnetje. Nogmaals dank voor alle tips!
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True