Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Issues met MoBo/NIC StreamPC

Pagina: 1
Acties:

Vraag


  • Sjoewe
  • Registratie: januari 2003
  • Laatst online: 21:19
Begin dit jaar heb ik voor mijn werkgever een PC gebouwd om livestreams mee te verzorgen op basis van vMix en Birddog NDI converters.

Het systeem is als volgt ingericht. De camera's hangen aan een Birddog Studio NDI converter, die zetten het SDI signaal om in een IP signaal. Dit signaal gaat naar een Cisco SG350X-24P switch. Deze switch is via een 10GB verbinding verbonden met een tweede Cisco SG350X-24P. De video PC is eveneens met 10GB verbinding verbonden aan deze tweede switch.

Op zich draait het geheel redelijk, maar er doen zich (nogal onregelmatig) random netwerk dropouts voor, (zie onderstaande log). De 10GB NIC valt uit en verliest verbinding. Na 10 seconden start het geheel weer op. Hierdoor hangt de verbinding tussen de camera's en de stream PC dus korte tijd. Niet erg prettig bij een livestream

Nu zijn we op zoek naar de oorzaak hiervan, wij vermoeden dat de combinatie van het moederbord en de NIC voor problemen zorgt bij hoge belasting de PCI-e slots, of het het is een issue met de NIC zelf. Het vervelende is dat het ons niet lukt om de fout zelf op te roepen. De ene keer draait het allemaal soepel onder een contante load van 2GB/s. Het andere moment hangt het terwijl de load maximaal 500MB/s


Echter voordat we random onderdeleren gaan swappen, was ik wel benieuwd naar een second opinion van mijn mede-tweakers. Iemand een goed idee waar we het in

Het systeem:
CPU: AMD Ryzen 9 3900X
GPU: MSI GeForce GTX 1660Ti
Capture: Blackmagic Designs Decklick Duo 2
MoBo: Gigabyte B550 Aorus Elite V2
RAM: HyperX FURY HX432C16FB3K2/32
SSD: Samsung 970 EVO NVMe
HDD: 2x WD Black 4 TB
NIC: ASUS XG-C100C
Voeding: CORSAIR RM Series RM750 (2019)
Kast: Inter-tech IPC 4U-4129-N
OS: Windows 10 Pro
Overig: vMix 23 streaming software

Qua BIOS en software etc. is alle geupdate naar de laatste versie

Dit is wat er nu gebeurd:



Iemand waardevolle input?

Alle reacties


Acties:
  • +1Henk 'm!

  • martyw
  • Registratie: januari 2018
  • Laatst online: 21:13
De reviews va de ASUS XG-C100C NIC op de site geven twee issues aan: drivers zijn buggy, en de kaart wordt warm. Dus de eerste vraag is: heb je de drivers al geupdate en/of helemaal verwijderd en weer opnieuw de meest recente versie erop gezet? De tweede is: wordt de NIC erg heet?

  • Sjoewe
  • Registratie: januari 2003
  • Laatst online: 21:19
De drivers moet ik checken, wellicht is het zo simpel :)

De hitte is niet perse een probleem, de kast heeft echt heel veel airflow, alle andere componenten draaien nominaal qua temps.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True