Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

CEC audio probleem

Pagina: 1
Acties:

  • mglabrie
  • Registratie: april 2019
  • Laatst online: 22-03 16:07
Mijn vraag:

Ik heb een Sony tv en een Denon X1000 receiver. Tot nog toe werkt CEC goed. Aanzetten tv is ook aanzetten Denon. Op de HDMI poorten zitten verder een Humax Ziggo en een WD mediaplayer. Door het kiezen van de juiste ingang is het geluid goed te horen.

Maar nu heb ik extra een Zotac minipc aangesloten en het werkt niet meer. Zelfs als ik de mini pc uit zet dan werkt het niet meer, geen geluid over de Denon. Ik moet de kabel echt verwijderen. Het lijkt er op dat de Zotac alles blokkeert.

Wat ik al gedaan heb: uitsluiten HDMI kabel en ingang op de tv.
Ik zie bij de geluidsinstellingen in de Zotac dat bij uitvoer de Sony tv is
geselecteerd.

Waarom wordt het geluid niet doorgegooid zoals de mediaplayer en de Humax dat wel doen?

Ik ben benieuwd naar de reacties.

Groet Martijn


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True