Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
* * * UITEINDELIJK OPGELOST* * * :-)
Bijna iedere Windowsupdate kan ik geen verbinding meer met mijn Synology NAS maken via de Verkenner. Er wordt dan gezegd dat het wachtwoord niet klopt of de gebruikersnaam. Maar log ik gewoon via de browser in op de NAS dan gaat dat gewoon. Opnieuw opstarten helpt niet, de netwerkverbinding verbreken en opnieuw maken helpt ook niet....

Ik heb inmiddels Windows 10 20H2 erop staan, maar deze problemen spelen zoals gezegd al veel langer. Mijn laptop is kortgeleden helemaal opnieuw geïnstalleerd (Windows 10 Home), op mijn pc heb ik Windows 10 Pro.

Kunnen jullie a.u.b. helpen want ik ben inmiddels ten einde raad en wel zover dat ik mijn laptop en computer het raam ga uitgooien. Wat een giga but met die Windows zeg! Mijn eeuwige dank voor de oplossing :-)
...

Relevante software en hardware die ik gebruik
Windows 10 Home 20H2

Wat ik al gevonden of geprobeerd heb:
Opnieuw opstarten
Netwerkverbinding verbreken en opnieuw aanmaken
...

Alle reacties


Acties:
  • +2Henk 'm!

  • NaN
  • Registratie: oktober 2004
  • Niet online

NaN

SjoebieDoowah.


Acties:
  • +1Henk 'm!

  • F_J_K
  • Registratie: juni 2001
  • Niet online

F_J_K

Moderator CSA/PB

Front verplichte underscores

offtopic:
Er is geen letterlijke brand dus ik haal wat 'Help' tekst uit de topictitel. In zo ongeveer alle vraagtopics wordt om hulp gevraagd, dat hoeft dan niet geschreeuwd te worden ;)


Naast bovenstaande: is de NAS uptodate? Welke versie van DSM is het?

'Multiple exclamation marks,' he went on, shaking his head, 'are a sure sign of a diseased mind' (Terry Pratchett, Eric)


Acties:
  • +1Henk 'm!

  • TMDC
  • Registratie: september 2007
  • Laatst online: 12-06 18:03
^^ Dit. Knikker alles wat met je Synology te maken heeft er even uit, opnieuw opstarten en dan opnieuw proberen.

Acties:
  • +1Henk 'm!

  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Bedankt!
Gedaan maar op de laptop wordt ik naar de browser gestuurd als ik aanmeldingsgegevensbeheer intyp....laptop is Windows Home.
Ik zoek me suf naar Configuratiescherm... Ik ben dus met je aangedragen oplossing bezig.

  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
F_J_K schreef op maandag 15 maart 2021 @ 09:51:
offtopic:
Er is geen letterlijke brand dus ik haal wat 'Help' tekst uit de topictitel. In zo ongeveer alle vraagtopics wordt om hulp gevraagd, dat hoeft dan niet geschreeuwd te worden ;)


Naast bovenstaande: is de NAS uptodate? Welke versie van DSM is het?
DSM 6.2.3 - 25426....

Acties:
  • +1Henk 'm!

  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
DANK!
Dit heeft het probleem opgelost. Opnieuw mijn gegevens ingevoerd, opnieuw opgestart en klaar! Hopelijk blijft Windows het nu onthouden...

Mijn eeuwige dank! :)

Acties:
  • +1Henk 'm!

  • M2M
  • Registratie: juli 2006
  • Nu online

M2M

medicijnman

windowstoets + R:
control keymgr.dll
[enter]

edit: ik zie dat het al gefixed is. Voor het geval iemand anders "aanmeldbeheer" niet kan openen :)

[Voor 52% gewijzigd door M2M op 15-03-2021 10:51]

-_-


  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
M2M schreef op maandag 15 maart 2021 @ 10:50:
windowstoets + R:
control keymgr.dll
[enter]

edit: ik zie dat het al gefixed is. Voor het geval iemand anders "aanmeldbeheer" niet kan openen :)
Top! Bedankt, zeer handig :)

  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Ik dacht dat het opgelost was maar iedere keer als ik de laptop opstart kloppen de Gebruikersnaam of wachtwoord weer niet. Dus opnieuw invoeren, opstarten en dan is het weer goed. Waardeloos gewoon dat dit niet onthouden blijft :-( Misschien nog een blijvende oplossing voor mij?

  • NaN
  • Registratie: oktober 2004
  • Niet online

NaN

SjoebieDoowah.

Sylvia schreef op vrijdag 19 maart 2021 @ 14:26:
[...]

Ik dacht dat het opgelost was maar iedere keer als ik de laptop opstart kloppen de Gebruikersnaam of wachtwoord weer niet. Dus opnieuw invoeren, opstarten en dan is het weer goed. Waardeloos gewoon dat dit niet onthouden blijft :-( Misschien nog een blijvende oplossing voor mij?
Koppel je shares aan driveletter, of blader je met de verkenner en koppel je niks?

Als je een share koppelt aan een driveletter, bijvoorbeeld G: , dan krijg je de mogelijkheid om dit 'persistent' te doen, of 'onthouden'. Dan zou het goed moeten blijven.

Anders weet ik het ook verder niet. Ik koppel altijd shares aan driveletters.

  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
NaN schreef op zaterdag 20 maart 2021 @ 11:17:
[...]

Koppel je shares aan driveletter, of blader je met de verkenner en koppel je niks?

Als je een share koppelt aan een driveletter, bijvoorbeeld G: , dan krijg je de mogelijkheid om dit 'persistent' te doen, of 'onthouden'. Dan zou het goed moeten blijven.

Anders weet ik het ook verder niet. Ik koppel altijd shares aan driveletters.
Ik koppel mijn drives ook aan driveletters maar Windows blijkt het (geregeld) niet te onthouden. :-(

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 02:02

Brahiewahiewa

boelkloedig

Sylvia schreef op vrijdag 19 maart 2021 @ 14:26:
[...]

Ik dacht dat het opgelost was maar iedere keer als ik de laptop opstart kloppen de Gebruikersnaam of wachtwoord weer niet. Dus opnieuw invoeren, opstarten en dan is het weer goed. Waardeloos gewoon dat dit niet onthouden blijft :-( Misschien nog een blijvende oplossing voor mij?
Dan wordt het tijd om in de log files van de NAS te kijken. Als het goed is staat daar welke (domain)\user password combinatie geweigerd wordt

QnJhaGlld2FoaWV3YQ==


  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Brahiewahiewa schreef op zaterdag 20 maart 2021 @ 15:37:
[...]

Dan wordt het tijd om in de log files van de NAS te kijken. Als het goed is staat daar welke (domain)\user password combinatie geweigerd wordt
Momenteel vind ik niets in die logs over een weigering maar ik zal er nog eens goed induiken. Als ik de laptop aan heb kan ik wel gewoon via de browser inloggen op de NAS met dezelfde referenties. Maar goed, ik ga er morgen denk ik weer even mee bezig. Bedankt alvast en ik meld me weer als er nieuws is.

  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Beste mensen,
Weer twee updates gehad en mijn nas is weer niet bereikbaar...het was goed maar weer die ellende en ik kan dus niet meer bij mijn nas via de driveletters in de verkenner maar ook niet via Netwerk, kies mijn nas, klik op een share met rood kruis erbij en dan weer de melding ..:\ is niet toegankelijk. Gebruikersnaam of wachtwoord is onjuist... (maar het IS juist! Extra gecheckt met het Oogje). via de browser inloggen gaat prima...

Windows referenties aangepast, netwerk shares verwijderd en weer geprobeerd toe te voegen maar de melding blijft komen dat het Netwerkwachtwoord niet juist is.... Iedere stap opnieuw opstarten, maar NIETS helpt!!

Werkelijk om flauw van te worden en mijn werk stagneert constant omdat ik niet bij mijn bestanden kan komen...Al drie dagen zit ik weer te rotzooien maar het werkt gewoon niet :'(

Alstublieft, kan iemand me helpen?

[Voor 8% gewijzigd door Sylvia op 25-04-2021 14:31]


Acties:
  • 0Henk 'm!
  • Pinned

  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Hé, hé....het is opgelost!

De oplossing:
Het blijkt, na langdurig zoekwerk op internet, dat SMB1 door MS uitgezet is sinds Windows 10 v1709. En laat mijn Synology dat protocol nou te gebruiken. Ik heb dit inmiddels op mijn Synology NAS gecheckt (was SMB1) en gewijzigd naar SMB2 (Configuratiescherm - Tab SMB - Geavanceerd). Laptop opnieuw opgestart en alles werkt weer perfect! Ik heb de verwijderde shares weer toegevoegd zonder enig probleem.

Ben heel blij dat ik de oplossing uiteindelijk heb gevonden maar vind het wel bizar dat er dus iets wordt uitgeschakeld in Windows zonder dat de gebruiker daarvan op de hoogte wordt gesteld en zonder dat Windows een check doet en je daarvan op de hoogte brengt... Een standaard pc-gebruiker snapt toch geen bal van wat er onder de motorkap gaande is en hoe hij een dergelijk probleem moet herkennen en oplossen?

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 02:02

Brahiewahiewa

boelkloedig

Sylvia schreef op zondag 25 april 2021 @ 14:30:
Hé, hé....het is opgelost!

De oplossing:
Het blijkt, na langdurig zoekwerk op internet, dat SMB1 door MS uitgezet is sinds Windows 10 v1709. En laat mijn Synology dat protocol nou te gebruiken. Ik heb dit inmiddels op mijn Synology NAS gecheckt (was SMB1) en gewijzigd naar SMB2 (Configuratiescherm - Tab SMB - Geavanceerd). Laptop opnieuw opgestart en alles werkt weer perfect! Ik heb de verwijderde shares weer toegevoegd zonder enig probleem.

Ben heel blij dat ik de oplossing uiteindelijk heb gevonden maar vind het wel bizar dat er dus iets wordt uitgeschakeld in Windows zonder dat de gebruiker daarvan op de hoogte wordt gesteld en zonder dat Windows een check doet en je daarvan op de hoogte brengt... Een standaard pc-gebruiker snapt toch geen bal van wat er onder de motorkap gaande is en hoe hij een dergelijk probleem moet herkennen en oplossen?
Nou, 't is vooral een beetje vreemd dat jouw synology alleen SMB1 aan had staan. Op de meeste NASsen, ook die van synology, staat SMB1 t/m SMB3.1 default aan en zou je dit probleem dus niet tegengekomen zijn

QnJhaGlld2FoaWV3YQ==

Brahiewahiewa schreef op zondag 25 april 2021 @ 16:58:
[...]

Nou, 't is vooral een beetje vreemd dat jouw synology alleen SMB1 aan had staan. Op de meeste NASsen, ook die van synology, staat SMB1 t/m SMB3.1 default aan en zou je dit probleem dus niet tegengekomen zijn
Kan zijn dat die hier ook aanstonden maar dat om een vreemde reden Windowsd enkel SMBv1 probeerd te doen als het aangeboden wordt.

No keyboard detected. Press F1 to continue.


  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Brahiewahiewa schreef op zondag 25 april 2021 @ 16:58:
[...]

Nou, 't is vooral een beetje vreemd dat jouw synology alleen SMB1 aan had staan. Op de meeste NASsen, ook die van synology, staat SMB1 t/m SMB3.1 default aan en zou je dit probleem dus niet tegengekomen zijn
Mmmhhh 🤔 Komt misschien omdat de mijne al oud is (DS211+)? Ik kan hem dus beter op SMB1 t/m SMB3 zetten (nu op SMB2)?

  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Blokker_1999 schreef op zondag 25 april 2021 @ 17:02:
[...]

Kan zijn dat die hier ook aanstonden maar dat om een vreemde reden Windowsd enkel SMBv1 probeerd te doen als het aangeboden wordt.
Nee, mijn DS211+ stond enkel op SMB1 (min en max)

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 02:02

Brahiewahiewa

boelkloedig

Blokker_1999 schreef op zondag 25 april 2021 @ 17:02:
[...]

Kan zijn dat die hier ook aanstonden maar dat om een vreemde reden Windowsd enkel SMBv1 probeerd te doen als het aangeboden wordt.
Lijkt me sterk: SMB1 staat uit volgens TS en dan zou Windows toch via SMB1 proberen te connecten?
Sylvia schreef op zondag 25 april 2021 @ 17:04:
[...]


Mmmhhh 🤔 Komt misschien omdat de mijne al oud is (DS211+)? Ik kan hem dus beter op SMB1 t/m SMB3 zetten (nu op SMB2)?
Er zitten voordelen aan het gebruik van SMB3, dus ik zou hem op min: SMB2, max: SMB3 zetten

[Voor 31% gewijzigd door Brahiewahiewa op 25-04-2021 17:08]

QnJhaGlld2FoaWV3YQ==


  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Brahiewahiewa schreef op zondag 25 april 2021 @ 17:05:
[...]

Lijkt me sterk: SMB1 staat uit volgens TS en dan zou Windows toch via SMB1 proberen te connecten?
Mijn NAS stond vast op SMB1 idd maar dat heb ik nu veranderd naar SMB2...en probleem opgelost

  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Brahiewahiewa schreef op zondag 25 april 2021 @ 17:05:
[...]

Er zitten voordelen aan het gebruik van SMB3, dus ik zou hem op min: SMB2, max: SMB3 zetten
Oke, dan ga ik dat nog even instellen, bedankt!
Wat ik dan wel weer vreemd vind want in 1 van je posts melde je dat het terug werkte na het verwijderen van gegevens in de credential manager.

No keyboard detected. Press F1 to continue.


  • Sylvia
  • Registratie: mei 2008
  • Laatst online: 05-06 08:47
Blokker_1999 schreef op zondag 25 april 2021 @ 18:06:
Wat ik dan wel weer vreemd vind want in 1 van je posts melde je dat het terug werkte na het verwijderen van gegevens in de credential manager.
Dat klopt, toen werkte het idd weer. Maar afgelopen 3 of 4 dagen zijn er weer twee nieuwe Windows updates geweest voor 20H2, en al bij die eerste update kwam ik weer niet in mijn NAS via de verkenner. En zo zit ik al heel lang te emmeren met die Windows updates en mijn nas. Nu achteraf gezien kan ik die problemen idd vanaf die 1709 update al hebben...

Voor nu werkt het allemaal weer, hopelijk blijft het werken na de volgende Windows-update...wordt hopelijk niet meer vervolgd ;)

Bedankt allemaal voor het meedenken!
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True