Toon posts:

CPU Error in nieuwe build

Pagina: 1
Acties:

  • oko2708
  • Registratie: September 2013
  • Laatst online: 01-12 20:43
Beste tweakers,

Eerder heb ik al een topic gemaakt omdat ik dacht dat mijn moederbord defect was aangezien deze een CPU error geeft (5 piepjes). Dit bleek echter niet het geval te zijn.

De huidige situatie is dat het systeem niet POST. Alle fans (case, voeding, GPU en CPU) gaan draaien. Vrijwel direct zijn er 5 piepjes te horen (wat duidt op een CPU error) en gebeurd er verder helemaal niets.

Naar mijn idee heb ik inmiddels zo'n beetje alles geprobeerd, maar niets helpt. Als iemand enig idee heeft wat er mis kan zijn dan hoor ik dat erg graag!

Specs
#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i5-10400F Boxed€ 137,-€ 137,-
1MoederbordenASRock B460M Pro4€ 89,-€ 89,-
1VideokaartenGigabyte Aorus Radeon RX 580 XTR 8GB€ 0,-€ 0,-
1BehuizingenNZXT H510 Zwart/Wit€ 72,90€ 72,90
1Processorkoelingbe quiet! Pure Rock 2 Zwart€ 37,50€ 37,50
2Geheugen internCorsair Vengeance LPX CMK8GX4M1D3000C16€ 46,-€ 92,-
1VoedingenCorsair TX550M€ 70,90€ 70,90
1Solid state drivesWD Blue SN550 1TB (WDS100T2B0C)€ 102,99€ 102,99
Totaal€ 602,29


Naast het bovenstaande (tweedehands) RAM zijn er ook twee nieuwe stickjes aangeschaft: pricewatch: HyperX Fury black HX432C16FB3K2/16

Zowel de GPU als het RAM zijn tweedehands. Beide zijn getest en werken in mijn oude systeem

Inmiddels heb ik de volgende stappen ondernomen.
  • Moederbord is terug gestuurd naar leverancier voor diagnose. Er bleek niets mis te zijn.
  • CPU is terug gestuurd naar de leverancier en is direct omgewisseld voor een nieuw exemplaar.
  • Tweede hands RAM vervangen voor nieuw RAM.
  • RAM reseated elke DIM inmiddels geprobeerd. Zowel single als dual channel getest
  • GPU in andere PCI-e slot geprobeerd.
  • Eigen werkende GPU in nieuwe systeem geprobeerd.
  • Eigen werkende voeding in nieuwe systeem geprobeerd.
  • CMOS gecleared
  • Systeem 5min+ aan laten staan om de juist configuratie te vinden
  • Zonder bootdrive geprobeerd te POST-en
  • Alle powercables nagelopen en opnieuw aangesloten
  • Systeem buiten de kast getest
  • Zonder koeler (en zonder backplate) getest om zeker te zijn dat deze geen kortsluiting veroorzaakte
De voeding, het RAM en de GPU zijn allemaal getest in mijn oude systeem en werken allemaal.
De CPU moet haast wel goed zijn (2x een defecte CPU krijgen kan ik mij niet voorstellen) en het moederbord functioneert ook naar behoren (dan ga ik er even van uit de diagnose van Micro-Mail klopt).

Het enige onderdeel wat ik niet heb kunnen testen is de M.2 ssd, maar daar kan het (correct me if im wrong) toch niet aan liggen, aangezien ik dan alsnog in het BIOS zou moeten kunnen komen.

Alle suggesties zijn welkom. Alvast bedankt!

  • redfoxert
  • Registratie: December 2000
  • Niet online
Een defecte M.2 SSD zou in ieder geval geen POST mogen verhinderen, tenzij kortsluiting. Om dat uit te sluiten dus zonder die SSD proberen.

Verder mis ik dat je het hele zaakje buiten de kast hebt opgebouwd, op de doos van je moederbord bijvoorbeeld. Hiermee voorkom je kortsluiting door een verkeerd geplaatst afstandsbusje. Een defecte CPU heb ik in 20 jaar nog niet eerder meegemaakt, op user abuse na (gebroken silicon).

https://discord.com/invite/tweakers


  • oko2708
  • Registratie: September 2013
  • Laatst online: 01-12 20:43
Goede suggesties. Beide al geprobeerd. Ik zal de waslijst nog even bijwerken.

  • NotSoSteady
  • Registratie: April 2010
  • Laatst online: 03-12 23:26
Tja, dan zou je toch denken aan het moederbord, aangezien je de rest allemaal hebt geprobeerd. Ben je geen kabel ATX 12V-connector vergeten aan te sluiten?

[Voor 24% gewijzigd door NotSoSteady op 10-03-2021 16:21]


  • oko2708
  • Registratie: September 2013
  • Laatst online: 01-12 20:43
Dat was ook mijn gedachten gang. Ik heb inmiddels ook contact met een hele behulpzame meneer van ASRock die heeft aangeboden om hem zelf te testen, dus dan ga ik hem denk ik toch maar voor een tweede keer opsturen.

Edit: wat betreft de kabels. Ik heb de 24 pins kabel van het moederbord aangesloten en de 8 pins kabel voor de CPU. Verder heeft de GPU een 8 pins en een 6 pins connector. Volgensmij heb ik ze dan toch echt allemaal wel gehad.

[Voor 34% gewijzigd door oko2708 op 10-03-2021 16:24]


  • NotSoSteady
  • Registratie: April 2010
  • Laatst online: 03-12 23:26
oko2708 schreef op woensdag 10 maart 2021 @ 16:23:
Dat was ook mijn gedachten gang. Ik heb inmiddels ook contact met een hele behulpzame meneer van ASRock die heeft aangeboden om hem zelf te testen, dus dan ga ik hem denk ik toch maar voor een tweede keer opsturen.
Ik lees online overigens ook dat het kan duiden op het ontbreken van een GPU, die je wel hebt.

http://forum.asrock.com/f...le=new-build-post-5-beeps
Although the ASRock spec for this mobo says 5 beeps is a CPU error, the beep info for the UEFI chip says 5 beeps is missing VGA. Both make sense - if the BIOS expects a GPU and one isnt found installed, nor a suitable CPU with one, then I could see it returning a CPU error!
As expected, all works fine now theres a graphics card installed.

Also found my old POST test card! Not much use though, being ISA... Tongue

The new card is on order already.

Cheers for the help
Heeft dit bord een tweede slot voor de gpu? Anders dat proberen.

  • oko2708
  • Registratie: September 2013
  • Laatst online: 01-12 20:43
Die post had ik inderdaad ook al gevonden, maar ik heb het inmiddels met twee verschillende kaarten getest in verschillende PCI-e slots, dus dan zou het ook niet moeten kunnen zijn.

  • oko2708
  • Registratie: September 2013
  • Laatst online: 01-12 20:43
Inmiddels is het bord terug van ASRock. Een licht gebogen pin op de socket kreeg ik te horen. Deze is gecorrigeerd, waarna het systeem bij ASRock zelf is getest.

Helaas is mijn situatie onveranderd en krijg ik nog steeds de CPU error. Iemand nog suggesties?

  • oko2708
  • Registratie: September 2013
  • Laatst online: 01-12 20:43
Mocht iemand ooit tegen hetzelfde probleem aan lopen. De oorzaak was dat de videokaart en het moederbord niet compatibel zijn.

Kan dat?! Nou blijkbaar dus wel. Nadat het moederbord terug kwam van ASRock heb ik nogmaals mijn oude videokaart geprobeerd en toen deed alles het oppeens, weer geswapt met de nieuwe kaart en de error was weer terug. Vanuit de ASRock klantenservice hoorde ik dan ook dat het vaker voorkomt dat Gigabyte kaarten niet samenwerken met ASRock moederborden. Aan wie dat dan ligt, daar zullen de mening van beide partijen over verdeeld zijn :)

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 18:18
Heel bijzonder. Ik assembleer behoorlijk wat systemen maar dit heb ik echt nog nooit aan de hand gehad.
Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers is samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer onderdeel van DPG Media B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee