Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • pietervanhuizen
  • Registratie: mei 2010
  • Laatst online: 11:22
Mijn vraag
Sporadisch (1 keer per week) stoort het geluid op 1 van mijn kanelen (front-rechts). Het klinkt dan een beetje alsof er sprake is van een kabelbreuk (geluid valt deels weg en kraakt). Na verloop van tijd verdwijnt het issue. Er lijkt geen relatie te zijn met hoe hoog het volume staat, wel lijkt het vooral te gebeuren bij langdurig gebruik, maar omdat het zo relatief weinig gebeurd en de versterker vaak aanstaat, ook bij normaal tv kijken, is dat lastig te bepalen. De boel is redelijk warm maar niet overdreven. De versterker staat in een open meubel met wat ruimte boven en aan de zijkanten.


Relevante software en hardware die ik gebruik
A/V Versterker: Marantz NR1504
Speakers: Dali Oberon 5's + Vokal (+ Harmon Kardon satelliet surrounds)
Bron: Niet van invloed, verschillende HDMI bronnen geprobeerd

Wat ik al gevonden of geprobeerd heb
Het issue treedt op sinds ik ben overgestapt op de Oberons (eerder had ik alleen maar satelliet boxjes).
Speakers omgewisseld, speakerkabel vervangen, het treedt nog steeds sporadisch op, op het zelfde kanaal.
Treedt het op, en ik sluit even een koptelefoon aan (relais klikt hoorbaar) en trek hem na enkele seconden weer los, dan is het issue weg.
Stroompunt van versterker van stekkerblok verplaatst naar rechtstreeks in muur.

Wat kan ik proberen?
Natuurlijk heb ik wat ideeen om uit te proberen:
- Versterker uit meubel plaatsen en monitor warmte
- Front speakers vervangen door kleinere modellen
- Versterker is 6 jaar oud, misschien eens open maken schoonmaken en checken? Ik vind het persoonlijk nog niet oud genoeg voor vervanging :/

Iemand nog tips&tricks?

Alle reacties


  • TBTL
  • Registratie: mei 2010
  • Laatst online: 20-06 21:49
pietervanhuizen schreef op woensdag 10 maart 2021 @ 11:27:
Treedt het op, en ik sluit even een koptelefoon aan (relais klikt hoorbaar) en trek hem na enkele seconden weer los, dan is het issue weg.
Dat suggereert dat het schakelen van het relais het probleem tijdelijk oplost, wat het relais als verdachte aanmerkt. Klikt het relais zowel bij het inpluggen als uitpluggen van de koptelefoon? m.a.w., werkt de aansturing van het relais nog?

Als een ingebrand relais de boosdoener is, is dat goed te repareren. Kan je solderen? Als je het moet uitbesteden kan er wel een uurtje werk in zitten, soms moeten er aardig wat dingen losgeschroefd worden voordat je erbij kunt.

[Voor 40% gewijzigd door TBTL op 10-03-2021 13:38]


  • pietervanhuizen
  • Registratie: mei 2010
  • Laatst online: 11:22
Relais klikt bij zowel inpluggen als uitpluggen. Dat lijkt me verwacht gedrag. Ik ga nog een keer wachten tot het optreedt voordat ik de boel ga openmaken :-)


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True