Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[TP-Link Archer C1200] IPv6 i.c.m. Ziggo Connectbox

Pagina: 1
Acties:

Vraag


  • g0tanks
  • Registratie: oktober 2008
  • Nu online

g0tanks

Moderator CSA
Topicstarter
Ik heb sinds vandaag een nieuw Ziggo-abonnement met IPv6 DS-Lite. Best wel een gedoe want ik had allerlei zaken ingesteld met portforwarding en dynamisch DNS die nu niet meer werken. Aan de andere kant is het een goed moment om IPv6 goed in te stellen op het thuisnetwerk.

De eerste stap is om IPv6 in te stellen op mijn router (TP-Link Archer C1200) zodat alle apparaten die er achter hangen ook een publiek IPv6-adres krijgen. Dat lukt echter niet, ik krijg geen IPv6-adres toegedeeld op mijn PC (Windows 10). Ook niet na het rebooten van modem en router. Als ik mijn PC direct aansluit op de Connectbox lukt het wel.

Hieronder achtereenvolgend de netwerksituatie, IPv6-instellingen in mijn router en een ip-check. Iemand nog suggesties? Ik heb verschillende instellingen geprobeerd zoals DHCPv6/SLAAC en wel/geen prefix delegation.





Ultrawide gaming setup: AMD Ryzen 7 2700X | NVIDIA GeForce RTX 2080 | Dell Alienware AW3418DW

Alle reacties


  • lier
  • Registratie: januari 2004
  • Laatst online: 09:14

lier

MikroTik nerd

Waarvoor zit de TP-Link er tussen?

Eerst het probleem, dan de oplossing


  • g0tanks
  • Registratie: oktober 2008
  • Nu online

g0tanks

Moderator CSA
Topicstarter
lier schreef op dinsdag 2 maart 2021 @ 17:33:
Waarvoor zit de TP-Link er tussen?
De verhuurder van mijn woning regelt het internet en deelt deze verbinding met andere woningen. Vandaar dat ik nog een eigen netwerk er achter wil hebben. Op het plaatje is nu alleen een PC getekend, maar ik heb nog een Raspberry Pi, Hue-bridge en wat andere apparaten in het netwerk.

[Voor 17% gewijzigd door g0tanks op 02-03-2021 17:36]

Ultrawide gaming setup: AMD Ryzen 7 2700X | NVIDIA GeForce RTX 2080 | Dell Alienware AW3418DW


  • Masimo
  • Registratie: maart 2005
  • Laatst online: 08:39
Het zal waarschijnlijk veroorzaakt worden door de aanwezigheid van twee DHCP servers of twee subnetten.
Ik heb helaas geen oplossing voor je, maar ik denk wel dat je het daar moet zoeken.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 14-06 16:27

Brahiewahiewa

boelkloedig

g0tanks schreef op dinsdag 2 maart 2021 @ 16:59:
...
Hieronder achtereenvolgend de netwerksituatie, IPv6-instellingen in mijn router en een ip-check. Iemand nog suggesties? Ik heb verschillende instellingen geprobeerd zoals DHCPv6/SLAAC en wel/geen prefix delegation.

[Afbeelding]
...
't Zou moeten werken als je het Internet Connection Type op DHCP/PD zet.
PD wil zeggen Prefix Delegation, dan krijgt je router een /64 om te verdelen onder z'n downstream clients

Helaas doen niet alle connectboxen het even goed met PD. Die van mij geeft 'm maar 1 keer uit en daarna nooit weer. Schijnt een bug te zijn die al vier jaar geleden bij Ziggo is aangemeld; kennelijk geen prioriteit

[Voor 13% gewijzigd door Brahiewahiewa op 03-03-2021 00:10]

QnJhaGlld2FoaWV3YQ==



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True