Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • Razor_
  • Registratie: mei 2013
  • Laatst online: 21-05 21:10
Dit is momenteel geen issue meer, omdat ik m'n belangrijkste apparaten direct in m'n modem heb gestopt, maar ik ben toch wel benieuwd waarom dit komt.

Ik heb Ziggo 500/40MBit (en wordt ook werkelijk gehaald bij directe aansluiting).

Switches zijn respectievelijk:
- TP-LINK TL-SG108 - Switch (hierna genoemd Switch 1, huiskamer)
- TP-Link TL-SG105 - Switch (hierna genoemd Switch 2, kantoor)

Kabel zijn allemaal onder 10 meter, dus zou niet veel moeten uitmaken, lijkt me.

De situatie was eerst (alle kabels zijn Cat5e en/of Cat6):

Ziggo Modem > Switch 1 > Switch 2 > Windows PC: ~350MBit internet speedtest
Ziggo Modem > Switch 1 > Mac Mini: 470~500Mbit internet speedtest
Echter als ik via Samba van de Windows PC naar de Mac Mini data kopieer haal ik wel 112MB/s (~900MBit).

Nu heb de kabel die naar Switch 2 loopt direct in de modem gedaan, dus is de extra hop er niet meer (Ziggo Modem > Switch 1 > Switch 2 = Ziggo Modem > Switch 2). Nu haalt de Windows PC ook gewoon 470~500MBit.

Nu is dit topic niet echt meer bedoeld om het snelheidsissue te verhelpen, echter ben ik benieuwd waarom die TP-Link switches tijdens de Internet speedtest wankelen, terwijl als ik via de 2 switches-hop via Samba van de Windows PC naar de Mac Mini wel gewoon 900Mbit haal. Met iperf is de lijn zelfs gewoon netjes puur 1Gbit.

Tijdens het testen heb ik wel bewust de andere devices in de switches laten zitten (deze waren niet aan het downloaden of intranet data aan het verbruiken). De 8-poort was gevuld met 6 devices (nog 1 slot over) en de 5-poort was gevuld met 3 (nog 1 slot over).

Nu is de vraag eigenlijk; waarom verliest de internet-dataflow snelheid terwijl dezelfde dubbele switch-hop via het intranet zelf (over samba/iperf) wel gewoon volle snelheid kan behouden. Is dit een raar congestion issue van de switches wanneer Modem > Switch 1 > Switch 2 verkeer plaatsvind, wat dan niet gebeurd bij intranet-transfer door 2 switches?

(Zowel Samba kopieren als downloaden is meerdere minuten getest, dus er is hoogwaarschijnlijk geen sprake van tijdelijk belasting door andere factoren)

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 00:37

Brahiewahiewa

boelkloedig

Razor_ schreef op dinsdag 2 maart 2021 @ 16:59:
...
Ziggo Modem > Switch 1 > Switch 2 > Windows PC: ~350MBit internet speedtest
Ziggo Modem > Switch 1 > Mac Mini: 470~500Mbit internet speedtest
...
Wat gebeurt er als je
Ziggo Modem > Switch 1 > Switch 2 > Mac Mini
Ziggo Modem > Switch 1 > Windows PC
doet? Heeft de Mac Mini dan slechts 350 Mbps en de Windows PC 500 Mbps?

QnJhaGlld2FoaWV3YQ==



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True