Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • Hefzorz
  • Registratie: maart 2021
  • Laatst online: 18-03 22:58
Hey,

Ik heb een vraagje en hoop dat hier iemand me verder mee kan helpen. Heb sinds kort een MSI MAG Infinite S 10SI-011MYS - leuk ding, loopt prima. Echter probeer ik twee monitoren aan te sluiten. 1 Monitor wordt standaard gevonden / HDMI / of displayport cable / echter wordt op een of andere manier de tweede monitor niet gezien door de computer. De monitor doet het, heb ik op de andere HDMI aangesloten, op andere displayports... geen signal.

Nu heb ik geen idee meer hoe dit kan, drivers zijn geupdate en ben ik benieuwd of iemand weet wat ik fout doe of dit opgelost kan worden. Het gaat om twee schermen. Asus Tuf VG249Q zwart.

Hoor het graag.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True