Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

core_udp_sendto: stalling on configure with no mapping

Pagina: 1
Acties:

Vraag


  • r.jongeleen
  • Registratie: november 2014
  • Laatst online: 07-06 17:31
Mijn vraag

ik probeer via wds een pxe menu te starten die je ook hebt op linux alleen via bios gaat dat goed maar als ik uefi probeer in te stellen er voor krijg ik de melding: core_udp_sendto: stalling on configure with no mapping

Relevante software en hardware die ik gebruik

ik gebruik windows server 2019 voor wds

Wat ik al gevonden of geprobeerd heb

z'n beetje heel internet af gezocht en de vraag bij meerdere fora geplaatst (alleen verwijderd voor geen reden) in 2 discord groepen gevraagt en daar word ik genegeerd dus ik hoop dat tweakers mij kan helpen

Alle reacties


Acties:
  • +3Henk 'm!

  • DataGhost
  • Registratie: augustus 2003
  • Laatst online: 01:08

DataGhost

iPL dev

Het zal ongetwijfeld stuklopen op het gebrek aan informatie over wat je precies geprobeerd en gevonden hebt, en dat je wat je wel zegt vaag houdt. Dus "heel het internet afgezocht" is een standaardleugen (noem ik het maar even), die kan je vervangen door "ik heb gegoogled op X en Y, daar was eigenlijk alleen resultaat Z interessant maar die leverde niks op omdat A en B". Dan hoeven wij namelijk niet met precies dezelfde suggesties te komen die voor jou niet gewerkt hebben, of misschien juist wel omdat je per ongeluk iets net anders hebt gedaan dan beschreven. Met de summiere informatie die nu in je topicstart staat kan ik je in ieder geval niet helpen.

Er komen wat dingen bij me op die nuttig zouden kunnen zijn om het probleem op te lossen:

- De precieze software, versies en instellingen van je DHCP en TFTP-/PXE-servers
- Welke software, versies en instellingen (configs) je probeert te booten over het netwerk, en welke files je daarvoor stuurt
- Welke hardware (en firmware-versies) je probeert te booten via welke interface
- Het verloop van en de verschillen tussen beide manieren van booten
- Liefst ook captures van het al netwerkverkeer in zowel de situatie die wel werkt als die die niet werkt
- Ook de reden dat je voor UEFI kiest zal er ongetwijfeld zijn, maar die is niet vermeld waardoor het ook lastig is om in te schatten of het een noodzaak is of niet.
- Wat lukt er precies wel en niet, krijg je bijv. wel een bootmenu te zien maar werkt de gekozen entry vervolgens niet, of wordt er uberhaupt niks over het netwerk ingeladen?
- Waar heb je precies allemaal op gezocht, welke resultaten leverde dat op en wat gebeurde er toen je de mogelijke oplossingen die daarin waren aangedragen uitprobeerde?

  • DataGhost
  • Registratie: augustus 2003
  • Laatst online: 01:08

DataGhost

iPL dev

Is het ondertussen al gelukt @r.jongeleen? Want ik kan me voorstellen dat iemand met hetzelfde probleem behoorlijk blij zal zijn om een antwoord in dit topic te vinden.

  • r.jongeleen
  • Registratie: november 2014
  • Laatst online: 07-06 17:31
helaas niet en zelf ook niet echt de tijd gehad om hier verder op in te gaan zal van het weekend wat meer beschrijving geven


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True