Toon posts:

Rechterkanaal AKAI AM 2200 geeft geen geluid

Pagina: 1
Acties:

Vraag


  • nvboelens
  • Registratie: Maart 2021
  • Laatst online: 28-08-2021
Beste allemaal,

Ik ben totaal nieuw hier en ik weet niet precies of ik hier helemaal goed zit. Desalniettemin hoop ik dat jullie mij kunnen helpen.

Zoals de titel al aanduidt, heb ik een probleem met mijn AKAI AM2200 Amplifier. Dit oude beestje heb ik al een tijdje (met veel plezier) in mijn bezit, maar sinds kort vertoont hij wat kuren. Het rechterkanaal van de versterker (op beide speakersets) geeft geen/weinig geluid.

Dit zijn de zaken die ik al geprobeerd heb en/of die mij opvallen:

- Dit gebeurt bij alle verschillende inputs (AUX, phono, etc.)
- Het uit en aan zetten van de versterker werkt soms, maar dat slagingspercentage wordt steeds minder.
- Als ik de versterker van 'stereo' naar 'mono' verzet, werkt het kanaal wel.
- De volumeknop 'kraakt' als ik eraan draai.
- De boxen maken een 'plop'-geluid als ik de versterker aanzet.

Ik heb mezelf al wel een beetje ingelezen en kom daar voornamelijk bij oplossingen uit als: spuit contactspray bij de volumeknop en het komt wel goed. Vervolgens zijn er ook mensen die aangeven dat dit slecht is voor het contact van je volumeknop. Is dit een goede oplossing, welke contactspray gebruik je dan, etc.

Mijn vraag aan jullie is: kan dit opgelost worden en zo ja; hoe ga ik dat doen?

Ik hoop dat er iemand een antwoord voor me heeft. Alvast bedankt voor de moeite allemaal!

Alle reacties


Acties:
  • +1Henk 'm!

  • The Eagle
  • Registratie: Januari 2002
  • Laatst online: 02-12 21:22

The Eagle

I wear my sunglasses at night

Als je al met spray aan de slag gaat, tunerspray (Kontakt 600) oid gebruiken. Contactspray laat residu achter :)

heb je die mono / stereoknop al eens schoongemaakt?
Ik vermoed dat een van de eindtrappen een beetje aan zijn eindje is. Maar kan ook zomaar nog een schakelaar zijn.

Al is het nieuws nog zo slecht, het wordt leuker als je het op zijn Brabants zegt :)


Acties:
  • +3Henk 'm!

  • TBTL
  • Registratie: Mei 2010
  • Niet online
nvboelens schreef op maandag 1 maart 2021 @ 14:28:
Zoals de titel al aanduidt, heb ik een probleem met mijn AKAI AM2200 Amplifier. Dit oude beestje heb ik al een tijdje (met veel plezier) in mijn bezit, maar sinds kort vertoont hij wat kuren. Het rechterkanaal van de versterker (op beide speakersets) geeft geen/weinig geluid.

- Dit gebeurt bij alle verschillende inputs (AUX, phono, etc.)
- Het uit en aan zetten van de versterker werkt soms, maar dat slagingspercentage wordt steeds minder.
- Als ik de versterker van 'stereo' naar 'mono' verzet, werkt het kanaal wel.
Zoiets is goed te repareren. Een service manual helpt hierbij: https://elektrotanya.com/akai_am-2200_sm.pdf/download.html

Goed dat je al verschillende zaken hebt getest. :)

Zie p. 25 van de service manual. De opbouw is, van links naar rechts: bronkeuze - volumeregeling - toonregeling - eindversterker - hoofdtelefoon. Elk deel heeft zijn eigen printplaat. De schakelaar 'mono' / 'stereo' verbindt het linker- en rechterkanaal met elkaar tussen de bronkeuze en volumeregeling. Dat het inschakelen van de stand 'mono' ervoor zorgt dat er weer geluid is, impliceert dat het rechterkanaal niet doorkomt vanaf de bronkeuze. De fout zit dus ergens op de printplaat die de bronkeuze regelt. Als je naar het schema hiervan kijkt, zie je dat de ingangen 'tape' alleen door een schakelaar gaat en dan al de bronkeuze uit komen. Werkt met deze ingangen het geluid ook niet rechts? Zo ja, dan moet de oorzaak ergens tussen de ingang 'tape' en de volumeregeling zitten. Dan kan een gescheurde soldeerverbinding zijn (kan je niet altijd zien), een slecht contact in schakelaar 'Tape 1' of 'Tape 2' of een slechte verbinding in de kabels tussen bronkeuze en volumeregeling. Als het probleem alleen bij de ingangen 'Phono', 'Tuner' en 'Aux' speelt, lijkt de ingangskeuzeschakelaar me het verdachtst.
Een potmeter kraakt als er gelijkstroom door loopt en de loper niet altijd goed contact maakt. Gelijkstroom kan er lopen als bepaalde elco's niet meer goed zijn. Een spray kan de loper beter contact laten maken. Ik zou de elco's lekker zo laten. Als je het leuk vindt kan je de versterker opknappen, dus alle elco's vervangen, soldeerverbindingen nalopen, schakelaars reinigen, verse koelpasta etc. Dat kan niet uit, dus doe dat alleen als je het leuk vindt of als de versterker emotionele waarde heeft.
Deze versterker heeft geen relais tussen de eindtrap en de luidsprekers. Het is normaal dat zo'n versterker plopt.

[Voor 160% gewijzigd door TBTL op 02-03-2021 09:52]


  • nvboelens
  • Registratie: Maart 2021
  • Laatst online: 28-08-2021
Bedankt voor beide antwoorden! Ik zal sowieso eens kijken of de spray iets kan helpen bij het kraken van de potmeter.
Werkt met deze ingangen het geluid ook niet rechts?
Dit heb ik net getest. Bij zowel Tape 1 als Tape 2 doet het kanaal het ook niet. Wat dus betekent, als ik het allemaal goed heb begrepen:
- Een gescheurde soldeerverbinding zijn (kan je niet altijd zien)
- Een slecht contact in schakelaar 'Tape 1' of 'Tape 2'
- Een slechte verbinding in de kabels tussen bronkeuze en volumeregeling.
Eén ding wat ik nog wel moet noemen, wat ik in mijn eerdere post ben vergeten; als ik de volumeknop helemaal opendraai, komt er wel geluid uit de box. Echter, dit is heel zacht en klinkt 'hol'.

Hoe ga ik vanaf hier verder om één voor één zaken uit te sluiten?

  • TBTL
  • Registratie: Mei 2010
  • Niet online
Met een multimeter op de continuïteitsstand kom je een eind om de genoemde mogelijke oorzaken na te gaan.

  • nvboelens
  • Registratie: Maart 2021
  • Laatst online: 28-08-2021
Een goede toevoeging bij dit alles; ik heb de versterker open gehad en op het oog lijken de verbindingen nog allemaal goed te zitten (makkelijk checken aangezien de draadjes zelf niet gesoldeerd zijn, maar om pinnetjes zijn gewikkeld). Daarna weer dicht geschroefd en voor de proef weer aangesloten. En jawel, nu doet het rechterkanaal het dus weer. Het enige wat nu anders is, is dat ik de versterker direct heb aangesloten op de wandcontactdoos en niet op een stekkerdoos. Ik heb eerder gehad dat een knipperend lampje op mijn router een ruis veroorzaakte, Zou het kunnen zijn dat dit het nu heeft opgelost?

Wat verder nog opviel, is dat als ik aan de volumeknop draai alleen de linkerbox kraakt. De rechter doet dit helemaal niet.

Iets wat ik ook nog lastig te rijmen vindt met een contact wat los zou zitten, is dat het uit/aan zetten effect had op het niet werken van het kanaal (dat hij het dan ineens weer deed). Daarbij bedenk ik ook net, dat de versterker soms ineens stopte met afspelen op het kanaal, zonder dat ik er iest aan deed.
Met een multimeter op de continuïteitsstand
Dit ga ik zeker proberen en kom met die resultaten hier weer terug!

Bedankt voor de reacties en het meedenken tot nu toe!

  • TBTL
  • Registratie: Mei 2010
  • Niet online
nvboelens schreef op woensdag 3 maart 2021 @ 22:59:
Een goede toevoeging bij dit alles; ik heb de versterker open gehad en op het oog lijken de verbindingen nog allemaal goed te zitten (makkelijk checken aangezien de draadjes zelf niet gesoldeerd zijn, maar om pinnetjes zijn gewikkeld). Daarna weer dicht geschroefd en voor de proef weer aangesloten. En jawel, nu doet het rechterkanaal het dus weer. Het enige wat nu anders is, is dat ik de versterker direct heb aangesloten op de wandcontactdoos en niet op een stekkerdoos. Ik heb eerder gehad dat een knipperend lampje op mijn router een ruis veroorzaakte, Zou het kunnen zijn dat dit het nu heeft opgelost?
Nee. Geluid dat soms wegvalt duidt meestal op een verbinding / contact ergens, die het soms wel doet en soms niet.
nvboelens schreef op woensdag 3 maart 2021 @ 22:59:
Wat verder nog opviel, is dat als ik aan de volumeknop draai alleen de linkerbox kraakt. De rechter doet dit helemaal niet.
Dat kan. Aangenomen dat het gekraak wordt veroorzaakt door gelijkstroom door de potmeter en dat dat komt door een kapotte elco, valt dat te verklaren: de elco's gaan niet allemaal tegelijk kapot.
nvboelens schreef op woensdag 3 maart 2021 @ 22:59:
Iets wat ik ook nog lastig te rijmen vindt met een contact wat los zou zitten, is dat het uit/aan zetten effect had op het niet werken van het kanaal (dat hij het dan ineens weer deed). Daarbij bedenk ik ook net, dat de versterker soms ineens stopte met afspelen op het kanaal, zonder dat ik er iest aan deed.
Fouten die zich soms voordoen zijn helaas lastiger op te sporen.

[Voor 3% gewijzigd door TBTL op 04-03-2021 09:01]

Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers is samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer onderdeel van DPG Media B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee