Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Warmwater temp fluctueert ineens (Nefit Smartline HR24)

Pagina: 1
Acties:

Vraag


  • olafmol
  • Registratie: april 2002
  • Nu online
Hallo, wij hebben een Nefit Smartline HR24 hangen, met daaraan een Nest gen3 EU thermostaat. Alles werkt in principe goed, via OT.

Sinds een tijdje beginnen we echter af en toe problemen te krijgen met de warmwater (WW) vraag, vooral in de ochtenden. Het water wordt eerst warm, ik zie op de CV de WW vraag ook groen branden, en de boiler slaat gewoon aan.

Echter als de temperatuur rond de 70 graden komt (de CV ketel staat op eco voor WW) dan hoor je dat het vermogen van de brander omlaag gaat, of zelfs soms zelfs helemaal stopt. De temperatuur daalt dan natuurlijk, en vervolgens slaat de brander weer aan. Het resultaat is dat het water eerst warm wordt, dan weer koud, warm etc. Jullie begrijpen dat mijn vrouw hier niet blij van wordt, dus het moet opgelost worden ;P

Ik heb geen idee waar het door komt, ik zie geen storingsmelding op het display, de WW vraag wordt gedetecteerd en de brander start gewoon goed op. Ook andere warmwater kranen in ons huis veroorzaken hetzelfde gedrag, dus het ligt niet aan de thermostaat/meng-kraan.

De Nest gaf voorheen wel de warmwater temperatuur aan in de app, dus die steeg van 41graden standaard naar de temp zoals op de CV ketel display bij WW vraag, dat doet ie nu niet meer. Geen idee of dat aan de app ligt of dat er toch iets bij de ketel niet in de haak is?

Waar moet ik het zoeken? Wat kan ik testen? Zelf neig ik als eerste te denken aan de uitstroomsensor, maar het gekke is dat op de CV ketel display er wel een goede temp wordt getoond. Alleen stopt ie weer met branden dus als de temp is bereikt, en blijft niet stabiel doorbranden zoals voorheen wel het geval was. Je kunt het ook echt horen bij de ketel, als er een motor niet stabiel loopt maar steeds van hard naar zacht en weer terug wordt aangetrapt, maar dan voor het brandergedeelte.

Alle hints zijn welkom!

Beste antwoord (via olafmol op 03-03-2021 22:49)


  • rashnu
  • Registratie: augustus 2000
  • Laatst online: 14-06 17:50
De CV ketel laat eigenlijk niks actueels laten zien, behalve foutmeldingen en blokkages. en natuurlijk de . voor het branden van de vlam.

Je ketel krijgt nu van de uitstroom sensor te horen dat het water 70 graden is terwijl dit niet het geval is. Je ketel denkt dus ohhh ik kan terug moduleren want ik heb de ingestelde waarde gehaald. Ketel blijft correct signaal krijgen en jij staat onder een koude douch.

Als het de drieweg klep zou zijn, zou je uitstroom sensor nooit de 70 graden uitsturen en zou je ketel niet mogen terug moduleren.
Het warm worden van de C.V. leiding komt door geleiding van hitte bij de 3 wegklep.

Het kan ook wat anders zijn, maar meestal is het de uitstroom sensor.

Alle reacties


Acties:
  • +1Henk 'm!

  • Skyaero
  • Registratie: juli 2005
  • Niet online
Je hebt het over een boiler? Gaat het hier om de ingebouwde comfortboiler van een paar liter (die niet gebruikt wordt ivm eco mode) of over een externe boiler?

Wat is het tapvolume (liter per minuut) en bij welke temperatuur?

Het warm/koud, gebeurd dat eenmalig (bij start van tapwatervraag) of is het continue oscillerend? Als het oscillerend is, met welke frequentie ongeveer?

  • olafmol
  • Registratie: april 2002
  • Nu online
Skyaero schreef op maandag 1 maart 2021 @ 11:55:
Je hebt het over een boiler? Gaat het hier om de ingebouwde comfortboiler van een paar liter (die niet gebruikt wordt ivm eco mode) of over een externe boiler?
Ingebouwde boiler, die idd niet opgewarmd wordt icm eco stand ... overigens heeft het altijd goed gewerkt met die ecostand.
Wat is het tapvolume (liter per minuut) en bij welke temperatuur?
geen idee, ik kan het tapvolume nergens opvragen voor zover ik kan zien. De ketel is een CW4, volgens specs doet die 8 liter per minuut op 60C: https://www.kieskeurig.nl...ic-hrc24cw4/specificaties Ook dat was voorheen nooit een issue, er is in onze situatie niets veranderd, geen nieuwe douche of mengkraan oid
Het warm/koud, gebeurd dat eenmalig (bij start van tapwatervraag) of is het continue oscillerend? Als het oscillerend is, met welke frequentie ongeveer?
Het is continue oscillerend, en het gaat ongeveer per 30 seconden af en aan....hij begint te oscilleren nadat ie (volgens de display, maar dat kan je ook voelen bij het warme water dat naar verwachting de goede temp dan krijgt) op de 70 graden is gekomen...dan zakt ie ineens "weg" tot richtig ca 65graden, slaat soms zelfs af, en dan springt ie weer aan tot dat ie weer rond de 70 graden komt...

Het gekke is dat het dus niet de hele tijd gebeurd...vaak later op de dag doet ie het wel weer gewoon stabiel..

[Voor 3% gewijzigd door olafmol op 01-03-2021 12:07]


Acties:
  • +1Henk 'm!

  • Skyaero
  • Registratie: juli 2005
  • Niet online
Wanneer is voor het laatst onderhoud gepleegd.

Dit kan een probleem zijn met de pakking ring, waardoor de zuurstof/rookgas stroming wordt verstoord. Zou ook nog een driewegklep probleem kunnen zijn.

Ik zou een CV monteur bellen, zeker als de pakking de afgelopen 2 jaar niet is vervangen.

  • olafmol
  • Registratie: april 2002
  • Nu online
Skyaero schreef op maandag 1 maart 2021 @ 13:28:
Wanneer is voor het laatst onderhoud gepleegd.

Dit kan een probleem zijn met de pakking ring, waardoor de zuurstof/rookgas stroming wordt verstoord. Zou ook nog een driewegklep probleem kunnen zijn.

Ik zou een CV monteur bellen, zeker als de pakking de afgelopen 2 jaar niet is vervangen.
Heel recent, 1 maand geleden. De beste man heeft wel de pakking ring vervangen, verder heeft ie niets uitgelezen oid. (ik heb altijd pech met CV monteurs lijkt het)...

Toendertijd kwam het probleem nog niet echt vaak naar voren, dus is ook niet besproken. Wel vrij regelmatig een 0Y melding, maar die komt vermoed ik door hoe de Nest thermostaat de Nefit aanstuurt...

Acties:
  • +1Henk 'm!

  • rashnu
  • Registratie: augustus 2000
  • Laatst online: 14-06 17:50
Op de smartline kan je ook niet heel veel uitlezen helaas.

Maar het lijkt er op dat je uitstroom sensor stuk is, deze geeft waarschijnlijk gewoon 70 of 80 graden aan en je ketel denkt dus dat hij op temperatuur is.
http://cvonderdelen.snelb...show_prod&product=8036160

[Voor 28% gewijzigd door rashnu op 01-03-2021 14:10]


  • olafmol
  • Registratie: april 2002
  • Nu online
rashnu schreef op maandag 1 maart 2021 @ 14:08:
Op de smartline kan je ook niet heel veel uitlezen helaas.

Maar het lijkt er op dat je uitstroom sensor stuk is, deze geeft waarschijnlijk gewoon 70 of 80 graden aan en je ketel denkt dus dat hij op temperatuur is.
http://cvonderdelen.snelb...show_prod&product=8036160
check tnx. Wat ik me nog afvraag: kan zo'n sensor ook af en toe "foutief" zijn?

Want nu werkt het allemaal weer naar behoren, maar soms dus ineens niet (vooral in de ochtend dus). In mijn ervaring zijn sensor-storingen meestal vrij "binair" en treden dan dus de hele tijd op, terwijl mechanische storingen wat vaker "soms wel, soms niet" zijn.

Acties:
  • +1Henk 'm!

  • Skyaero
  • Registratie: juli 2005
  • Niet online
olafmol schreef op maandag 1 maart 2021 @ 13:57:
[...]


Heel recent, 1 maand geleden. De beste man heeft wel de pakking ring vervangen, verder heeft ie niets uitgelezen oid. (ik heb altijd pech met CV monteurs lijkt het)...

Toendertijd kwam het probleem nog niet echt vaak naar voren, dus is ook niet besproken. Wel vrij regelmatig een 0Y melding, maar die komt vermoed ik door hoe de Nest thermostaat de Nefit aanstuurt...
0Y betekent dat de ketel zijn warmte niet kwijt kan. Ik weet niet bij Nefit of dat alleen voor ruimteverwarming is, of ook tapwater. Kan wel degelijk gerelateerd zijn aan je probleem. Als de pakking goed is geïnstalleerd, zou het nog de driewegklep kunnen zijn (die niet goed open gaat) of een fout in een sensor.

  • olafmol
  • Registratie: april 2002
  • Nu online
Skyaero schreef op maandag 1 maart 2021 @ 15:54:
[...]


0Y betekent dat de ketel zijn warmte niet kwijt kan. Ik weet niet bij Nefit of dat alleen voor ruimteverwarming is, of ook tapwater. Kan wel degelijk gerelateerd zijn aan je probleem. Als de pakking goed is geïnstalleerd, zou het nog de driewegklep kunnen zijn (die niet goed open gaat) of een fout in een sensor.
Zat ik inderdaad ook over te denken. Ik denk dat de 0Y alleen voor CV water is, als ik zo de service manual doorspit.

Ik ga het even in de gaten houden, als het weer vaker optreedt ga ik denk ik eerst de sensor (laten) vervangen, die doet zowel aanvoer als retour, en anders idd eens naar de driewegklep laten kijken, of deze wel helemaal goed om/terug-slaat...

Acties:
  • +1Henk 'm!

  • rashnu
  • Registratie: augustus 2000
  • Laatst online: 14-06 17:50
Vaak lekt deze sensor bij de smartline, en dan geeft hij verkeerde waardes. (Lekkage zie je eigenlijk alleen aan het kalk spoortje op de sensor)
Dit kan dan ook in het begin soms zijn en word steeds vaker.

  • olafmol
  • Registratie: april 2002
  • Nu online
Dank voor het meedenken!

Toch nog even een vraagje: als de sensor defect is, zou je dan ook niet op het display "bijzondere" waardes moeten zien? Bij mij ziet de uitgaande temp er op het display wel uit zoals ik het zou verwachten: gewoon "default" bij geen vraag, dan bij WW vraag stijgt ie naar ca. 65-75 graden, dan hoor je de ketel terugmoduleren en zakt de temp weer, en soms zelfs stopt ie helemaal met branden, de temp zakt dan weer naar ca. 55 graden, en de ketel begint weer te branden..

NB het viel me op dat de leiding van het CV circuit ook wat warm wordt, vooral dicht bij de ketel, en dat het terugmoduleren en stoppen altijd gebeurd rond de max CV uitgaande temp...

kan het niet zijn dat de driewegklep niet goed gaat en dat ie in het "CV gebied" blijft hangen en dus daarmee ook de uitgaande temp terugmoduleert of stopt omdat dit ook de bedoeling is bij CV bedrijf (itt WW vraag)? NB er brandt bij WW vraag geen groen lampje bij het CV ketel gedeelte...

Acties:
  • Beste antwoord
  • +1Henk 'm!

  • rashnu
  • Registratie: augustus 2000
  • Laatst online: 14-06 17:50
De CV ketel laat eigenlijk niks actueels laten zien, behalve foutmeldingen en blokkages. en natuurlijk de . voor het branden van de vlam.

Je ketel krijgt nu van de uitstroom sensor te horen dat het water 70 graden is terwijl dit niet het geval is. Je ketel denkt dus ohhh ik kan terug moduleren want ik heb de ingestelde waarde gehaald. Ketel blijft correct signaal krijgen en jij staat onder een koude douch.

Als het de drieweg klep zou zijn, zou je uitstroom sensor nooit de 70 graden uitsturen en zou je ketel niet mogen terug moduleren.
Het warm worden van de C.V. leiding komt door geleiding van hitte bij de 3 wegklep.

Het kan ook wat anders zijn, maar meestal is het de uitstroom sensor.

  • olafmol
  • Registratie: april 2002
  • Nu online
Vandaag is de monteur langsgekomen en heeft alle twee de sensors vervangen (onder het mom van: als de ene kapot is, is vaak de andere sensor ook al kapot, of gaat dat binnenkort). En dat was idd de oplossing, alles werkt weer naar behoren!

Dank allemaal voor het meedenken :)
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True