Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • ThijmenIJzerman
  • Registratie: maart 2018
  • Laatst online: 15-06 15:50
Goedemorgen Tweakervrienden,

Ik heb al een tijd een probleem en begin het nu een beetje zat te worden. Wanneer ik mijn computer start krijg is die bekende american megatrends error. Hij vind blijkbaar mijn SSD met windows 10 niet. Waneer ik met F1 naar mijn BIOS ga en mijn prioriteiten van mijn schijven naloop en goed aanpas heeft dit geen invleod op dit probleem. De volgende week dat ik hem start doet hij het weer, weer ga ik met F1 opnieuw mijn BIOS in, maar als ik dan direct exit en restart doe, dan boot mijn pc opeens wel goed op.

Elke keer wanneer ik nu mijn pc start krijg is eerste die american megatrends error, dan ga ik naar mijn bios en direct exit en restart. Vervolgens boot hij wel normaal. Dit is natuurlijk een workaround, maar zou dit graag permanent willen oplossen.

Heeft een van jullie dit al eens meegemaakt of een idee wat ik hieraan kan doen? Heb al verschillende tutorials gevolgd via youtube, maar dat hielp niet (dat ging over de prioriteit aanpassen in de bios en de SATA kabel schoon blazen).
...

SSD: Samsung 850 EVO , 500GB -> hierop staat Windows 10
HHD: Barracuda 4TB & Barracuda 1TB -> puur opslag
i7- 8700K
ASUS strix 1060 6GB
ASUS PRIMe Z390-A
Corsair Vengeance LED 16GB DDR4
Seasonic S12G 450W
...

Alle reacties


  • kosz
  • Registratie: juni 2001
  • Laatst online: 17-06 17:02
1e ingeving, iets met uefi of legacy boot mode ? daar mischien mee zitten klooien in je bios settings ?

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 17-06 22:02
Zou je iets specifieker kunnen zijn? Welke error message krijg je precies?

  • ThijmenIJzerman
  • Registratie: maart 2018
  • Laatst online: 15-06 15:50


Deze error is het uit mijn hoofd gezegd. Ben momenteel niet thuis, om het te checken.

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 17-06 22:02
Als het inderdaad die error is (dit moet je echt checken), dan is het een SMART error, die aan zou kunnen geven dat een HDD of SSD aan het overlijden is.... Dan doe je er goed aan om:

1) te zorgen dat je een backup hebt van belangrijke data die er op staat
2) een SMART tool (bijv. CrystalDiskInfo) te runnen om te kijken wat de error precies is

[Voor 5% gewijzigd door Cpt.Morgan op 26-02-2021 13:38]


  • ThijmenIJzerman
  • Registratie: maart 2018
  • Laatst online: 15-06 15:50
Allright, ik ga zo thuis even checken. Anders laat ik het weten!

  • Renault
  • Registratie: januari 2014
  • Laatst online: 17-06 23:21
Doet hij dat ook als je nóg eens reboot (een warme reboot)?
Het lijkt mij eerlijk gezegd meer wijzen naar een slechte voeding dan naar een slechte SSD ...

[Voor 3% gewijzigd door Renault op 26-02-2021 23:09]


  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 14:07

Umbrah

The Incredible MapMan

Goed dat die BIOS die melding geeft, SSD kan aan z'n einde zijn! Zorg dat je back-ups actueel zijn...

  • ThijmenIJzerman
  • Registratie: maart 2018
  • Laatst online: 15-06 15:50


Dit is de error die hij weergeeft. Nu bedenk ik me net, dat ik elke avond de stroom er compleet afhaal ivbm, licht in mijn kamer en mijn speakers die er ook op aangesloten zitten. Kan dit de oorzaak van het probleem zijn .

  • ThijmenIJzerman
  • Registratie: maart 2018
  • Laatst online: 15-06 15:50


Excuus vorige foto was slecht

  • prutser001
  • Registratie: oktober 2004
  • Laatst online: 31-05 17:55

prutser001

Vaak zit het tegen en soms zi

Bios batterij vervangen? Cr2032

Asus Z390 Maximus IX Hero, Intel 9900K, RTX2080, 32GB DDR4 3000, 1TB NVME, Samsung 850Evo 1TB, 4 x 8TB Toshiba, Be Quiet SB 801, Samsung 34"


  • The_Doman
  • Registratie: augustus 2005
  • Laatst online: 12:46
Bios misschien ook eens updaten?
Foto geeft 0613, aardig wat updates geweest tot momenteel 2401 zo te zien.

  • Renault
  • Registratie: januari 2014
  • Laatst online: 17-06 23:21
ThijmenIJzerman schreef op vrijdag 26 februari 2021 @ 18:59:
...
Dit is de error die hij weergeeft. Nu bedenk ik me net, dat ik elke avond de stroom er compleet afhaal ivbm, licht in mijn kamer en mijn speakers die er ook op aangesloten zitten. Kan dit de oorzaak van het probleem zijn .
Als je dat wil weten moet je de SMART-gegevens van de SSD hier posten ...

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 13:54
ThijmenIJzerman schreef op vrijdag 26 februari 2021 @ 18:59:
dat ik elke avond de stroom er compleet afhaal ivbm
Dat is funest voor een voeding en mn voor de primaire cap en 5Vsb.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True