Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Ik heb sinds kort een airco laten plaatsen van het merk Haier, met daarin een WiFi module.

Als ik de airco in een bepaalde modus zet, kan ik verbinding maken met de WiFi module. De Haier app ziet de airco, ik kies in de Haier app mijn WiFi netwerk en geef het wachtwoord in.
De WiFi module start dan opnieuw en meld zich aan op mijn WiFi netwerk via een Deco M5.
Dan gebeurt er even niets en tenslotte krijg ik een foutmelding op de app en is er geen communicatie.

Als ik in de Deco app kijk, ziet hij wel de Haier wel in de lijst van aangemelde apparaten, maar in de eigenschappen zie ik dat deze geen IP adres heeft.
Ik heb reeds een nieuwe WiFi module gehad om te zien of die wel werkt, maar geeft hetzelfde resultaat.
Ik heb ook al wat verschillende instellingen in de Deco geprobeert (alleen 2,5Ghz aan/MESH uit) maar helpt niet.

Wat kan dit zijn, wat kan ik nog proberen?

Dat dan weer wel......

Beste antwoord (via rens-br op 26-02-2021 08:12)


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Nou, inmiddels heb ik de modem een harde reset gegeven en werkt daar alles weer normaal. De DHCP staat nu ook volgens de interface gewoon aan en correct ingesteld.
Helaas krijg ik nog altijd geen verbinding met de airco.

Ik heb standaard de WiFi van Ziggo modem uit staan omdat ik de WiFi van de Deco's gebruik.
Nu de WiFi van de Ziggo ingeschakeld en de airco rechtstreeks daarmee verbonden. Dat werkt wel!
Daarna die WiFi weer uit en dan op de Deco's een netwerk opgezet met exact zelfde SSID en password, maar daar wil hij dan weer niet mee verbinden :(

Dan vooralsnog dus maar de workaround direct via de WiFi van de Ziggo modem.... maar liever had ik die uit staan....

[Voor 6% gewijzigd door Foxfire op 25-02-2021 21:49]

Dat dan weer wel......

Alle reacties


  • Cyriel85
  • Registratie: december 2017
  • Laatst online: 10:41
Staat de deco in router of AP mode?

Router mode: wellicht omzetten naar AP mode en kijken of het via de modem/router wel lukt?

AP mode: ga naar je router en kijk wat er daar gebeurt

Ryzen 5 3600 - MSi B450proVDH Max - AMD 6800XT - 16 GB Hyperx Predator


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Deco staat in AP mode.

In de router (Ziggo Connect Box) zie ik bij DHCP instellingen dat de DHCPv4 server is uitgeschakeld. Vreemd aangezien alle andere apparaten wel gewoon een IP krijgen.

Moet ik het hier zoeken?
De DHCPv4 server probeer ik in te schakelen maar dat lukt me niet.

Dat dan weer wel......


  • Ora et Labora
  • Registratie: september 2003
  • Laatst online: 14-06 16:28
Foxfire schreef op donderdag 25 februari 2021 @ 10:42:
Deco staat in AP mode.

In de router (Ziggo Connect Box) zie ik bij DHCP instellingen dat de DHCPv4 server is uitgeschakeld. Vreemd aangezien alle andere apparaten wel gewoon een IP krijgen.

Moet ik het hier zoeken?
De DHCPv4 server probeer ik in te schakelen maar dat lukt me niet.
Iets moet DHCP geven in je netwerk anders werkt het niet.
Als de Deco DHCP geeft, heb je hem in router staan. Als deze in AP staat moet de DHCP op je Ziggo aan, of je moet nog een andere router of DHCP-uitgifte-bron hebben.
Wat voor IP-adres krijgen je apparaten die je met WIFI verbindt?
Welk IP-adres heeft de Deco?
Welk IP heeft je Ziggo (Lan)?

[Voor 9% gewijzigd door Ora et Labora op 25-02-2021 10:46]

Who's general failure, and why is he reading my disk?


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 10:45
Eens met @Ora et Labora
Dat de andere apparatuur wel een Ip-adres hebben zal wel komen doordat hun leasetijd nog niet verstreken is.

Als je de dhcp server in je Connectbox niet aan kunt zetten dan heb je hem waarschijnlijk in Bridge mode staan.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Dat is het rare, de deco geeft geen DHCP, staat echt in AP modus.
De Connect Box staat in router modus en niet in bridge.

Terwijl het dialoogvenster van de connect box zegt dat de DHCP server uit staat geeft hij wel nieuwe IP's uit want de man die hier vanmorgen was om de WiFi module te vervangen, verbond zijn telefoon met mijn WiFi zonder problemen...

Als ik probeer de DHCPv4 server te activeren krijg ik als reactie:
Het ingevoerde IP adres kan hiervoor niet gebruikt worden. Kies een ander.
Ik heb al diverse IP adressen geprobeert....
misschien de Connect Box maar eens factory reset doen kijken of dat helpen wil.

Dat dan weer wel......


  • Ora et Labora
  • Registratie: september 2003
  • Laatst online: 14-06 16:28
Foxfire schreef op donderdag 25 februari 2021 @ 10:58:
Dat is het rare, de deco geeft geen DHCP, staat echt in AP modus.
De Connect Box staat in router modus en niet in bridge.

Terwijl het dialoogvenster van de connect box zegt dat de DHCP server uit staat geeft hij wel nieuwe IP's uit want de man die hier vanmorgen was om de WiFi module te vervangen, verbond zijn telefoon met mijn WiFi zonder problemen...

Als ik probeer de DHCPv4 server te activeren krijg ik als reactie:
Het ingevoerde IP adres kan hiervoor niet gebruikt worden. Kies een ander.
Ik heb al diverse IP adressen geprobeert....
misschien de Connect Box maar eens factory reset doen kijken of dat helpen wil.
Dan moet je nog een andere DHCP-server actief hebben, dat kan niet anders.
Daarom vroeg ik ook naar de IP-adressen, daar is mogelijk uit op te halen wie de DHCP-server is.

Who's general failure, and why is he reading my disk?


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Wat voor IP-adres krijgen je apparaten die je met WIFI verbindt?
Welk IP-adres heeft de Deco?
Welk IP heeft je Ziggo (Lan)?

Alles zit in de 192.168.178.xxx reeks.
De Ziggo Connect Box heeft .1
Bij mijn beste weten heb ik nergens anders een netwerkapparaat met DHCP aan staan...
Op de Synology nas staat hij ook uit.... verder nergens een DHCP server in volgens mij

Dat dan weer wel......


  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 14-06 16:27

Brahiewahiewa

boelkloedig

Wat voor IP-adres krijgen je apparaten die je met WIFI verbindt?
Welk IP-adres heeft de Deco?

QnJhaGlld2FoaWV3YQ==


  • Glashelder
  • Registratie: september 2002
  • Niet online

Glashelder

Anti Android

Ik zou eens een laptop aan je router hangen met een kabel en dan met wireshark filteren op BOOTP.

Zie je dan wel dat de Haier met een DHCP request komt?

PV 3015wp op oost, 2680 wp op west. pvoutput


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Brahiewahiewa schreef op donderdag 25 februari 2021 @ 12:00:
Wat voor IP-adres krijgen je apparaten die je met WIFI verbindt?
Welk IP-adres heeft de Deco?
Zoals ik al aangaf, alles zit in de 192.168.178.xx reeks, waarbij de Ziggo modem 192.168.178.1 heeft. De Deco's zitten op .22 eentje op .54 en een op .68
Alles wat ik met WiFi of bekabelt verbind krijgt een IP in die reeks.

Dat dan weer wel......


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Glashelder schreef op donderdag 25 februari 2021 @ 12:03:
Ik zou eens een laptop aan je router hangen met een kabel en dan met wireshark filteren op BOOTP.

Zie je dan wel dat de Haier met een DHCP request komt?
Ik vrees dat dit wat te technisch voor me wordt :)

Dat dan weer wel......

beetje zinloos om dhcp te analyseren denk ik... Als je geen werkende dhcp server zou hebben dan zou je nu ook geen internet hebben (tenzij je statische adressen gebruikt)

"iot" achtige apparaten hebben wel vaker moeite met mesh setjes. Ze kunnen dan niet overweg als ze meerdere BSSID vinden met hetzelfde SSID

Kun je eens:
- Alle andere DECO m5 uitzetten en alleen diegene verbonden laten die dichtbij de airco staat
- Bij de deco onder advanced "snelle roaming" uitzetten
- Bij het apparaat zelf in de deco app het roaming/mesh vinkje uitzetten

[Voor 12% gewijzigd door laurens0619 op 25-02-2021 12:35]

CISSP! Drop your encryption keys!


  • Ora et Labora
  • Registratie: september 2003
  • Laatst online: 14-06 16:28
Daarnaast zou je ook kunnen proberen de WIFI op je Ziggo weer aan te zetten en de Deco compleet los te koppelen en stekkers eruit om te kijken of het dan wel werkt.
Werkt het dan wel weet je dat je moet zoeken in de Deco, werkt het dan nog niet ligt het of aan je Ziggo of aan de Airco

Who's general failure, and why is he reading my disk?


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Oke ik ga vanavond weer verder expirimenteren. Bedankt zover! Als ik eruit kom laat ik het hier weten

Dat dan weer wel......


  • lier
  • Registratie: januari 2004
  • Laatst online: 10:30

lier

MikroTik nerd

ipconfig /all

Vervolgens browsen naar het ip adres dat als DHCP server vermeld staat. Dan weet je in ieder geval wat IP adressen uitdeelt.

Eerst het probleem, dan de oplossing


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Je hebt helemaal gelijk

DHCP Server . . . . . . . . . . . : 192.168.178.1
dat is dus de Ziggo connect box

Maar zie ook de afbeelding. Ik ga die connect box factory resetten en dan kijken of dit iets veranderd.

Dat dan weer wel......


  • mash_man02
  • Registratie: april 2014
  • Laatst online: 14-06 16:02
Foxfire schreef op donderdag 25 februari 2021 @ 13:51:
Je hebt helemaal gelijk

DHCP Server . . . . . . . . . . . : 192.168.178.1
dat is dus de Ziggo connect box

Maar zie ook de afbeelding. Ik ga die connect box factory resetten en dan kijken of dit iets veranderd.[Afbeelding]
Dat ziet er erg buggy uit, uitgeschakeld maar wel adressen, ik zou hem gewoon inschakelen. Misschien betekend uitgeschakeld hier wel geen adressen voor nieuwe clients en dan zou het issue ook verklaard zijn.

Asus X570-E AMD ryzen 3700x 32Gb RX 5700 XT


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 10:45
Als je een dhcp server uitschakelt is het natuurlijk niet zo dat de reeds uitgegeven ip adressen dan van je devices afgepakt worden, die houden gewoon hun ip adres.
Een dhcp server deelt alleen een nieuw ip-adres uit als een client daar om vraagt.

Gewoon die dhcp server weer aanzetten, maar dus niet vergeten om 192.168.178.xxx als startadres op te geven.
Die xxx mag je zelf kiezen als het maar tussen 2 en 254 zit.

[Voor 11% gewijzigd door Ben(V) op 25-02-2021 16:15]

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.

Ben(V) schreef op donderdag 25 februari 2021 @ 16:14:
Als je een dhcp server uitschakelt is het natuurlijk niet zo dat de reeds uitgegeven ip adressen dan van je devices afgepakt worden, die houden gewoon hun ip adres.
Een dhcp server deelt alleen een nieuw ip-adres uit als een client daar om vraagt.

Gewoon die dhcp server weer aanzetten, maar dus niet vergeten om 192.168.178.xxx als startadres op te geven.
Die xxx mag je zelf kiezen als het maar tussen 2 en 254 zit.
De kans dat deze hypothese correct is is nagenoeg 0

Die dhcp server doet het gewoon nog. Goed om te factory resetten maar gaat 99.99 niets uitmaken

CISSP! Drop your encryption keys!


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Ik kan zelf geen start IP adres opgeven, zoals je op de afbeelding ziet zijn de eerste 2 cijfers van het start IP "0" en kan ik niet wijzigen....

Dat dan weer wel......


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 10:45
In dat geval Ziggo bellen

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
Nou, inmiddels heb ik de modem een harde reset gegeven en werkt daar alles weer normaal. De DHCP staat nu ook volgens de interface gewoon aan en correct ingesteld.
Helaas krijg ik nog altijd geen verbinding met de airco.

Ik heb standaard de WiFi van Ziggo modem uit staan omdat ik de WiFi van de Deco's gebruik.
Nu de WiFi van de Ziggo ingeschakeld en de airco rechtstreeks daarmee verbonden. Dat werkt wel!
Daarna die WiFi weer uit en dan op de Deco's een netwerk opgezet met exact zelfde SSID en password, maar daar wil hij dan weer niet mee verbinden :(

Dan vooralsnog dus maar de workaround direct via de WiFi van de Ziggo modem.... maar liever had ik die uit staan....

[Voor 6% gewijzigd door Foxfire op 25-02-2021 21:49]

Dat dan weer wel......


  • Foxfire
  • Registratie: januari 2001
  • Laatst online: 28-05 15:33
laurens0619 schreef op donderdag 25 februari 2021 @ 12:32:
"iot" achtige apparaten hebben wel vaker moeite met mesh setjes. Ze kunnen dan niet overweg als ze meerdere BSSID vinden met hetzelfde SSID
Ik denk dus dat het hem hier in zit uiteindelijk.
Maar dat die Ziggo connect box zo vreemd deed vanmorgen hielp niet met de oplossing ;)
Mijn zoon was digitaal aan het scholieren vandaag dus kon de connect box niet eerder resetten....

Dat dan weer wel......


  • Ora et Labora
  • Registratie: september 2003
  • Laatst online: 14-06 16:28
Foxfire schreef op donderdag 25 februari 2021 @ 21:46:
Nou, inmiddels heb ik de modem een harde reset gegeven en werkt daar alles weer normaal. De DHCP staat nu ook volgens de interface gewoon aan en correct ingesteld.
Helaas krijg ik nog altijd geen verbinding met de airco.

Ik heb standaard de WiFi van Ziggo modem uit staan omdat ik de WiFi van de Deco's gebruik.
Nu de WiFi van de Ziggo ingeschakeld en de airco rechtstreeks daarmee verbonden. Dat werkt wel!
Daarna die WiFi weer uit en dan op de Deco's een netwerk opgezet met exact zelfde SSID en password, maar daar wil hij dan weer niet mee verbinden :(

Dan vooralsnog dus maar de workaround direct via de WiFi van de Ziggo modem.... maar liever had ik die uit staan....
Je zou ook nog kunnen testen door de WIFI van je Ziggo uit te schakelen en slechts 1 Deco bekabeld aan te sluiten op de Connectbox en dan testen?
Als dat ook niet werkt zou ik de WIFI van Ziggo een andere naam en wachtwoord geven en daar je Airco mee verbinden. Dan weet je in elk geval zeker dat al je andere apparaten op je Deco zitten en niet op de Ziggo-Connectbox.

Who's general failure, and why is he reading my disk?

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True