Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Carplay IPhone

Pagina: 1
Acties:

  • Maverick03
  • Registratie: februari 2021
  • Laatst online: 14-06 10:18
Goedemiddag

Ik. heb een Iphone xr en had een vraag

IK heb een Carplay radio zondag geinstalleerd alles werkte ook de sound effect werkt toen. Daarna ging ik maandag mijn subwoofer installeren en toen ik het ging testen werkte de sound effect nog steeds tijdens Carplay. Op dinsdag ochtend kwam ik in mijn auto en deed mijn iphone aan de radio en opeens deed de sound effect niet meer. Dus dacht eerst er is iets fout en los, maar als ik uit carplay ga en op de radio ga dan werkt alles wel. Weet iemand hoe ik dit kan fixen ben een beetje uit ideeen

  • Maverick03
  • Registratie: februari 2021
  • Laatst online: 14-06 10:18

  • Hoite
  • Registratie: februari 2008
  • Laatst online: 22:07

Hoite

Goed verhaal

Wat bedoel je met "de sound effect werkt toen"? Is dit een equalizer of iets dergelijks?

Dit klinkt een beetje als dat Carplay bij jou maar twee audiosporen uitzend, voor front L en front R, en niet je achterste speakers + subwoofer?

Hoe filtert je subwoofer het lage geluid eruit? Hoe is het alles aangesloten? Heb je nog meer geinstalleerd? versterkers oid?

edit: gebruik je waze?

[Voor 17% gewijzigd door Hoite op 24-02-2021 09:23]

Lekker kort.


  • Maverick03
  • Registratie: februari 2021
  • Laatst online: 14-06 10:18
Dit is equalizer. Dit werkte op zondag en maandag toen we het gingen testen met carplay. Tijdens het testen werkte de subwoofer en mijn achter speakers.

En ja dat klopt het stuurt alleen maar naar front L en front R niet naar achter en subwoofer.

Subwoofer hebben we netjes aangesloten aan de accu en min. Daarna Lopen er kabels naar de radio doe die zijn verbonden met de subwoofer aansluiting.

Ik heb verder niks meer geinstalleerd alleen 1 subwoofer met versterker.

  • MicGlou
  • Registratie: augustus 2008
  • Laatst online: 23-06 13:53
Even heel basic... maar heb je de radio én de telefoon al een keer herstart en het opnieuw geprobeerd? Ik ben enigszins bekend met Carplay en Android auto en de ervaring die ik ermee heb is dat het niet altijd even stabiel werkt wat meestal is opgelost met even een reboot van de telefoon of de radio.

  • Maverick03
  • Registratie: februari 2021
  • Laatst online: 14-06 10:18
Ja heb gisteren het stroom van mijn accu eraf gehaald en erop nieuw op gezet en telefoon opnieuw opgestart. Heb ook de Carplay verwijderd van mijn telefoon en op nieuw ingesteld.

En ik wou de radio een reset gegeven maar ben dan bang dat ik de Carplay applicatie kwijt ben.

  • Maverick03
  • Registratie: februari 2021
  • Laatst online: 14-06 10:18
@MicGlou Maar heb jij nog ideeen toevallig
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True