Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[PW/inventaris] & wordt weergegeven als &amp

Pagina: 1
Acties:
  • 88 views

  • Arjan90
  • Registratie: september 2005
  • Laatst online: 21:16
Ik heb een bugje gevonden bij het toevoegen van een product aan mijn inventaris, de & wordt daar weergegeven als (in code tags, omdat hij anders automatisch het amp; deel weghaalt).:
code:
1
&


Zie onderstaande printscreen:


Het wordt specifiek zichtbaar als ik bijv. naar de volgende pagina ga (pricewatch: Bose QuietComfort Earbuds (Zwart)) en dan op "Hebben" klik om aan te geven dat deze in mijn inventaris hoort. Dan zie ik dus & staan.

Als ik naar mijn pagina met inventaris ga (gallery: Arjan90) wordt het wel goed weergegeven.

Succes met pletten :Y)

"Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid."


  • crisp
  • Registratie: februari 2000
  • Nu online

crisp

Devver

Pixelated

Daar wordt inderdaad dubbele encoding toegepast zie ik. Gaan we fixen :)

Intentionally left blank


  • crisp
  • Registratie: februari 2000
  • Nu online

crisp

Devver

Pixelated

Fixed :)

Intentionally left blank



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True