Toon posts:

Heeft DP Pin 20 power mijn GPU of MOBO gefrituurd?

Pagina: 1
Acties:

Vraag


  • Frankvanv
  • Registratie: augustus 2017
  • Laatst online: 01-04 12:57
Goedemorgen,

Ik heb een probleem met mijn PC: Hij wil niet meer starten.

Het probleem heeft een geschiedenis die ik even kort zal beschrijven:
Vanaf de eerste keer dat ik een monitor aan de DP poort hing had de PC kuren. Soms wel starten en soms niet. Bij enkele keren proberen startte hij altijd wel.

Na enige tijd over gegaan op de HDMI en DVI poorten en een lange tijd geen problemen gehad. Onlangs sneuvelde de dvi-kabel en ben ik terug over gegaan op de DP poort. Direct ontstonden de kuren weer. Totdat vandaag de PC ineens ect niet meer wil starten.

Wat mij op viel bij het nakijken van de PC is dat de fan lights en GPU lights aan bleven wanneer de DP kabel geconnect is, ook als de power stekker uit de PC is. Dit bracht met op het spoor van de DP Pin 20 power problematiek.
Zie https://www.cablechick.co...t-pin-20-issue-explained/ voor meer info.

Ik heb alle connecties nagekeken, de PCU getest, de PC geprobeerd te starten met de onboard graphics (GPU eruit en HDMI kabel aan het MOBO), en de situatie is altijd het zelfde.
Bij het starten:
Gaan de fan lights en GPU lights aan.
De GPU fans spinnen niet.
De HDD en CD-drive geven tekenen van leven.
Ik hoor geen MOBO beeps
De muis en keyboard geven geen licht

Heeft iemand een idee of dit MOBO of GPU schade is, of wellicht iets anders? En hoe ik er acter kom wat de boosdoener is zonder direct een dure nieuwe GPU te moeten bestellen?

Specs:
Moederbord: Gigabyte GA-B150M-DS3H
Professor: i5 6500
RAM: 8GB Corsair Vengeance LPX - DDR4
Grafische kaart: MSI R9 380 4G Gaming
SSD: Samsung evo 850 250GB
HDD: 500GB hdd
PSU: Corsair CX-M Series CX650M (650w)
Kast: Aerocool Cruisestar Advance

[Voor 6% gewijzigd door Frankvanv op 22-02-2021 09:14. Reden: Specs PC uitgebreid]

Alle reacties


  • br00ky
  • Registratie: januari 2014
  • Laatst online: 07:28

br00ky

Moderator Harde Waren
Frankvanv schreef op maandag 22 februari 2021 @ 08:52:

Specs:
MOBO: Gigabyte GA-B150M-DS3H
GPU: Radeon R9 380 4GB
Ik zie al waarom hij niet boot. Er ontbreekt ram, een processor, een voeding en een case :+. Zonder gekheid, wat is de rest van de setup?

  • Frankvanv
  • Registratie: augustus 2017
  • Laatst online: 01-04 12:57
Specs toegevoegd aan originele post.

  • J_aimy
  • Registratie: april 2014
  • Laatst online: 08:56
Ik heb recent een vergelijkbaar probleem gehad.
Bij prik op de voeding te zetten kreeg ik enkel LED verlichting op moederbord.
Bij starten van PC gebeurde er niks (geen fans die aan gingen, geen reactie op moederbord).

Ik heb ook toen eerst de PSU verdacht, maar deze ging bij testen met fans aangesloten gewoon draaien (ook de casefans ivm fancontroller).

Na de PC 3x helemaal te 'herbouwen', heb ik deze weer werkend gekregen maar het enige wat veranderd is, is een nieuwe CMOS batterij.
Er was namelijk niks veranderd in de build behalve de kast, maar dat is een ander verhaal, maar om die uit te sluiten heb ik ook na vervangen van de batterij buiten de kast getest.
Na het vervangen en prik op de voeding te zetten kreeg ik ook LED verlichting op mijn Power/Reset button op het moederbord en LED verlichting op de CMOS reset, deze had ik eerder namelijk niet.
Ik heb je moederbord bekeken en de manual bekeken maar kan nergens deze buttons op je moederbord vinden, maar zo'n batterij vervangen lijkt me het proberen waard alvorens je een nieuw moederbord koopt.

Waarom de batterij de reden is geweest bij mij dat de PC niet opstartte is mij een raadsel, ook mijn schoonbroer stond hier versteld van.
Ik wist wel dat mijn batterij ten einde was (systeemtijd werd niet onthouden), maar het vervangen betekende dat heel de rotzooi eruit moest en vanwege een armour op het moederbord (ASUS ROG Maximus Formula VI) moest deze helemaal gedemonteerd worden waar ik eerst nog weinig zin in had :P

Testen is voldoende met CPU (indien iGPU) + CPU koeler + RAM + PSU.
Bij voorkeur buiten de kast.
Naderhand kan je de GPU weer aansluiten als het blijkt te werken, die wordt dan getest.

Je kunt zonder iGPU ook wel testen, dan zou je dat kunnen zien aan de fan van de CPU koeler bijvoorbeeld.
Zelf heb ik het geluk dat ik een Q-code display had op het moederbord die foutmeldingen kan geven, maar ook aangeeft bij opstart in welke boot sequence dat hij zit.
Niet dat ik een expert ben, maar eerder een prutser :P met een beetje verstand.
Toch wel een schouderklopje voor mezelf dat mijn PC het weer doet en mijn nieuwe nog wacht op een moederbord (zonder armour hehe).

  • Frankvanv
  • Registratie: augustus 2017
  • Laatst online: 01-04 12:57
Well, that escalated quickly...

TL;DR: De foute Displayport kabel had inderdaad mijn moederbord gefrituurd. De kans aangegrepen om het een en ander aan upgrades te doen.

Nav mijn initiële probleem nog wat onderzoek gedaan en geconcludeerd dat een dood mobo de meest waarschijnlijke oorzaak was. Op zoek naar een nieuwe dus. Easy. Of niet...

Mooi mobo gevonden met de juiste socket en ik dacht ook de juiste chipset. Bij het uitzoeken viel het me op dat M.2 SSD's tegenwoordig een fractie kosten van vroeger. Dus een mooie 1TB SSD meebesteld als upgrade.

My mistake: tussen intel's gen7 en gen8 is de CPU socket niet veranderd maar de chipset compatibility wel. Dus mijn 6500k paste keurig maar gaf niet thuis bij booten. Op zoek naar het juiste mobo dus. Alleen zijn er bijna geen mobo's met M.2 slot en gen6 intel support. En degene die er zijn waren niet op korte termijn leverbaar. Dan kon ik dus mijn mooie nieuwe SSD niet gebruiken en moest die ook terug. Daar had ik geen zin in.

Een nieuwe CPU dan maar, van de 8e of 9e gen intel. Na het een en ander aan reviews gelezen/gekeken te hebben en mijn portemonnee eens stevig ondervraagd te hebben is de keus gevallen op een i7 9700K. Mooi future proof daar ik meestal niet de allernieuwste games speel. Nu is mijn build natuurlijk extreem GPU limited maar daar doen we ooit nog wel eens iets aan. Als iedereen zijn 3080 geleverd heeft gekregen en de 2080's op elke straathoek liggen. Ofzo.

Conclusie is dus dat een verkeerde DP kabel wel degelijk je mobo om zeep kan helpen. Gelukkig leeft mijn GPU nog. Die mag nog een rondje mee.

  • WEBGAMING
  • Registratie: oktober 2017
  • Laatst online: 09:15
Sorry, maar ik geloof er echt helemaal niets van.

Of er is iets anders misgegaan in het moederbord, of de diagnose is gewoon verkeerd, maar ik geloof er echt helemaal niets van dat een Displayport kabel, of poort je moederbord kan slopen. No way.

  • ElCondor
  • Registratie: juni 2001
  • Laatst online: 08:58

ElCondor

Geluk is Onmisbaar

WEBGAMING schreef op donderdag 25 februari 2021 @ 22:00:
Sorry, maar ik geloof er echt helemaal niets van.

Of er is iets anders misgegaan in het moederbord, of de diagnose is gewoon verkeerd, maar ik geloof er echt helemaal niets van dat een Displayport kabel, of poort je moederbord kan slopen. No way.
Goed ondebouwd ook. TS komt met nette documentatie en goede onderzoek stappen... :F

Hay 365 dias en un año y 366 occasiones para festejar (Boliviaans spreekwoord)


  • WEBGAMING
  • Registratie: oktober 2017
  • Laatst online: 09:15
ElCondor schreef op woensdag 3 maart 2021 @ 15:19:
[...]


Goed ondebouwd ook. TS komt met nette documentatie en goede onderzoek stappen... :F
Waar heb je het toch over? Onderzoek? Welk onderzoek? Onderdelen vervangen is geen onderzoek.

Acties:
  • +1Henk 'm!

  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 09:20

Umbrah

The Incredible MapMan

Toch heb ik het ook wel eens gehad hoor, DP zou normaliter op 3,3v 500ma moeten werken, waarvan je denkt: dat is hooguit 1,7 Watt, maar toch door een combo met een cheap moederbordje/GPU-tje + goedkope kabel dat op een of andere manier een ground/volt short plaats vond, en dat de bescherming die je van een GPU verwacht niet goed genoeg ging. Ik heb het ook met HDMI gezien, dat werkt zelfs op 5v, dat een Action-HDMI kabel na lang "regenbogen" (displayport zie je het meestal in de zin van: als je beweegt knippert je scherm zwart...) uiteindelijk een short heeft wat de GPU reset. Bij HDMI heb ik wel eens een scherm "defect" zien gaan ;). DP kan beide kanten op helaas...

Lang verhaal kort, we zitten hier op Tweakers, een rotte kabel is niet zo gek, en als je het combineerd met slecht beveiligde hardware: kan ik me voorstellen dat er iets meegenomen wordt. Om te zeggen: "kabel is dom, daardoor kan nooit iets stuk gaan" is dus wat kortzichtig.

[Voor 10% gewijzigd door Umbrah op 03-03-2021 15:42]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee