Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Geen geluid uit Acer monitor bij aansluiten Telenet Digibox

Pagina: 1
Acties:

  • Koby33
  • Registratie: februari 2021
  • Laatst online: 21-02 21:01
Beste,
Ik heb vandaag een acer monitor gekocht om deze te gebruiken als een tv scherm. Wanneer ik de digibox van telenet hierop aansluit heb ik wel beeld maar geen geluid. Het ligt niet aan de kabel of aan het scherm. Weet iemand hoe dit zou komen en wat kan ik hieraan doen?

Alvast bedankt

  • lier
  • Registratie: januari 2004
  • Laatst online: 11:25

lier

MikroTik nerd

Wat zegt de handleiding?

O ja...welkom op GoT, bedoeling is om alle relevante informatie te geven (en Acer heeft vast wel meer monitoren gemaakt...).

Eerst het probleem, dan de oplossing


  • Koby33
  • Registratie: februari 2021
  • Laatst online: 21-02 21:01
He gaat om een Acer Nitro VG242YPbmiipx. En een digibox van telenet.
Alvast bedankt

  • Hahn
  • Registratie: augustus 2001
  • Laatst online: 20-06 22:38
Hoe weet je dat het niet aan de kabel of de monitor ligt? En zoals lier al zegt: kijk in de handleiding. Volume al hoger gezet, ook op de digibox?

[Voor 6% gewijzigd door Hahn op 21-02-2021 17:21]

The devil is in the details.


  • Basekid
  • Registratie: maart 2004
  • Laatst online: 09:12
Welke kabel heb je gebruikt om het te verbinden? En hoe staan de geluidinstellingen op de box en scherm

  • Koby33
  • Registratie: februari 2021
  • Laatst online: 21-02 21:01
Beste,
Ik gebruik hdmi.
Heb de handleiding van digibox en monitor doorgenomen en hzb niets vreemds gevonden. Als ik de digibox op tv aansluit werkt het geluid. En als ik de ps4 aansluit op de monitor werkt het geluid ook.

  • Enforcer
  • Registratie: februari 2001
  • Niet online
Zet de HDR functie op Off in het menu van je beeldscherm (en/of wellicht op je digibox), ik lees veel problemen met "Deep Colour" en "Geen geluid telenet digibox". Probeer ook eens de andere hdmi ingang.

  • hcQd
  • Registratie: september 2009
  • Laatst online: 11:20
Misschien dat de digibox standaard ac3 (Dolby) uitstuurt, ook al geeft de monitor aan dit niet te ondersteunen. Zoek eens in de instellingen van die box of je dat kunt forceren naar pcm.

  • Koby33
  • Registratie: februari 2021
  • Laatst online: 21-02 21:01











  • Koby33
  • Registratie: februari 2021
  • Laatst online: 21-02 21:01
Dit zijn alle instellingen die ik kan aanpassen.

  • Enforcer
  • Registratie: februari 2001
  • Niet online
Menu "Picture" - HDR off

  • Koby33
  • Registratie: februari 2021
  • Laatst online: 21-02 21:01

  • Koby33
  • Registratie: februari 2021
  • Laatst online: 21-02 21:01
Dit is wat er bij picture staat

  • FeaR
  • Registratie: maart 2007
  • Laatst online: 10:42

FeaR

ModeratoR Consumentenelektronica

In GoT we trust

Enkele posts vanuit Geluid monitor hierheen gezet zodat we één centraal topic houden. Kijk ik nog even aan waar dit topic precies moet staan want het valt eigenlijk over meerdere forumdelen heen.
Koby33 schreef op zondag 21 februari 2021 @ 17:26:
Heb de handleiding van digibox en monitor doorgenomen en hzb niets vreemds gevonden. Als ik de digibox op tv aansluit werkt het geluid. En als ik de ps4 aansluit op de monitor werkt het geluid ook.
Op welke instellingen staan de audio instellingen van de PS4 en van de Telenet Digibox? PS4 is naar mijn weten default Dolby Digital (AC-3), een formaat wat ook veel decoders uitsturen. Als die gelijk staan ligt het niet aan een niet supported track door de monitor maar ergens anders.

Some people just need a high-five.... In the face.... With a chair.


  • Koby33
  • Registratie: februari 2021
  • Laatst online: 21-02 21:01
Beste,
Heb net wat opzoekingswerk gedaan en ben uitgekomen op een hdcp security ofzo. Denk dat daar het probleem ligt. Voorlopig kan ik het geluid oplossen door hdmi en aux afzonderlijk in het scherm te pluggen. Als iemand nog tips heeft hoe ik het geluid via hdmi ook kan gebruiken. Let me know.
Bedankt voor de hulp in ieder geval.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True