Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Nieuwe PC geen signaal hdmi

Pagina: 1
Acties:

Vraag


  • sidney013
  • Registratie: januari 2021
  • Laatst online: 18:36
Pc helemaal in elkaar geplaatst, ik geloof dat alles goed zit, maar ben natuurlijk erg een leek hierin.

Nadat de pc aangezet wordt zegt de monitor geen signaal
Fans videokaart draait
Fans koeling draait
Lampje op de mobo rechtsonder van de f-panel brand rood
Aorus teken mobo brand oranje
Led strip brand
GPU Gigabyted brand
Andere beeldscherm gebruikt
Tv gebruikt
HDMI in mobo/GPU

Ik weet niet meer wat to do.

#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i7-10700K Boxed€ 327,50€ 327,50
1MoederbordenGigabyte Aorus Z490 Pro AX€ 244,90€ 244,90
1VideokaartenGigabyte GeForce RTX 3070 Gaming OC 8G€ 0,-€ 0,-
1Behuizingenbe quiet! Pure Base 500DX Zwart€ 107,75€ 107,75
1Processorkoelingbe quiet! Dark Rock Pro 4€ 76,16€ 76,16
1Geheugen internCrucial Ballistix BL2K8G32C16U4B€ 78,-€ 78,-
1Voedingenbe quiet! Straight Power 11 650W€ 110,25€ 110,25
1Solid state drivesKingston A2000 1TB€ 95,-€ 95,-
Bekijk collectie
Importeer producten
Totaal€ 1.039,56




Beste antwoord (via sidney013 op 23-02-2021 09:17)


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 00:34
Beide kabels moeten in 2x4. De 2x2 is optioneel als je extreem gaat overklokken.

Alle reacties


  • sidney013
  • Registratie: januari 2021
  • Laatst online: 18:36











  • sidney013
  • Registratie: januari 2021
  • Laatst online: 18:36




Ik heb grote twijfels bij die CPU1 en CPU2

Deze gaan gewoon in de ATX_12_2x4???

[Voor 5% gewijzigd door sidney013 op 21-02-2021 13:35]


  • PD2JK
  • Registratie: augustus 2001
  • Laatst online: 22:28
Deze speaker (of soortgelijk) liggen toevallig? Even aansluiten op de betreffende header op het moederbord.


Het is optioneel om de P8 en P4 stekker tegelijk te hebben aangesloten. Hoeft niet, het kan stabieler zijn als je flink gaat overklokken.

Z80 (MSX2) / i386SX-25 / Pentium MMX 200 / Athlon Classic 1GHz / AthlonXP 1700+ / Q9550 / Ryzen 5600X


  • sidney013
  • Registratie: januari 2021
  • Laatst online: 18:36
Ik ben een stap verder momenteel. Zitten in bios, update straks de post.

  • PD2JK
  • Registratie: augustus 2001
  • Laatst online: 22:28
Oké, wat was het euvel?

Z80 (MSX2) / i386SX-25 / Pentium MMX 200 / Athlon Classic 1GHz / AthlonXP 1700+ / Q9550 / Ryzen 5600X


  • sidney013
  • Registratie: januari 2021
  • Laatst online: 18:36


Toen er geen display was:
Zat kabel van hierboven CPU 1 en CPU 2 in de ATX_12_2x4
--> ik denk nog steeds dat dit goed zou moeten zijn? Maar wellicht kunnen jullie dit beter beoordelen, volgens mij kan de kabel niet verkeerd om zitten... Ik ben heel benieuwd wat het kan zijn :P

Wel display:
Nu zit kabel van hierboven CPU 1 in de ATX_12_2x2
--> kan dit kwaad?

En tadaaa!


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 00:34
Beide kabels moeten in 2x4. De 2x2 is optioneel als je extreem gaat overklokken.

  • sidney013
  • Registratie: januari 2021
  • Laatst online: 18:36
Uszka schreef op maandag 22 februari 2021 @ 20:58:
Beide kabels moeten in 2x4. De 2x2 is optioneel als je extreem gaat overklokken.
Ik begrijp je niet. Sorry.

Als ik die CPU 1 en CPU 2 in de 2x4 doe werkt het niet.
Als ik die CPU 1 in de 2x2 doe werkt het.

  • M2M
  • Registratie: juli 2006
  • Laatst online: 23:31

M2M

medicijnman

't kan aan mij liggen, maar met een luchtkoeler kun je een 10700k niet ver genoeg overklokken om tegen een vermogenslimiet van de CPU-powersupply-kabel aan te lopen. Lekker laten zitten dus.

-_-


  • MadMarky
  • Registratie: augustus 2001
  • Niet online
Je blijft steeds zeggen wel of geen display, maar ik hoop dat je inmiddels weet wat er eigenlijk gebeurd?
Dat je beeld zwart blijft is slechts een gevolg, het is de hele computer die wel of niet op wil starten.

Waarom je computer niet start met beide connectors aangesloten weet ik verder ook niet, door de vorm van de connector kun je ze ook niet verkeerd aansluiten.

PC | BMW Z3 Coupe


  • sidney013
  • Registratie: januari 2021
  • Laatst online: 18:36
@MadMarky jep ik kan het volgen nu, lijkt gewoon geen prik op de processor te komen.

Ik zal zo toch nog eens die CPU 1 en CPU 2 aansluiten, het zou toch niet zijn dat de kabel niet ver genoeg erop heb gezet.. Kan er nogal lastig bij :)

  • Intelligo
  • Registratie: september 2012
  • Laatst online: 22:22
sidney013 schreef op maandag 22 februari 2021 @ 21:32:
@MadMarky jep ik kan het volgen nu, lijkt gewoon geen prik op de processor te komen.

Ik zal zo toch nog eens die CPU 1 en CPU 2 aansluiten, het zou toch niet zijn dat de kabel niet ver genoeg erop heb gezet.. Kan er nogal lastig bij :)
Even een snel inkoppertje maar heb je de afstandbusjes tussen de kast en het moederbord goed geplaatst? Je mobo lijkt erg dicht op de kast te zitten en het is een veelgemaakte beginnersfout die kortsluiting kan veroorzaken.

Woont in Helsinki


  • sidney013
  • Registratie: januari 2021
  • Laatst online: 18:36
Intelligo schreef op maandag 22 februari 2021 @ 21:36:
[...]
Even een snel inkoppertje maar heb je de afstandbusjes tussen de kast en het moederbord goed geplaatst? Je mobo lijkt erg dicht op de kast te zitten en het is een veelgemaakte beginnersfout die kortsluiting kan veroorzaken.
Oohh wat zeg je mij nu.

In die pure base 500DX daar leken al afstandbusjes in te zitten?
Heb geen andere afstandbusje gezien?

[Voor 8% gewijzigd door sidney013 op 22-02-2021 23:00]


  • dion_b
  • Registratie: september 2000
  • Laatst online: 01:59

dion_b

Moderator Harde Waren

say Baah

Geen idee wat een "built" is, dus titelfix:

"Na pc built geen signaal hdmi" -> "Nieuwe PC geen signaal hdmi"

Verder is dit iets wat valt onder:
Hangen en Opstartproblemen troubleshooter

Dat hoort eerder in Processors, Moederborden & Geheugens, dus ik verplaats even:

Move OH -> PMG

Soittakaa Paranoid!


  • sidney013
  • Registratie: januari 2021
  • Laatst online: 18:36
Mysterie opgelost, ik heb geen idee waarom de kabel eerst in de 2x4 niet gewerkt heeft.
Stop net de CPU 1 en CPU 2 in de 2x4 en bam werkt gewoon.

Nouja happy kan ik dit ook weer vergeten :)
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True