Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • TactfulRanger
  • Registratie: januari 2012
  • Laatst online: 29-05 18:40
Mijn vraag
Beste Tweakers,
Ik ben bij een MKB van kennissen gevraagd om te helpen bij het aansluiten van Ziggo Internet Pro.
Nu hebben zij een lijstje gekregen met daarop diverse ipv4 en ipv6 adressen. Maar laat ik het nu even beperken tot ipv4.
Het betreft:
Netwerkadresxxx.xxx.xxx.80
Gateway Ziggoxxx.xxx.xxx.81
Uw router/firewallxxx.xxx.xxx.82
Broadcast adresxxx.xxx.xxx.83


Nu heb ik de beschikking over een Ubiquiti UniFi Security Gateway. En ik zit een beetje te stoeien met welke van deze 4 IP adressen ik nu iets mee moet.

Wat ik zelf dacht was dat, in onderstaand scherm, IP Address de waarde gaat krijgen van "Uw router/firewall" en Router de waarde van "Gateway Ziggo".



Echter lijkt dit niet te werken, wellicht dat ik iets over het hoofd zie met de 2 IP adressen die ik nog "over" heb.

Zijn er toevallig Tweakers onder ons met ervaring? Hoor het graag!

Relevante software en hardware die ik gebruik
- Ubiquiti UniFi Security Gateway

[Voor 15% gewijzigd door TactfulRanger op 18-02-2021 10:41]

Beste antwoord (via TactfulRanger op 21-02-2021 18:07)


  • SniperGuy
  • Registratie: juli 2001
  • Laatst online: 13-06 15:42
dit is een Laag3 point-to-point verbinding: er zijn maar 2 bruikbare IP adressen (netwerk + broadcast kan je niet gebruiken!)
.81 moet je in (laten) stellen op de ziggo gateway
.82 moet je instellen op de USG op de WAN poort

@TS
Je bent er bijna:
settings > networks > wan > connection type instellen op "static IP" (precies de plek uit je screenshot)
Het volgende instellen
router adres = .81
ip adres = .82
het juiste subnetmask 255.255.255.252

als dat niet werkt: doe een een traceroute vanaf een PC/laptop op je interne netwerk naar bijvoorbeeld 1.1.1.1

[Voor 56% gewijzigd door SniperGuy op 18-02-2021 11:05]

Alle reacties


  • markisoke
  • Registratie: december 2010
  • Laatst online: 22:08
Heb je het subnet ook goed ingevuld (/30 255.255.255.252)?
Weet je ook zeker dat de .80 en .81 hier goed staan, meestal gebruikt Ziggo het eerste adres (de .80) als netwerkadres en de .81 in dit geval als gateway.

  • tweakict
  • Registratie: februari 2010
  • Laatst online: 11-06 09:24
Kun je je ziggo modem niet in bridge instellen en dan het IP van "uw router/firewall" instellen op de WAN van de Unifi?

  • MarkieNL
  • Registratie: mei 2005
  • Laatst online: 21:27
Kan je de brief niet even posten en wat vertrouwelijke informatie ff wegblurren?

  • TactfulRanger
  • Registratie: januari 2012
  • Laatst online: 29-05 18:40
markisoke schreef op donderdag 18 februari 2021 @ 10:35:
Heb je het subnet ook goed ingevuld (/30 255.255.255.252)?
Weet je ook zeker dat de .80 en .81 hier goed staan, meestal gebruikt Ziggo het eerste adres (de .80) als netwerkadres en de .81 in dit geval als gateway.
Heel scherp! Heb netwerkadres en Gateway inderdaad omgewisseld. Ik pas de post even aan! Subnet staat inderdaad op 252!

  • markisoke
  • Registratie: december 2010
  • Laatst online: 22:08
Probeer ook even met een laptop of pc zonder USG door dat IP te gebruiken, om te kijken of je verbinding van Ziggo wel actief is.

[Voor 10% gewijzigd door markisoke op 18-02-2021 10:42]


  • TactfulRanger
  • Registratie: januari 2012
  • Laatst online: 29-05 18:40
markisoke schreef op donderdag 18 februari 2021 @ 10:41:
Probeer ook even met een laptop of pc zonder USG door dat IP te gebruiken, om te kijken of je verbinding van Ziggo wel actief is.
Hiermee doel je op xxx.xxx.xxx.82 - Uw router/firewall? Deze lokaal op mijn laptop als statisch IP instellen?

  • markisoke
  • Registratie: december 2010
  • Laatst online: 22:08
TactfulRanger schreef op donderdag 18 februari 2021 @ 10:44:
[...]


Hiermee doel je op xxx.xxx.xxx.82 - Uw router/firewall? Deze lokaal op mijn laptop als statisch IP instellen?
Inderdaad, dus zo:


Acties:
  • Beste antwoord
  • +2Henk 'm!
  • Pinned

  • SniperGuy
  • Registratie: juli 2001
  • Laatst online: 13-06 15:42
dit is een Laag3 point-to-point verbinding: er zijn maar 2 bruikbare IP adressen (netwerk + broadcast kan je niet gebruiken!)
.81 moet je in (laten) stellen op de ziggo gateway
.82 moet je instellen op de USG op de WAN poort

@TS
Je bent er bijna:
settings > networks > wan > connection type instellen op "static IP" (precies de plek uit je screenshot)
Het volgende instellen
router adres = .81
ip adres = .82
het juiste subnetmask 255.255.255.252

als dat niet werkt: doe een een traceroute vanaf een PC/laptop op je interne netwerk naar bijvoorbeeld 1.1.1.1

[Voor 56% gewijzigd door SniperGuy op 18-02-2021 11:05]


  • TactfulRanger
  • Registratie: januari 2012
  • Laatst online: 29-05 18:40
Bedankt allen! Het is gelukt!

  • SniperGuy
  • Registratie: juli 2001
  • Laatst online: 13-06 15:42
Top goed om te horen :)

  • rens-br
  • Registratie: december 2009
  • Laatst online: 00:08

rens-br

Admin IN & Moderator Mobile
Ik heb nog even je titel aangepast, zodat het wat duidelijker is.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True