Toon posts:

HDMI signaal telkens weg bij openen ZiggoGo op pc

Pagina: 1
Acties:

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Ik heb sinds kort een AOC 32" quad HD beeldscherm, welke perfect bevalt.

Het vreemde is dat zodra ik ZiggoGo open, of ik dat nu vanuit Chrome, Edge of vanuit de app doe dat maakt niet uit, dan geeft de monitor aan dat er geen signaal is.

Open ik YouTube filmpjes in de browser, dan worden deze wel keurig afgespeeld.

Enige wat nog helpt, is de pc geforceerd uitzetten en dan opnieuw opstarten. Het beeld is dan direct terug.

Iemand enig idee wat dit kan veroorzaken? Zoiets nog nooit meegemaakt in ieder geval.

Thanks!

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 12:24

nelizmastr

Goed wies kapot

Waarschijnlijk heeft dit met HDCP te maken.

Kijk eens in de opties van je beeldscherm of je daar iets over kunt vinden.

I reject your reality and substitute my own


  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
nelizmastr schreef op woensdag 17 februari 2021 @ 17:23:
Waarschijnlijk heeft dit met HDCP te maken.

Kijk eens in de opties van je beeldscherm of je daar iets over kunt vinden.
Zal daar straks eens naar kijken!

Ik heb nog een oude Pentium G4500 met onboard graphics op een Asus H170m, zou het daar dan aan kunnen liggen? Of is er een upgrade van de HDMI kabel nodig?

  • Wish
  • Registratie: juni 2006
  • Laatst online: 15:21

Wish

ingwell

onnaj schreef op woensdag 17 februari 2021 @ 17:34:
[...]

Zal daar straks eens naar kijken!

Ik heb nog een oude Pentium G4500 met onboard graphics op een Asus H170m, zou het daar dan aan kunnen liggen? Of is er een upgrade van de HDMI kabel nodig?
Nee, als het HDCP is, dan blijft het effect hetzelfde. Dan weigert uiteindelijk de "protected content" afgespeeld te worden. Verandering van je "sturende" hardware voegt dan niks toe.

No drama


  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Wish schreef op woensdag 17 februari 2021 @ 17:38:
[...]

Nee, als het HDCP is, dan blijft het effect hetzelfde. Dan weigert uiteindelijk de "protected content" afgespeeld te worden. Verandering van je "sturende" hardware voegt dan niks toe.
Zou ik dan hdcp uit moeten zetten?

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Ik kan geen instelling voor hdcp vinden in de monitor, maar deze ondersteunt hdcp zeker wel.

Het is de AOC Q32E2N

  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 15:30

Umbrah

The Incredible MapMan

Staat het in de videodriver wel goed aan/omschreven? Daar hoort het doorgaans te staan.

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Umbrah schreef op woensdag 17 februari 2021 @ 19:26:
Staat het in de videodriver wel goed aan/omschreven? Daar hoort het doorgaans te staan.
Het is gewoon de onboard 530 graphics. Ik had hiervoor een oudere Samsung gewoon 1080p en nooit problemen gehad. Deze monitor is nu 2 weken oud :-(

  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 14-09 21:36
Werkt Netflix in de browser en de app wel? Dan heb je in elk geval iets vergelijkbaar om te controleren of het een algemeen streaming-in-browser-met-DRM probleem is of niet.

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
johnkeates schreef op woensdag 17 februari 2021 @ 19:35:
Werkt Netflix in de browser en de app wel? Dan heb je in elk geval iets vergelijkbaar om te controleren of het een algemeen streaming-in-browser-met-DRM probleem is of niet.
Heb even Netflix in de browser getest en dan krijg ik hetzelfde probleem. Dus toch hdcp dan?

Anders gaat de monitor gewoon terug. Met de oude Samsung nooit problemen gehad zoals gezegd

  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 15:30

Umbrah

The Incredible MapMan

Mogelijk omdat die geen HDCP ondersteunde. Nogmaals, open het Intel Control Panel van je videodriver, en check de HDCP status. Zou er ongeveer zo uit moeten zien, maar dan Intel:



Kans dat een GPU driver update dit oplost.

[Voor 6% gewijzigd door Umbrah op 17-02-2021 19:46]


  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Umbrah schreef op woensdag 17 februari 2021 @ 19:45:
Mogelijk omdat die geen HDCP ondersteunde. Nogmaals, open het Intel Control Panel van je videodriver, en check de HDCP status. Zou er ongeveer zo uit moeten zien, maar dan Intel:

[Afbeelding]

Kans dat een GPU driver update dit oplost.
Bij mijn onboard HD 530 graphics zitten weinig uitgebreide functies en zie ook geen dhcp instelling staan­čĄö Misschien dat ik straks nog in de bios kan kijken van de Asus H170m plus?

De driver die ik gebruik is de nieuwste. Dus waarschijnlijk ben ik verplicht mijn pc te upgraden dan om hdcp content af te kunnen spelen? Of volstaat misschien een andere HDMI kabel?

[Voor 6% gewijzigd door onnaj op 17-02-2021 19:59]


  • Wish
  • Registratie: juni 2006
  • Laatst online: 15:21

Wish

ingwell

onnaj schreef op woensdag 17 februari 2021 @ 19:52:
[...]


Bij mijn onboard HD 530 graphics zitten weinig uitgebreide functies en zie ook geen dhcp instelling staan­čĄö Misschien dat ik straks nog in de bios kan kijken van de Asus H170m plus?

De driver die ik gebruik is de nieuwste. Dus waarschijnlijk ben ik verplicht mijn pc te upgraden dan om hdcp content af te kunnen spelen? Of volstaat misschien een andere HDMI kabel?
Welke driver gebruik je dan?

En *nee* een andere HDMI kabel helpt niet. Je moet het HDCP probleem oplossen.

No drama


  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 15:30

Umbrah

The Incredible MapMan

Je GPU ondersteund gewoon HDCP, Intel heeft een hele FAQ online staan:

https://www.intel.com/con...s/000005485/graphics.html

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Umbrah schreef op donderdag 18 februari 2021 @ 13:31:
Je GPU ondersteund gewoon HDCP, Intel heeft een hele FAQ online staan:

https://www.intel.com/con...s/000005485/graphics.html
Dan blijft het vreemd dat het niet werkt. De nieuwe monitor heeft het ook. Ik ga toch eens een andere kabel proberen, heb sowieso HDMI 2 kabels liggen

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Ik heb verschillende kabels geprobeerd, maar dat maakt niks.

Wat wel gebeurt, is dat wanneer ik de HDMI kabel eruit haal als ik de melding 'no signal' krijg, en hem er vervolgens er weer in doe, het beeld terug komt en ik gewoon kan kijken. Zodra ik de video pauze of stop bij Ziggo, dan doet het probleem zich direct weer voor. Eruit en erin stoppen van de HDMI kabel lost het dan direct weer op, maar is natuurlijk niet de oplossing.

  • Wish
  • Registratie: juni 2006
  • Laatst online: 15:21

Wish

ingwell

onnaj schreef op donderdag 18 februari 2021 @ 22:27:
Ik heb verschillende kabels geprobeerd, maar dat maakt niks.
You don't say....

Je wil niet zo goed luisteren en geeft heel selectief antwoord op de vragen die we stellen.

No drama


  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Wish schreef op vrijdag 19 februari 2021 @ 17:24:
[...]

You don't say....

Je wil niet zo goed luisteren en geeft heel selectief antwoord op de vragen die we stellen.
Daar heb je misschien wel gelijk in maar dat was wat ik op internet las en een goedkope optie om te proberen.

Ik gebruik nu de driver van 08-01-2021,dat is de nieuwste en wordt telkens geupdate via de intel driver app.

Verder heb ik via de app store intel control panel gevonden, maar ook daar is geen enkele instelling te vinden over DHCP.

Ik denk dat de enige mogelijkheid is om de monitor terug te sturen en te kijken naar een ander merk en type. Neig een beetje naar deze IIyama monitor of deze LG monitor.

Nadeel vd Iyama is maar 60 Hz ipv 75 Hz, tenminste op de resolutie waarvoor ik hem zou gebruiken.
De LG heeft wel 75 Hz, maar is een stuk duurder, alhoewel het als 2e kans nog mee kan vallen soms.

  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 15:30

Umbrah

The Incredible MapMan

Je moet ook niet zoeken naar DHCP (dat is voor netwerken), maar naar HDCP. Die monitor ondersteund het gewoon, je videokaart ook, en de monitor-plek is doorgaans waar het het MINSTE fout kan gaan.

Suggesties voor zoekrichtingen o.a. op de Intel fora: https://community.intel.c...23180?profile.language=en

(Als in: heb je met services lopen klooien?)

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Umbrah schreef op donderdag 25 februari 2021 @ 09:14:
Je moet ook niet zoeken naar DHCP (dat is voor netwerken), maar naar HDCP. Die monitor ondersteund het gewoon, je videokaart ook, en de monitor-plek is doorgaans waar het het MINSTE fout kan gaan.

Suggesties voor zoekrichtingen o.a. op de Intel fora: https://community.intel.c...23180?profile.language=en

(Als in: heb je met services lopen klooien?)
Dat was een type fout. Heb gewoon naar HDCP gezocht ;-)

Heb verder niets met services gedaan, alleen driver opnieuw geïnstalleerd.

Bizarre is wel dat als ik de HDMI kabel er opnieuw insteek op het moment dat ie geen signaal geeft, het daarna gewoon werkt. Totdat ik pauzeer en/of een andere video kies in Netflix of Ziggo

  • Wish
  • Registratie: juni 2006
  • Laatst online: 15:21

Wish

ingwell

onnaj schreef op donderdag 25 februari 2021 @ 09:08:
[...]


Daar heb je misschien wel gelijk in maar dat was wat ik op internet las en een goedkope optie om te proberen.

Ik gebruik nu de driver van 08-01-2021,dat is de nieuwste en wordt telkens geupdate via de intel driver app.

Verder heb ik via de app store intel control panel gevonden, maar ook daar is geen enkele instelling te vinden over DHCP.

Ik denk dat de enige mogelijkheid is om de monitor terug te sturen en te kijken naar een ander merk en type. Neig een beetje naar deze IIyama monitor of deze LG monitor.
Nog 1x: de hardware (HDMI, monitor) is niet het probleem. Zoek het in de driver settings.
Ik geef je bijna de garantie dat als je een nieuwe monitor koopt en niks doet aan de driver, je hetzelfde issue terugkrijgt.

No drama


  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Wish schreef op donderdag 25 februari 2021 @ 15:26:
[...]

Nog 1x: de hardware (HDMI, monitor) is niet het probleem. Zoek het in de driver settings.
Ik geef je bijna de garantie dat als je een nieuwe monitor koopt en niks doet aan de driver, je hetzelfde issue terugkrijgt.
Duidelijk! Alleen ik heb verschillende drivers geprobeerd, maar nergens staan de HDCP settings. Heb ook control panel als app geïnstalleerd, maar ook zonder deze app via ctrl + alt + F12 benaderd en nergens vind ik die instelling. En ik durf absoluut te zeggen dat ik geen complete n00b ben qua computers.

  • Wish
  • Registratie: juni 2006
  • Laatst online: 15:21

Wish

ingwell

onnaj schreef op donderdag 25 februari 2021 @ 15:34:
[...]


Duidelijk! Alleen ik heb verschillende drivers geprobeerd, maar nergens staan de HDCP settings. Heb ook control panel als app geïnstalleerd, maar ook zonder deze app via ctrl + alt + F12 benaderd en nergens vind ik die instelling. En ik durf absoluut te zeggen dat ik geen complete n00b ben qua computers.
Show eens een printscreen van je driver settings zoals @Umbrah dat ook deed?

No drama


  • Xander
  • Registratie: oktober 2002
  • Laatst online: 18:00
Umbrah schreef op woensdag 17 februari 2021 @ 19:45:
Mogelijk omdat die geen HDCP ondersteunde. Nogmaals, open het Intel Control Panel van je videodriver, en check de HDCP status. Zou er ongeveer zo uit moeten zien, maar dan Intel:
Ik kan iets soortgelijks op mijn eigen PC in het Intel Graphics Control Panel nergens terugvinden. Als ik Google moet geloven is dat iets wat alleen nVidia in zijn software toont.

(HDCP werkt hier overigens wel prima)

PC specs!---Pulse mee voor GoT!
[22:49:37] <@Remy> ik wil een opblaasbare dSLR :+


  • Baakster
  • Registratie: november 2014
  • Laatst online: 21-09 17:27
MIsschien dit even lezen en zo een ding bestellen?

https://www.club-3d.com/e...high_definition_and_more/

Wellicht werkt het. Succes!

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Baakster schreef op donderdag 25 februari 2021 @ 16:53:
MIsschien dit even lezen en zo een ding bestellen?

https://www.club-3d.com/e...high_definition_and_more/

Wellicht werkt het. Succes!
Ik las ergens ook dat een goedkope HDMI splitter kan werken. Zal dat ook eens proberen, die heb ik nog wel liggen.

Vind het beeld van de AOC overigens niet helemaal top, maar mag voor dat geld ook niet alles verwachten natuurlijk. Overweeg wel om sowieso te kijken voor een alternatief een keer.

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Wish schreef op donderdag 25 februari 2021 @ 15:38:
[...]

Show eens een printscreen van je driver settings zoals @Umbrah dat ook deed?
Zal proberen deze morgen even te maken, maar staat er gewoon echt niet bij.

  • JME
  • Registratie: maart 2004
  • Nu online

JME

zeg maar Jamie

onnaj schreef op woensdag 17 februari 2021 @ 16:11:
Ik heb sinds kort een AOC 32" quad HD beeldscherm, welke perfect bevalt.
onnaj schreef op donderdag 25 februari 2021 @ 09:08:
Neig een beetje naar deze IIyama monitor of deze LG monitor.
onnaj schreef op donderdag 25 februari 2021 @ 18:55:
Vind het beeld van de AOC overigens niet helemaal top, maar mag voor dat geld ook niet alles verwachten natuurlijk.
Ben je niet gewoon op zoek naar een reden om een andere monitor te verantwoorden? :+

  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
JME schreef op donderdag 25 februari 2021 @ 19:07:
[...]


[...]


[...]


Ben je niet gewoon op zoek naar een reden om een andere monitor te verantwoorden? :+
Haha, ik had eigenlijk gewoon het liefst gehad dat ie meteen werkte zoals ik had gehoopt. ;)

  • JME
  • Registratie: maart 2004
  • Nu online

JME

zeg maar Jamie

Je monitor werkt ook gewoon. Probleem zit elders. Maar dat is al meerdere keren uitgelegd.

[Voor 53% gewijzigd door JME op 25-02-2021 19:53]


  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
HDCP services draaien gewoon. Op de printscreen niet, maar op dat moment had ik hem even handmatig uitgezet. Uitzetten heeft verder geen zin, dan treed hetzelfde probleem op.
Intel Control Panel heeft geen optie voor HDCP.

Heb printscreens bijgevoegd. Hopelijk kunnen jullie me nu wel verder helpen. Heb de topics doorgespit, maar kan geen oplossing vinden jammer genoeg. Misschien lees ik nog ergens overheen??






  • onnaj
  • Registratie: september 2005
  • Laatst online: 13:00
Heb nu een gebruikte LG 32UD59 gekocht en alles werkt weer perfect!

Waarschijnlijk dus toch een probleem met de monitor. Heb hem dus maar netjes geretourneerd.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee