Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

windows programma's start niet op

Pagina: 1
Acties:

Onderwerpen

Vraag


  • gene211
  • Registratie: augustus 2011
  • Laatst online: 08-06 15:31
Ik zit met een probleem met mijn pc
Deze zijn mijn pc spullen
AMD Ryzen 5 1600 Processer
2x4Gb HyperX 2400 Ddr4 HX424C15FBK2/8 Xmp Geheugen
Msi B350 Gaming Pro Carbon Moederbord
Msi Radeon RX 560 Aero Itx 4G Oc Videokaart
LG 22MP58VQ-P Full HD IPS Monitor
NZXT Phantom Big Tower Computerkast
Kingston 120Gb Kyper X Fury SSd Schijf
Seagate BarraCuda, 1 TB Harde schijf
Coolmaster G550M 550watt Voeding
Windows 10 Pro 64 Bit Versie NL Windows
Nu heb ik van de week mijn bios upgedate maar bios (BIOS : 7B00v1JM CheckSum:54A8)
Zo dat ik dan een AMD Ryzen 5 3600 Cpu kan plaatsen op dit bord
De AMD Ryzen 5 1600 Cpu zit nog steeds op het moederbord
Ik Had wat problemen met windows en heb alles er weer op nieuw op gezet
Nu als ik in windows ben en een programma aan klikt maak niet uit welke
duurt het zo 5 minuten Voor dat het programma opent ik kan dan ook geen ander programma open
Ik heb alles geprobeerd windows is up to date
Weet iemand j wat het kan zijn dat het zo lang duurt voor dat iets opent
Het rare is dat hij dat niet altijd doen soms kun je gelijk een bestand open in een keer
Hoop dat iemand mijn kunnen helpen

Alle reacties


  • Nemesizz
  • Registratie: september 2004
  • Nu online

Nemesizz

Untouchable

Kingston 120Gb Kyper X Fury
Is dat niet die beruchte SSD met al die LED verlichting erin?
Volgens mij konden die dingen oververhit raken door de leds waardoor je snelheid inkakt.

(ik ga even vanuit dat het daadwerkelijk die beruchte SSD is)
Software voor de aansturing van de leds is natuurlijk niet geïnstalleerd na een verse install waardoor dat ding op volle sterkte de ledjes laat branden en zo dus uiteindelijk oververhit raakt.

  • Turismo
  • Registratie: december 2000
  • Laatst online: 21-06 17:38

Turismo

Me Grimlock

Holy....je snapt dat dit slecht leesbaar is zonder punten en komma's

Heb je na de bios update wel Optimized defaults gedaan? dat is meestal wel aan te raden gezien instellingen vaak niet compatible zijn met de nieuwste bios versie.

Waarom zit je op bios versie 7B00v1JM? ik zie dat de laatste versie 7B00v1JR(Beta version) is https://www.msi.com/Mothe...rt/B350-GAMING-PRO-CARBON

En daarnaast heb je de AMD Ryzen platform drivers geinstalleerd? https://www.amd.com/en/su...and-athlon-mobile-chipset
Windows is up to date geef je aan welke versie is het exact?

[Voor 14% gewijzigd door Turismo op 16-02-2021 16:17]

Werkbak


  • gene211
  • Registratie: augustus 2011
  • Laatst online: 08-06 15:31
de ssd is een Kingston 120Gb Kyper X Fury van 4jaar oud
ik heb de AMD Ryzen platform drivers geinstalleerd
als ik de bios update kan ik dan ook de ryzen 3600 installeren
windows versie is 20h2
ik heb nog een hd schijf liggen zou proberen daar op windows te installeren
en kijken of dat ook die problem heeft
of moet ik een andere sd schijf kopen

  • Mitchelll010
  • Registratie: oktober 2002
  • Laatst online: 18-06 15:17
Switch is in je bios van AHCI naar IDE of andersom als die al op IDE staat.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True