Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Dag iedereen,

Na lang zoeken en lezen op vele forums zit ik met een vervelend probleem.
Ik leg even de situatie uit en geef jullie mijn specs:

AMD Ryzen 9 3900X
AORUS LIQUID COOLER 240mm
GIGABYTE Aorus X570 Master
2x G.Skill Trident Z Neo F4-3200C16D-64GTZN 128GB (overkill i know)
GIGABYTE Aorus RTX 2070 Super
Aorus M.2 NvM 1TB (boot)
Sharkoon Silent Storm Cool Zero 850W
Fractal Design 7 White TG


Deze config hierboven draaide heel goed en stabiel, tot mijn voeding een enorm irriterend geluid begon te maken.. Een cooler die ergens tegenaan tikte en dit werd alleen maar erger en erger.
Beslist om deze voeding op Amazon retour te doen en een nieuwe voeding te kopen via Azerty.
Ik bestelde:
Gigabyte AORUS P850W 80+ GOLD Modular

Ik sloot alles opnieuw aan op het mobo en wou mijn pc opstarten, tevergeefs ik hoorde de voeding bij het inschakelen een *klik - klik*-geluid maken " geluid van een soort relais"?
Ik kreeg geen beweging meer in mijn PC ... ?

Mijn vorige psu (Sharkoon) die ik bijna op retour ging doen toch nog maar eens aangesloten om te kijken of alles nog werkte? (met storend geluid cooler..) maar tevergeefs, mobo ging terug aan maar ...
Ik kreeg een 00 error op mijn mobo? blijkt na onderzoek dat dit dus een 0D error is en wijst op het falen van de CPU? volgens de handleiding (failed initializing cpu) + mini led lampje op het mobo van CPU licht op.

Dus ... Ik mijn CPU (3900x) retour naar Amazon.

Ik werd serieus geagiteerd door heel deze situatie dat ik dacht, ik kan er maar beter iets positiefs van maken en bestel me dus een betere CPU en een nieuwe koeling en PSU O-)

Ik bestelde me de R9 5950X (nog steeds niet geleverd btw) met en Arctic 360 freezer.
Ondertussen de Aorus P850 PSU ook op retour gedaan en een Dark Power Pro 750W besteld.

Na het aansluiten van deze nieuwe voeding startte mijn mobo wel op zoals voorheen maar met de volgende problemen.

Huidige specs en stand van zaken:

AMD Ryzen 9 5950X (onderweg, dus slot is leeg nu)
Arctic Freezer 360mm (nog niet geïnstalleerd)

GIGABYTE Aorus X570 Master
2x G.Skill Trident Z Neo F4-3200C16D-64GTZN 128GB
GIGABYTE Aorus RTX 2070 Super
Aorus M.2 NvM 1TB (boot)
Dark Power Pro 11 750W
Fractal Design 7 White TG


Probleem dat zich nu voordoet:
Mobo geeft nog steeds error 0D
én het mini led lampje op het mobo van DRAM licht op (voorheen was dit het CPU mini-led lampje)

Wat heb ik al geprobeerd?
Meerdere voedingen
CPU uit/in (3900X voordat ik hem retrourneerde ...)
RAM uitgehaald en gewisseld van slots (zelfde prob) nog geen andere soort RAM gebruikt omdat ik dat niet heb...
CMOS reset en batterij eruit voor +5 min

Ik weet ook dat ik een bios update zal moeten doen voor mijn 5950x maar durf die nu nog niet doen met die errorcode. Vermoedelijk zal dit ook nog niet gaan..?

Als iemand ervaring heeft met dergelijke problemen alle hulp is welkom!
Alvast bedankt voor het lezen _/-\o_

  • Trently
  • Registratie: mei 2012
  • Laatst online: 12-06 12:40
Je topic, staat in een verkeerd sub-forum. Hopelijk kan een moderator deze verplaatsen. @Brooky?

De kans bestaat dat je oude Sharkoon voeding falende was en niet alleen een ratelend geluid procedure, maar ook hardware van jou onbruikbaar heeft gemaakt.
Het lastige is voor jou nu om zonder CPU na te gaan, wat er precies defect is en wat niet. Dat is voor ons ook lastig om aan te geven, omdat je eigenlijk een lijst moet afwerken met componenten wat nog wel en niet werkt. Doel is dat je 1-voor-1 componenten kan afstrepen totdat je uiteindelijk de boosdoener hebt gevonden.

Mijn vermoedde, op basis van je verhaal, is dat je moederbord defect is. Kan zijn door de voeding, maar dat is niet met 100% zekerheid te zeggen.
Ik zou dan ook eerst wachten op je nieuwe CPU (of je oude als deze weer RMA komt en mogelijk niet als defect wordt bestempeld). Mocht je systeem dan nog steeds niet werken, dan zou ik zelf je beginnen met je moederbord. Je kan een nieuwe bestellen, of je huidige retour (RMA) sturen. Mooie zou zijn als je iemand kent met een AM4-moederbord die hem aan jou kan lenen zodat je kan gaan testen. Ditzelfde kan dan je ook proberen met geheugen.

Hopelijk kom je dan uiteindelijk erachter welk onderdeel van je systeem falende is.
Je zou, al is dat een 'longshot', je moederbord kunnen voorzien van een nieuwe BIOS d.m.v. de flash-back optie (achterkant van je moederbord).

  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Trently schreef op dinsdag 16 februari 2021 @ 09:57:
Je topic, staat in een verkeerd sub-forum. Hopelijk kan een moderator deze verplaatsen. @Brooky?

De kans bestaat dat je oude Sharkoon voeding falende was en niet alleen een ratelend geluid procedure, maar ook hardware van jou onbruikbaar heeft gemaakt.
Het lastige is voor jou nu om zonder CPU na te gaan, wat er precies defect is en wat niet. Dat is voor ons ook lastig om aan te geven, omdat je eigenlijk een lijst moet afwerken met componenten wat nog wel en niet werkt. Doel is dat je 1-voor-1 componenten kan afstrepen totdat je uiteindelijk de boosdoener hebt gevonden.

Mijn vermoedde, op basis van je verhaal, is dat je moederbord defect is. Kan zijn door de voeding, maar dat is niet met 100% zekerheid te zeggen.
Ik zou dan ook eerst wachten op je nieuwe CPU (of je oude als deze weer RMA komt en mogelijk niet als defect wordt bestempeld). Mocht je systeem dan nog steeds niet werken, dan zou ik zelf je beginnen met je moederbord. Je kan een nieuwe bestellen, of je huidige retour (RMA) sturen. Mooie zou zijn als je iemand kent met een AM4-moederbord die hem aan jou kan lenen zodat je kan gaan testen. Ditzelfde kan dan je ook proberen met geheugen.

Hopelijk kom je dan uiteindelijk erachter welk onderdeel van je systeem falende is.
Je zou, al is dat een 'longshot', je moederbord kunnen voorzien van een nieuwe BIOS d.m.v. de flash-back optie (achterkant van je moederbord).
Beste Trently,

Bedankt voor je antwoord, mijn vorige CPU (3900X) daar heb ik een restitutie voor gekregen van Amazon, vandaar ik ging voor de nieuwe 5950X.

Mijn vermoeden is namelijk dat de Aorus P850 (psu) voor problemen gezorgd heeft en mogelijks hardware heeft beschadigd? Gezien deze voeding helemaal niet werkte en mijn Sharkoon nadien als ik die er weer plaatste "wel" maar dan wel met de foutmeldingen (0D) en cpu lampje op mobo ...
Nu met de Sharkoon en Aorus PSU weg heb ik de Dark Power Pro die wel als behoren werkt (als voeding)...

Ik los "graag" mijn computerproblemen zelf op maar ik neig toch al meer en meer om eens langs te gaan in een computerwinkel (IT Ware=in de buurt)?

Ik weet ook als ik mijn mobo niet ga kunnen updaten naar de nieuwe FW dat deze mijn 5950X niet zal ondersteunen.

Optie om via Amazon een nieuwe Aorus Master X570 te bestellen en daarmee te proberen?

Wat zou jij doen?
Bios kan je updaten zonder cpu. Doe dat.

  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Uszka schreef op dinsdag 16 februari 2021 @ 12:24:
Bios kan je updaten zonder cpu. Doe dat.
Bedankt voor je reactie, ik ben op de hoogte dat dit kan, maar ook als mijn mobo een error 0D geeft? Is de kans op het bricken dan niet nog groter?

  • Trently
  • Registratie: mei 2012
  • Laatst online: 12-06 12:40
iphonesid schreef op dinsdag 16 februari 2021 @ 13:10:
[...]


Bedankt voor je reactie, ik ben op de hoogte dat dit kan, maar ook als mijn mobo een error 0D geeft? Is de kans op het bricken dan niet nog groter?
Heb je niemand in je kennissen kringen, die een AM4-moederbord heeft waarmee je kan testen?
Je zou, al vind ik het zelf wat minder mooie oplossing, altijd een moederbord kunnen kopen en daarmee testen en uiteindelijk de koop te ontbinden en hem weer te retourneren. Daarmee kan je ieder geval uitsluiten/bevestigen dat het je moederbord is.
Mocht het je moederbord zijn, dan kan je hem altijd nog RMA sturen in de hoop dat ze hem maken.

  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Trently schreef op dinsdag 16 februari 2021 @ 13:51:
[...]

Heb je niemand in je kennissen kringen, die een AM4-moederbord heeft waarmee je kan testen?
Je zou, al vind ik het zelf wat minder mooie oplossing, altijd een moederbord kunnen kopen en daarmee testen en uiteindelijk de koop te ontbinden en hem weer te retourneren. Daarmee kan je ieder geval uitsluiten/bevestigen dat het je moederbord is.
Mocht het je moederbord zijn, dan kan je hem altijd nog RMA sturen in de hoop dat ze hem maken.
Beste Trendly,
Bedankt op mijn mogelijke opties mee te bekijken.
Ik denk dat ik ga wachten op de definitieve leverdatum van m’n nieuwe processor (als die hopelijk ergens in maart geleverd zal worden?) en dan een nieuw zelfde mobo ga bestellen om één voor één mijn andere hardware (ram en gfx) te testen en zo ga zien wat de uitkomst daarvan is.
Nogmaals dank voor je antwoord.

Ik heb ondertussen ook gemailed met ITware of zij in de mogelijkheid zijn om het mobo en ram te testen. Wacht nog op antwoord.
iphonesid schreef op dinsdag 16 februari 2021 @ 13:10:
[...]


Bedankt voor je reactie, ik ben op de hoogte dat dit kan, maar ook als mijn mobo een error 0D geeft? Is de kans op het bricken dan niet nog groter?
Waarom zou dat niet kunnen en als je bord brickt stuur je het RMA.

  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Uszka schreef op dinsdag 16 februari 2021 @ 19:38:
[...]

Waarom zou dat niet kunnen en als je bord brickt stuur je het RMA.
Zou ik kunnen doen maar dat lost het probleem van de 0D error en DRAM ledje op mobo wss niet op?
Alsook is het bord aangekocht via Azerty en uit eigen ervaring duurt het daar soms lang eerdat daar een mogelijke oplossing uit komt.
Anderzijds ben ik toch maar aan het wachten op mijn CPU...
Eens een nachtje over slapen ;)

Bedankt voor je antwoord Uszka!

  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Uszka schreef op dinsdag 16 februari 2021 @ 19:38:
[...]

Waarom zou dat niet kunnen en als je bord brickt stuur je het RMA.
Kan ik een bios updaten als mijn mobo aan staat? Ik krijg het namelijk niet uit, als ik de psu inschakel start hij op ...
Gaat het bord ook vanzelf aan als cpu, ram en videokaart eruit zijn?
Het bord helemaal kaal maken, alles los koppelen en eruit halen behalve de 24p ATX en 8p cpu connector. USB stick met juiste biosversie in de blauwe USB aansluiting waar BIOS bij staat en vervolgens op de Q-Flash Plus knop op het back I/O van het moederbord drukken. Meer hoef je niet te doen.

  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Uszka schreef op woensdag 17 februari 2021 @ 09:43:
Gaat het bord ook vanzelf aan als cpu, ram en videokaart eruit zijn?
Het bord helemaal kaal maken, alles los koppelen en eruit halen behalve de 24p ATX en 8p cpu connector. USB stick met juiste biosversie in de blauwe USB aansluiting waar BIOS bij staat en vervolgens op de Q-Flash Plus knop op het back I/O van het moederbord drukken. Meer hoef je niet te doen.
Uszka, alles is uit mijn bord (buiten m2 drive) en het gaat nog steeds aan?

SSD zit er nog in.

Edit: @iphonesid Trek ook de frontheaders eruit. Audio, USB, power, reset en de leds, alles. Alleen de voedingskabels aangesloten op het moederbord.

[Voor 81% gewijzigd door Uszka op 17-02-2021 11:39]


  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Ook geprobeerd met SSD eruit.
Mobo gaat steeds aan...

Zie duidelijkere pics:








  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Alles is er nu uit, enkel 24p en cpu pins
Mobo gaat nog steeds aan :/

Het bord heeft een dual bios. Je zou dat nog kunnen proberen, zie gebruiksaanwijzing. Als dat niet lukt is een RMA aanvragen nog de enige optie lijkt mij.

  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Uszka schreef op woensdag 17 februari 2021 @ 12:22:
Het bord heeft een dual bios. Je zou dat nog kunnen proberen, zie gebruiksaanwijzing. Als dat niet lukt is een RMA aanvragen nog de enige optie lijkt mij.
Bedankt Uszka,
Ik probeer het en anders is het een RMA.

Edit: Als ik exact het zelfde mobo nieuw zou krijgen 🤞🏼 En mij processor zou upgraden naar een 5950x met dezelfde ram en zelfde m2 SSD (boot). Zou mijn pc dan gewoon kunnen booten (windows) als voorheen?

[Voor 24% gewijzigd door iphonesid op 17-02-2021 12:57]

Ik verwacht van wel. Mogelijk moet Windows opnieuw worden geactiveerd.

  • iphonesid
  • Registratie: april 2017
  • Laatst online: 21-05 17:55
Update: Het moederbord is teruggestuurd naar Azerty en ze hebben op hun beurt het moederbord naar de fabrikant teruggestuurd. Dit kan 1-4 weken duren eerdat er een terugkoppeling gebeurd van de status.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True