Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Dirkie10
  • Registratie: juni 2016
  • Laatst online: 23-02 10:08
Mijn vraag
Sinds vrijdag heb ik een nieuwe televisie, de Samsung QE65Q95T. Prachtige tv overigens.
Bij het installeren van de tv loop ik tegen het feit aan dat vanaf RTL 4 (en verder) ik de melding Zender is gecodeerd in mijn scherm blijf krijgen. NPO 1,2 en 3 heb ik prima beeld.
Wie weet wat ik nog kan doen? Zie hieronder wat ik al heb gedaan.

Thanks!

Relevante software en hardware die ik gebruik
Ik gebruik een CI+ module van Smit met een smartcard van Ziggo.
De tv is op zijn nieuwste software.

Wat ik al gevonden of geprobeerd heb
- Tv reset gedaan
- Andere ci module gebruikt
- Andere Smartcard gebruikt
- Stekkertje van coax kabel vervangen door het nieuwste Hirschmann stekkertje.
- Ziggo heeft de smartcard(s) gerefreshed. (weet het juiste woord er niet voor)

Alle reacties


  • CheffH
  • Registratie: september 2015
  • Laatst online: 00:12
De tv opnieuw installeren, op rtl 4 zetten. Dan de module erin, zodra je de melding krijgt dat hij de module ziet, dan pas de smartcard erin doen.

[Voor 21% gewijzigd door CheffH op 15-02-2021 19:07]


  • Dirkie10
  • Registratie: juni 2016
  • Laatst online: 23-02 10:08
CheffH schreef op maandag 15 februari 2021 @ 19:02:
De tv opnieuw installeren, op rtl 4 zetten. Dan de module erin, zodra je de melding krijgt dat hij de module ziet, dan pas de smartcard erin doen.
Is helaas niet gelukt.

  • hcQd
  • Registratie: september 2009
  • Laatst online: 02:04
Kun je de module terugvinden in de settings? Het waarschijnlijk “Algemene Interface” als de taal op Nederlands staat. Blijft deze optie grijs dan wordt de module niet herkent. Als dat voor meerdere werkende modules geldt dan is het slot waarschijnlijk defect.

  • Chamms
  • Registratie: november 2014
  • Laatst online: 04-06 17:42
Dirkie10 schreef op maandag 15 februari 2021 @ 18:03:
Mijn vraag
Sinds vrijdag heb ik een nieuwe televisie, de Samsung QE65Q95T. Prachtige tv overigens.
Bij het installeren van de tv loop ik tegen het feit aan dat vanaf RTL 4 (en verder) ik de melding Zender is gecodeerd in mijn scherm blijf krijgen. NPO 1,2 en 3 heb ik prima beeld.
Wie weet wat ik nog kan doen? Zie hieronder wat ik al heb gedaan.

Thanks!

Relevante software en hardware die ik gebruik
Ik gebruik een CI+ module van Smit met een smartcard van Ziggo.
De tv is op zijn nieuwste software.

Wat ik al gevonden of geprobeerd heb
- Tv reset gedaan
- Andere ci module gebruikt
- Andere Smartcard gebruikt
- Stekkertje van coax kabel vervangen door het nieuwste Hirschmann stekkertje.
- Ziggo heeft de smartcard(s) gerefreshed. (weet het juiste woord er niet voor)
Hi 1.Maak je gebruik van een Oranje module, dus een 1.3 module, als je nog een paars blauwige hebt, dan dien je dit te moeten vervangen.. 2. Even voor de zekerheid, heb je jouw toestel bij een officiele dealer gekocht, dus een NL model ?

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

@Dirkie10 Kijk even de EAN code na, of je wel een toestel hebt wat geschikt is voor Ziggo.
(niet dat je een Hongaars od import toestel hebt)

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Dirkie10
  • Registratie: juni 2016
  • Laatst online: 23-02 10:08
Chamms schreef op dinsdag 16 februari 2021 @ 16:15:
[...]


Hi 1.Maak je gebruik van een Oranje module, dus een 1.3 module, als je nog een paars blauwige hebt, dan dien je dit te moeten vervangen.. 2. Even voor de zekerheid, heb je jouw toestel bij een officiele dealer gekocht, dus een NL model ?
Ik heb nog een blauwige module.

En ja, ik heb hem bij een officiele dealer gekocht en is een NL model. ;-)

  • Dirkie10
  • Registratie: juni 2016
  • Laatst online: 23-02 10:08
Hackus schreef op dinsdag 16 februari 2021 @ 16:18:
@Dirkie10 Kijk even de EAN code na, of je wel een toestel hebt wat geschikt is voor Ziggo.
(niet dat je een Hongaars od import toestel hebt)
Ja, ik heb een Nederlands toestel.

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

Dirkie10 schreef op dinsdag 16 februari 2021 @ 16:30:
[...]


Ja, ik heb een Nederlands toestel.
https://www.ziggo.nl/klan...odeerd-signaal-oplossen#/
Dit zul je al wel hebben gedaan ?

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • NoahAmber
  • Registratie: januari 2020
  • Niet online
Doe deze stappen nog eens uitvoeren

https://www.ziggo.nl/klan...ie-netwerk-id-instellen#/

Zou zomaar in de activeringscodes kunnen zitten die je moet opgeven

  • Dirkie10
  • Registratie: juni 2016
  • Laatst online: 23-02 10:08
Hai Allemaal,

Het issue is gefixed. Ik heb een nieuwere CI+ module gezocht (1.3) en toen werkte het.

Thanks!
Dick
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True